Kappa-Messer

  • Themenstarter Oliver Tolzmann
  • Datum Start

Karl-Heinz Jurkiewicz

Aktives Mitglied
14.05.2006
490
Hallo Oliver.
Der Kappamesser hat doch ein Eprom mit den Daten der Batterie. So kann er dann rechnen, rauf beim Laden und runter beim entladen. Und dann schaltet er ab, alles richtig so. Er steuert auch die rote LED bei ca 33 Volt, erst blinken und dann dauerlicht, sicher alles gut und richtig so. Da die 100% Anzeige kommt, hat das Ladegerät wohl auch seine Arbeit gemacht. Kann es sein das da irgendwo Strom verbraucht wird? Schütz oder Regler defekt? DC/DC saugt viel Strom? Oder einfach nur Batterien alt und schwach? Aber woher weis das der Kappamesser? Oder Thermoelemente defekt? Man kann ja an der Diagnosebuchse so einiges messen, auch den Strom beim Laden oder den Entladestrom bein Fahren oder auch dann in Ruhestellung. Ob da was fließt was nicht sein sollte.
Genauere Anleitungen sind im Elweb nachzulesen, oder hier auf genauere Nachfrage.
Gruß
Karl-Heinz
 

Karl-Heinz Jurkiewicz

Aktives Mitglied
14.05.2006
490
Hallo.
Habe mal bei Ralf Wagner folgenden Text der auch sicher bekannt sein könnte kopiert:

Dieses Gerät hat die Aufgabe den Energievorrat anzuzeigen. Leider ist das nicht ganz so einfach wie beim Auto, an welchem nur der Pegelstand im Tank gemessen wird. Bei der Batterie wäre die sicherste Methode den Säurestand zu messen. Dies ist aber in der Praxis zu aufwendig, deshalb kontrolliert der Kapazitätsmesser den "Stromein- und Ausgang". Zusätzliche Informationen erhält das Gerät aus Temperatur und Batteriespannung. Leider gab es bei diesem Gerät Anfangs einige Ausfälle, die aber meistens durch Austausch des Eproms (ein programmierbarer Schaltkreis) behoben werden konnten. Schwierigkeiten macht der Kapazitätsmesser wenn während der Fahrt geladen wird, z.B. durch eine Solaranlage die über den Ladeshunt geschaltet ist. Wenn ein Solarmodul angeschlossen wird, dann sollte dieses nicht über den Ladeshunt geführt werden, sondern direkt auf die Batterien, mit Sicherung und Entladeschutzdiode, Regler, DC/DC oder MPPTversteht sich.

Die effektive Entnehmbare Kapazität der Batterie stellt sich also aus Enladestrom und Batterietemparatur zusammen

Die Information Batteriespannung wenn sie denn schnell runter geht unter Last könnte auch ein schnelles runtergehen der Anzeige zu folge haben?

Oder eben eine falsche Batterietemperaturmessung, wegen Fehler am Fühler oder Kappamesser?

Da bin ich mir aber nicht ganz sicher.

Denn ich meine der Kappamesser rechnet in mA/sec. die Batterikapazität rauf und runter.
Mal sehen was die richtigen Fachleute noch dazu sagen.

Ich habe bei meinem EL sofort nach dem Einbau neuer Batterien als 1. den Kappamesser ausgebaut und als 2. den Ladeprint unter dem Sitz entfernt. Der Trafolader aus dem Kofferraum war eh schon Draußen.
Gruß
Karl-Heinz
 

Max Mausser

Mitglied
12.04.2006
109
Hoi Oliver

Falls Du die Batterien mal abgeklemmt hast, könnte es sein das nach dem wiederanschluss der Batterie sich der Kappamesser nicht richtig initialisiert hat.

Ich schlage Die folgende Methode vor:

1. Hänge den Plus Batteriepol für ca. 5 Minuten ab.
2. Schliesse den Batteriepol wieder an. (Am besten hängst Du eine 100 Watt (75 Watt) Glühbirne in Serie bevor Du den Batterieanschluss auf die Batterie setzt.
Es Funkt dann weniger.
3. Lade das Mini-El wieder

Das sollte es sein.

Gruss Max

P.S. Hatte das Probleme auch schon und musste den Vorgang auch schon diverse mal machen.
 
O

Oliver Tolzmann

Guest
Hallo Max,

das mit dem neu initialisieren des Kappa-Messers werde ich mal ausprobieren. Klingt ja ganz einfach. Aber ich habe so das dumme Gefühl, daß da noch irgendwie Strom verbraucht wird wie Karl-Heinz schon vermutet hat... :-( Kann denn der Kappa-Messer herunterzählen, auch wenn die Zündung ausgeschaltet ist??

Gruß Oliver
 

Karl-Heinz Jurkiewicz

Aktives Mitglied
14.05.2006
490
Hallo.
Klar der läuft immer mit.
Geh doch mal an die Diagnosebuchse über dem Shunt mit einem Voltmeter im Millivoltbereich.
Da sieht man schön ob Strom fließt.
Gruß
Karl-Heinz
 

Karl-Heinz Jurkiewicz

Aktives Mitglied
14.05.2006
490
Habe noch mal bei Ralf Wagner was ge... :

Die Buchse ist folgendermaßen belegt:

Pin Belegung
1 +36 Volt
2 +12 Volt von DC/DC Wandler
3 0 Volt (gemeinsame Masse für Fahrstrom +36V und Bordnetz +12V)
4 NC
5 Tachosignal wird vom Tachogeber 4 x pro Radumdrehung auf Masse gezogen, sonst ca.+12 Volt
6 Errorsignal vom Ladegerät aktiv low - Batterien konnten nicht geladen werden (4h), z.B. wenn die Batterie alt ist.
7 Ladeshunt - (15A/50mV)
8 Ladeshunt +
9 100% Signal vom Ladegerät (12 Punkte Kapamesser) aktiv low
10 82% Signal vom Ladegerät (10 Punkte Kapamesser) aktiv low
11 Ladegerät Ein aktiv low
12 ETG Signal Ladegerät aktiv low - Ladevorgang wurde unterbrochen
13 Verbrauchshunt - (150A/50mV)
14 Verbrauchshunt +
15 NC

Sind die Anschlüsse 13 und 14.
Gruß
Kalle
 
O

Oliver Tolzmann

Guest
Dann werde ich mal nachmessen, wenn ich wieder dazu komme.
Danke für die Info!!! :))

Oliver
 

Anmelden

Neue Themen