Junsi 4010 duo : Ziel : alle Nicad-Akkus 5-100 STM vermessen und neu kombinieren



400 € THG-Prämie für alle Fahrer von Elektroautos!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt 750 € für 2 Jahre bei Juicify sichern
Für 2022 noch nicht beantragt? Beeilung, sonst bekommt der Staat DEIN Geld!
(Werbung)

citicar75

Aktives Mitglied
13.08.2018
310
Für eine „… halbe (oder noch weniger) Kapazität“ gibt es mehrere Erklärungen, die eine ist der Memoryeffekt.
Andere sind z.Bsp. Schlampige Wasserwartung, die Elektroden haben aus den verschiedensten Gründen inaktive Bereiche, Laugenstand stimmt nicht, Elektroden waren längere Zeit „an der Luft und nicht in der Lauge …“ u.v.a.m.
Auf alle Fälle schwer reversibel.

Beschrieben wird oben ein zyklisches Laden/Entladen des Akkus, wird vom Junsi so lange automatisch weitergeführt, bis kein Ansteigen der entnommenen Kapazität mehr zu verzeichnen ist. Dabei wird der Akku aber „nur“ bis auf (einstellbare/etwa) 1V pro Zelle entladen.
Zur finalen Beseitigung des Memoryeffektes ist es aber notwendig, den NiCd Akku / die einzelne NiCd Akkuzelle bis auf Null zu entladen und einige Zeit so entladen und kurzgeschlossen stehen zu lassen.
Bei den STM‘s: mit einer alten PKW Lampe entladen, bis sie nicht mehr leuchtet, danach den NiCd Akku mit einem 1Ohm Widerstand kurzschließen und über das oben angeführte Wochenende stehen lassen.
Danach mit einer Initialisierungsladung (Haupt- und Nachladephase gem. Datenblatt)
ins „Leben zurückrufen“. Dabei entnehmbare Kapazität messen. Den Rest macht dann das Autolein in den ersten Lade/Fahrzyklen …
 

saxobernd

Aktives Mitglied
23.07.2020
773
Das Junsi 4018 duo von Dietmar zeigt auf dem ersten Kanal nur stark abweichende Spannungen, für Ladung und vor allem Zyklieren praktisch unbrauchbar, jedenfalls ohne Bewachung. Der zweite Kanal funktionierte - in der Vergangenheit und ziemlich lange Zeit. Plötzlich Kurzschluss. Ich war so verwegen, zu nahe an die erlaubten 40 Ampere heranzugehen, genau 38 Ampere.
Jetzt dürfte einer der acht Endtransistoren kurzgeschlossen sein.
Typenbezeichnung hat Werner schon herausgefunden. Standardtypen. Einfach alle ersetzen, sind total billig.
Ich frage, ehe ich mich ans Entlöten mache.
Jeder Kanal hat 4 Endtransistoren, die den Regler bedienen (vermute ich).
Eigentlich sollte bei Überhitzung eine Warnung ertönen. Tat es nicht. völlig schweigsam zeigte plötzlich der HP-Lader, eingestellt auf 47 Volt, Kurzschluss an: gelbe LED statt grüne. War abwesend, obwohl die Chinesen ausdrücklich vor Weggehen warnen. Über 160 anstehende Nicads kann man schließlich in einem Leben nicht mit dem Junsi prüfen. Die sehr unterschiedlichen Innenwiderstände werden brav angezeigt, geben aber wenig Auskunft.
 
Zuletzt bearbeitet:

citicar75

Aktives Mitglied
13.08.2018
310
… ja, das tut weh, vor allem, wenn man vorher schon mal von Betroffenen gewarnt wurde - Das ist ein CHINA Gerät mit all den gut bekannten Eigenschaften 🤓

Die Transistoren (es sind MOSFET‘s) zeigen keinen Kurzschluß, sie werden zwischen
D und S hochohmig, also mit Messen im eingebauten Zustand ist da nichts zu machen. Meine Erfahrung, neue beschaffen und ALLE Leistungs FET‘s der defekten Seite wechseln.
Mit Auslöten ist da auch nischt zu machen, sind duchkontaktiert im 2,5mm Raster,
bekommt man nicht durchgewärmt ohne was zu zerstören. Da hilft nur ein minikleiner Seitenschneider, die defekten (suspekt-defekten) rausschneiden und die Neuen drauflöten. Ist ne pusselarbeit, Lötbrücken zwischen den FET Beinchen, mechanisch müssen sie auch reinpassen, damit die Kühlung wieder funktioniert, eine
echte Spaßbremse und Wochenendarbeit …
Anbei noch das Layout mit den Bezeichnungen der FET‘s

 

Werni

Aktives Mitglied
19.02.2019
1.600
Heidenrod
Moin,

ist das Junsi schon älter? Dann hat wohl die Wärmeleitpaste aufgegeben. Dann wird das Bauteil zu warm und der Sensor am Kühlkörper merkt es nicht.

Habe ähnlichen Effekt oft bei PCs älter als 6-7 Jahre. Der wird immer langsamer, obwohl der CPU-Kühler ordentlich läuft. Auslesen der CPU-Temperatur zeigt dann sehr hohe Werte (insbesondere bei Laptops, wo keine Luft ansonsten zirkulieren kann).

Ich hab auch grad ein solches Junsi bestellt, kommt morgen. Das werd ich mir dann gleich mal gut merken.

Wenn ich das Bild richtig interpretiere, sind das TO220 Bauteile. Entlöten geht (zumindest bei mir) folgendermaßen:

- Bauteil mit Seitenschneider rausschneiden, dabei möglichst nahe am Bauteil abschneiden damit noch was greifbares stehenbleibt.
- hat man einen Entlötkolben, dann damit Lötzinn entfernen, gleichzeitig mit einer Spitzzange von der gleichen Seite das Bauteil entfernen. Die Spitzzange sollte so filigran wie möglich sein, um das Bauteil nicht unnötig zu kühlen.
- ohne Entlötkolben mit dem Lötkolben heiss machen und Beinchen mit besagter Spitzzange rausziehen. In einem zweiten Arbeitsgang nach Abkühlpause mit Lötkolben und Lötsaugpumpe das Loch sauber freilegen.

Nie mit der Hitzequelle drauf rumbraten! Pro Loch zügig arbeiten, der Lötkolben sollte schon genügend Wärmekapazität haben, dass das nach ein, zwei Sekunden draussen ist. Immer nur ein Beinchen pro Bauteil, dann bei einem anderen weitermachen (Wärmeverteilung).

Warum Zange und Lötkolben auf einer Seite? Die Zange kühlt, hat man sie auf der anderen Seite, ist es auf der Zangenseite zu kalt und das Lötzinn wird nicht richtig flüssig. Bei gleichzeitigem Zug in diese Richtung hat man gute Chancen, die Leiterbahn abzureissen.

Einbau würde ich folgendermaßen machen:

- Bauteilbeinchen vorformen und Bauteile an ihren Platz stecken
- durch leichtes auseinanderbiegen der äußeren Beinchen Bauteile gegen herausfallen sichern.
- alles an seinen Platz, Bauteile leicht anschrauben
- Jetzt Beinchen von der Oberseite anlöten und abschneiden
- Schrauben wieder raus, von der Unterseite anlöten.

So sollte alles mechanisch spannungsfrei passen.

Damit das zukünftig nicht so leicht passiert vor Endmontage die wahrscheinlich recht günstigen Isolationsplättchen gegen gute hochwärmeleitfähige Isolationsplättchen tauschen und hochwertige Wärmeleitpaste verwenden.

Gruß,

Werner

Edit: Wenn der andere Kanal eh schon nicht ging würde ich jetzt ALLE FETs wechseln. Ist ja jetzt nicht so dass die ein Vermögen kosten.
 
  • Like
Wertungen: MEEMo

saxobernd

Aktives Mitglied
23.07.2020
773
Das Junsi soll drei Jahre alt sein. Dein Foto ist sehr hilfreich.Die blaue Verfärbung der Leiterbahnen gefällt mir. Demnach müsste es möglich sein, durch Belastung mit einem hohen Strom herauszufinden, welcher IGBT defekt ist, ohne zu viel zu löten.
Kanal 1 hat bis auf die falschen Spannungswerte einwandfrei funktioniert. Aber die wichen einfach zu stark ab.
Die IGBTs sind ja billige Standardtypen und Reichelt ist im Lande.
Ab zum Cousin, der hat eine schöne, kleine Elektronikwerkstatt...
Ob die falschen Spannungen einzeln programmierbar sind? Update versuchen?
Schaltplan gibt es nicht, so einen, wie dem von Eddy im französischen Forum für die Sagembox?
 
Zuletzt bearbeitet:

Werni

Aktives Mitglied
19.02.2019
1.600
Heidenrod
Also hier ist das Datenblatt vom 06:


Und das vom 05:


Die Dinger haben schon bissel Bumms.

Aber was mir jetzt beim begucken des Bildes noch aufgefallen ist: Sind die einzelnen TO220-Gehäuse überhaupt verschraubt? Irgendwie seh ich da kein Loch für die Schraube im Plättchen...

Gruß,

Werner
 

saxobernd

Aktives Mitglied
23.07.2020
773
Nein, sind die nicht . Die ca 10 Schrauben drücken die Bauteilplatine auf die elf Transistoren und diese dann auf den Kühlkörper. Werde mal genau hinsehen, ob alle guten Kontakt haben. Denn präzise ist so etwas nicht.
Ob es da Mosfets gibt, die mehr aushalten und trotzdem schnell genug sind? Ich fürchte, dass die originalen je nach Tastverhältnis überlastet werden. Obwohl, 160 Ampere Spitzenstrom pro Transistor sind nicht wenig. Die üblichen 30% Sicherheitsreserve für Chinesen machen sicherlich trotzdem Sinn. Ich hatte nur 5%- Mein 8kW-China - Generator mit edlen Drähten aus reinstem Aluminium schmilzt schon bei 2000 Watt Belastung dahin. Spannungsmäßig gehen die Chinesen auch hart an die Grenzen. 55 Volt-Transistoren.

Einen groben Schaltplan hast Du sicher nicht gefunden??
Wenn ich Ersatztransistoren über aliexpress bestelle, wird mich die Experimentierfreude übermannen, für spottbillige und leistungsfähige downregler...100 Ampere und mehr.
Damit kann man die "faulen Hunde" unter den Nicads schnell erkennen.
Die Mosfets werden dann ordentlich direkt auf vorhandene Kühlkörper geschraubt.

Mal sehen, je nachdem, wie billig das wird, kann ich dann Michaels Wunsch erfüllen und jeder der hundert A123-Zellen einen eigenen aktiven Lader verpassen. Er bekommt die 1000 (!) Zellen nicht balanziert. Rosis elektrifizierte Heckflosse wartet immer noch auf die Wiedererweckung.

Ich finde, er hat sich damit übernommen. Das Victron ist eine weitere Baustelle und und und.
 
Zuletzt bearbeitet:

Werni

Aktives Mitglied
19.02.2019
1.600
Heidenrod
Naja, die 160 A kann man nicht nutzen, das 'Package Limit', also das Limit der Beinchen etc. ist 120A.

Aber mit zunehmendem Strom steigt da auch die Spannung auf Werte (bei 100A sind selbst bei 1V schon 100 Watt aufgerufen), zusammen mit der nicht geschraubten Kühlung ist das dann irgendwann nicht mehr gut, wenn ein Bauteil nicht richtig aufliegt.

Mein Junsi hat ja jetzt erstmal 2 Jahre Garantie, danach werde ich mich wohl mal mit ner ordentlichen Verschraubung beschäftigen müssen.

Gruß,

Werner
 

R.M2

Neues Mitglied
18.11.2022
7
Na mein Junsi verkraftet die 40A problemlos seit Jahren ihr müsst aber beachten dass ihr einen aus Deutschland nehmt die sind überarbeitet und die BMS Platine kurzschlusssicher ist

Gruß

Roman
 

Werni

Aktives Mitglied
19.02.2019
1.600
Heidenrod
Na mein Junsi verkraftet die 40A problemlos seit Jahren ihr müsst aber beachten dass ihr einen aus Deutschland nehmt die sind überarbeitet und die BMS Platine kurzschlusssicher ist

Gruß

Roman

Kann man die einzelnen Chargen irgendwie unterscheiden, anhand einer Revisionsnummer oder ähnlichem?


Gruß,

Werner
 

R.M2

Neues Mitglied
18.11.2022
7
Hallo

Kann man nicht das ist nur an den unterschiedichen BMS platinen sichtbar die vom Importeur ausgetauscht werden
 

saxobernd

Aktives Mitglied
23.07.2020
773
Dank Citycars schönem Foto finden wir uns jedenfalls auf der Platine zurecht und können uns mit den preiswerten Halbleitern eindecken. Die Schrauben sind unterschiedlich angezogen. Kein Wunder, dass manche Transistoren schlechter gekühlt werden.
Wäre natürlich nicht schlecht, alle Transistoren einzeln anzuschrauben.
Das erfordert natürlich isolierte Schrauben. Stelle ich mir schwierig vor.
Das vorhandene Andrucksystem ist jedenfalls Murks.

Aber hochinteressant: zu den IRFB3306G steht bei Alldatasheet:
"high efficiency synchronious rectificatio in SMPS"
Sollten das die begehrten bidirektionalen Transistoren zur Synchrongleichrichtung sein, die ich so sehr auf dem deutschen Markt vermisste?
Wenn das so wäre, wüsste ich, was ich sofort baue: Sozusagen viele Superjunsis, die jeweils aus einer Vollgeladenen Batterie den ganzen Saxo laden, ohne viel Energieverlust. Das Junsi kann das nur mit zwei Batterien gleichzeitig. Bei zweimal 30 Ampere ca 40 Stunden mit dauernder Anwesenheit.
Auf jeden Fall werde ich mir einen Vorrat anlegen und hoffen, nicht von einem chinesischen Müllhaufen.
56 Cent für einen 160-Ampere-Mosfet.
Der massive Kurzschluss sollte sich jedenfalls orten lassen.

Werner, beide Kanäle arbeiteten richtig, nur die Spannuungsmessung auf Kanal 1 liegt völlig daneben. Das dürfte am Prozessor liegen. Da gehe ich nicht dran Es sei denn , die AD-Wandler sind separat.
 

R.M2

Neues Mitglied
18.11.2022
7
also der Junsi kann 40 A und da er auch in den Eingang zuruckspeisen kann sind das bei 50V maximaler eingangsspannung und 50 A maximaler Eingangsstrom schon mehr als 2 kw also wichtig ist dass man am Eingang eine möglichst hohe Spannung hat. Ich persönlich habe mit 24 V gearbeitet. Laden mit 8V Bleiakkukennlinie mit 5A über 22h und entladen mit 40A bis 5 V runter da ich bei 40 A 0,2 'V Spannungsabfall auf den leitungen habe also einstellung 4,8 V entladeschlußspannung
 

Martin Heinrich

Aktives Mitglied
21.08.2008
1.261
Hallo Werner,

ich würd mal sagen ja, mit meinem 3010 lade ich aus 12 Volt meine ganzen Lixx Werkzeugaccus bis 10 Zellen.

Idealerweise ist es bei hohen Strömen natürlich besser wenn U Input näher an Ladeschlussspannung.

Gruß
Martin
 

saxobernd

Aktives Mitglied
23.07.2020
773
Werner, Deine Tips sind unverzichtbar. DieJunsis sind mit bleifreiem Lot gelötet. Mit meinem 100 Watt Weller Kolben wird das allenfalls knetbar, keinesfalls flüssig. Mit Auslöten der Transistoren ist da nichts, wenn ich nicht dünnflüssiges Lot untermische. Ein Loch habe ich lediglich freigelegt, immerhin, ohne die Leiterplatte zu zerstören.
Abschneiden braucht man nicht, die drei Beinchen kann man durch leichtes Biegen ausrupfen. Ohne Mikroskop erkennt man die ultrafeinen Widerstände von 1 Ohm nicht.
Ich habs mal erst aufgegeben und warte, bis ich besser ausgeschlafen habe.Vielleicht versuche ich es mal mit einem "Kipper" zum Frühstück. Altes englisches Seemannsrezept.
Wo bekomme ich solch ein niedrigschmelzendes Flussmittel, das das zähe Reinzinn so flüssig macht, dass es absaugbar wird?
Woodsmetall? Werner Cornelius in Hattingen hat vielleicht so etwas?
Oder Yiwu Yankun in Genyin/China?
Oder Roman Mündlein auf dem Mond?
 
Zuletzt bearbeitet: