JackLee's CityEL 4f


Jack-Lee

Mitglied
21.03.2019
85
Wenn ich den Schlüssel drehe, höre ich von hinten/unten einen Lüfter kurz angehen. Dann ist normalerweise alles i.o. und ich kann los.
Was kann das BMS denn für Probleme machen und wie kommuniziert das mit anderen Komponenten im Falle eines Fehlers (z.B. Überspannung) ? Scheint ja alles DIY zu sein.
 

Sven Salbach

Bekanntes Mitglied
15.03.2007
8.103
Ich kenne das originale BMS leider nicht so gut. Nur das mit dem Lüfter ist mir neu.

Aber das BMS kann ja das Bordnetz abschalten(akkus trennen bei Über/Unterspannung), unter dem Cockpit ist noch eine 12V Bleibatterie..einerseits sinnvoll andererseits echt bescheuert und Problemanfällig
 

Jack-Lee

Mitglied
21.03.2019
85
Naja, gestern Abend bin ich noch 40km gefahren, hab das EL in die Garage gestellt und das Ladegerät (unterm Sitz) angeschlossen. Heute früh dann wieder abgeklemmt. Spannung 52,x V. Macht also etwa 3,46V und somit weit weg von den 3,6V maximaler Ladeschlussspannung pro Zelle.
Wüsste jetzt nicht woran es da liegen könnte...
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.400
Kuck mal vorne links unterm Angelrahmen, ob se dort is.

Viele Gruesse aus dem Saarland, Sascha
 

Jack-Lee

Mitglied
21.03.2019
85
PS. als Motor habe ich mir jetzt einen PMS126 mit passendem Heinzmannkontroller geangelt.
Der Kontroller (48V) kann 75A Dauer und 175A peak (über 2min) und ist schon etwas moderner. Da kann dann das zusätzliche Wechselschütz entfallen, Schutzkreis geht direkt als DigitalIn in den Controller. Eine Fehlerquelle weniger...
Hoffe ich bekomme dann noch die genauen Daten und Doku von beidem von Heinzmann.
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.400
Hi,
davon kann ich dir nur abraten. Das EL wurde mal fuer 39 km konzipiert. Da eine Rennmaschine draus zu machen ist nicht sinnvoll. Bei uns hat mal ein Hirni mit nem Agni Bootsmotor auf seiner Jungfernfahrt auf der Autobahn bergauf mit angeblichen 140 km/h nen LKW ueberholt, als seine Hinterachse zerfasert ist. Er blieb nahezu unverletzt, aber das EL war natuerlich strack.

Fahr erstmal das EL so, wie es ist und du wirst feststellen: es reicht vollkommen! Man kommt nahezu genauso schnell an wie vorher.

Viele Gruesse aus dem Saarland, Sascha
 
  • Like
Wertungen: planetplasma

Jack-Lee

Mitglied
21.03.2019
85
Servus,
warum "Rennmaschine" ? Die Kiste fährt jetzt schon bei 60-70 recht souverän. Viel besser als ich angenommen habe, bei den Kommentaren hierzu im Forum. Man darf nicht vergessen: Ich komme vom Velomobil. 22kg leichte Vollcarbonkarossen mit drei Rädern und 55cm Spurbreite. Damit fuhr ich in der Ebene 45-55km/h, bergab auch mal dreistellig. Das EL ist aktuell schwammig wie auf Eiern, aber das liegt zum einen am aktuellen Reifensetup (K66 Winterreifen), sowie an der arg mitgehenden Hinterachse. Nichts was nicht behebbar ist. Die Vorderradgabel ist von Geometrie und Ausführung aber sehr gut gelungen, wie ich finde. Mit einem potenterem Federdämpferelement kommt man da prima zurecht.

Das man über die originale Hinterachse nicht 13kW+ (die man für 140km/h OHNE Steigung braucht) jagt, sollte aber jedem klar sein.

Und ich fahre nicht schnell, selbst mein 120PS Roadster hat, seit ich ihm besitze wohl noch nie mehr als 120km/h gesehen, im Alltag (immerhin 30tkm im Jahr) max. 100km/h. Im EL reichen mir auch 60-70 (obwohl 100 schon fein wären). Aber die sollte er auch bergan halten können. Wichtig ist mir aber eine knackige Beschleunigung (Und bitte ohne, wie jetzt, das die Hinterachse erstmal auf einer Seite aushebelt) Der Akku wird sogar etwas verkleinert (auf 70Ah 48V), was aber durch verbesserte Aerodynamik und besserem Motor- und Antriebswirkungsgrad überkompensiert wird (Bei 70km/h von ca. 2000W auf 1300W; bei 100km/h von ca. 5000W auf 3000W).
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.400
Das mit der Beschleunigung ist so ne Sache. Du must die Gewalt erstmal auf die Straase kriegen. Mit meinem Thrige kann ich jetzt schon schwarze Striche ziehen, wenn ich es drauf anlege. Der Haken an der Sache ist die Kraftuebertragung. Meine Kette laengt sich sehr schnell...

Viele Gruesse aus dem Saarland, Sascha
 

Jack-Lee

Mitglied
21.03.2019
85
Servus,
das EL hat Heckantrieb, einen recht niedrigen SChwerpunkt und vergleichsweise langen Radstand. Da kann man RICHTIG Kraft übertragen. Natürlich nur wenn beide Räder angetrieben werden und nicht wie jetzt, das Antriebsrad "ausgehoben" wird (Die Schwinge verzieht sich merklich und entlastet das Antriebsrad)

Beim Roadster bekomme ich knapp 1600Nm über die Achse übertragen. Achslast hinten beträgt knapp 450kg inkl. Zuladung/Fahrer. Schwerpunkt ist ähnlich hoch, aber mehr in Richtung Vorderachse verschoben (dort liegen 350kg drauf). Mal ganz grob überschlagen sollte ca. 1/4tel bis 1/3tel übertragbar sein, wenn die Reifen ähnlichen Grip bieten (Aufm Roadster fahre ich auch nur "dünne" 185er Leichtlaufreifen). Und 400Nm muss man erstmal generieren (Wären gut 100Nm vom Motor bei 70/17er Ritzelkombi). Übertragung per Zahnriemen wäre mir zudem deutlich lieber, als per Kette.
 

Jack-Lee

Mitglied
21.03.2019
85
Also entweder ich bin blöd, oder es ist keine 12V Batterie verbaut... Es blinkt auch immer das rote Lämpchen ganz rechts unten aufm Tacho (Kleines Batteriesymbol mit Pfeil).
Gestern startete er problemlos, weil ich auf dem Bremspedal stand beim anschalten. Dadurch hatte der DC/DC Wandler Last und blieb an. So konnte ich ihn heute auch problemlos starten und damit fahren.
Ergo : 12V Batterie tauschen/einbauen.
Nur wo genau gehört die hin? Ich find die in den Explosionszeichnungen nicht, nur im Schaltplan. Und vorm im Leiterrahmen kann ich nirgends eine passende Batterie finden. 12V/5Ah ist ja schon nicht mehr sooo klein.
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.400
Muesste eigentlich vorne links unterm Angelrahmen sein. Kuck mal hinten im Perm-Korb oben links. Dort, wo der Hauptschuetz ist. Welches Baujahr ist dein Bock eigentlich?

Viele Gruesse aus dem Saarland, Sascha
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.400
Dann duerfte dein EL gar keine 12Volt-Batterie haben.

Viele Gruesse aus dem Saarland, Sascha
 

Jack-Lee

Mitglied
21.03.2019
85
Ok? Im Datenblatt steht aber was von 12V 5Ah "Pufferbatterie".
Wenn ich, direkt nach dem SChlüsseldreh, eine Last anlege geht alles, wenn nicht, schaltet er einfach wieder ab... Woran kann das liegen?
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.400
Die 12-Volt-Pufferbatterie wurde bei neueren ELs im Zusammenhang mit dem neu eingefuehrten Hauptschuetz, den Lithium-Zellen und Gero´s BMS eingefuehrt. Ein 2007er wurde mit CTM-Bleibatterien ausgeliefert.
Welches Datenblatt hast du zur Hand? Bedenke, es gab viele Versionen des EL. Die Daenen zaehlen 8 Generationen.
Was schaltet ab? Zieht der Schuetz an, wenn du den Fahrtrichtungsschalter betaetigst und faellt dann wieder ab oder was genau passiert?

Viele Gruesse aus dem Saarland, Sascha
 

el3331

Aktives Mitglied
03.12.2008
710
Köln
Hallo,
es gab auch Els aus letzter Serie, die keine Pufferbatterie hatten. Bei denen war das BMS von GFE. Zum Starten musste man auf die Startstellung des Zündschlosses gehen und einen Moment festhalten. Dann startete das Bordnetz und man konnte losfahren.

Grüße

Lothar
 

Jack-Lee

Mitglied
21.03.2019
85
Servus,
hab die aktuellste Reperaturanleitung dazu. Da ist auch schon der 48V Akku und das passende BMS mit drin abgebildet. Und halt ein Pufferakku. Und das BMS ist von der "Gesellschaft für Elektronikentwicklung".
Und ich hab normal per Zündschloss gestartet, aber nach 1-2sek geht einfach wieder alles aus. Nur wenn ich noch Verbraucher zuschalte blieb es an.
Es scheint aber, das das nur passiert wenn der Akku über 50,0V geht (also direkt nach dem Laden). Gibt es irgendwo eine Überspannungsabschaltung? Wenn ja, wie kann ich die auf ca. 55V erhöhen?

PS. bin gerade problemlos mit dem EL auf Arbeit gekommen. 50km, 370hm, 50km/h Schnitt, 42Ah
 
  • Like
Wertungen: JKL

thegray

Bekanntes Mitglied
15.04.2008
8.248
Nun - wie du gesehen hast, ist das Thema El ein sehr spezielles.

1.Ich hatte erst letztens Material für Sitzverbesserung gegen quasi Versandkosten hier angeboten -
wollte vile reden aber nichts machen :unsure:

Das beste und zugleich Einfachste und TÜV Pardon bei dir DEKRA sowie H-Konform.
Wasserfeste Sperrholzplatte(n) und einen PKW-Sitz strippen die Polsterung auf die Platten und den den originalen PKW-Bezug drüber und Tackern....ferdisch

1.1 Wer will kann sich gleich noch eine komfortable Sitzheizung einbauen.
Vorteil Serien nah; Gewicht auch nicht viel mehr als der originale schwere PU-Schaum; dafür aber je nach Sitz mehr Seitenhalt und etwas mehr Extra "Schaumstoff"-Federung; da offenporig im Sommer mehr Sitzkomfort und wenn er in der Sonne stand nicht Kochend heiß; die meisten PKW-Velours-Stoffe sind erprobt UV- und Wetterfest.
1.2 Wer es dann ganz DolleDreiben wolle - Kann noch den Schaumstoff etwas Perforieren und eine Lüftung einplanen:devilish:
:ROFLMAO:
oder einen "Hochspannungsdiebstahl/Miss(t)brauchs schutz:whistle: (don´t tell TÜV)

Der Schwerpunkt bleibt dann auch unten!

2. Schwerpunkt - bedenke je leichter den akkusatz - der Fahrzeugschwerpunkt merklich nach oben wandert DIR brauche ich das nicht weiter zu erleutern.
Simpelste Lösung vor Jahren erarbeitet Korb unten rum (oberhalb der Federaufnahmen )den Boden raustrennen je nach Gustro 4-5cm breites und 3,5-4mm dickes Karosserieblech-Streifen einfügen - und super Straßenlage genießen - meistens muß der Korb ja bei vielen ohnehin für eine Totalsanierung raus .....

3. Du wirst sicherlich eine andere Ladetechnik verwenden - und der Kabelbaum evtl. auch überarbeiten - denn DC-DC kann man auch nach Vorne verlageren - dann bekommt man ein schönes Sitz-Fach in dem auch etwas Reisewerkzeug schön tief im Fahrzeug liegt und auch nicht stört ich habe da auch nach andere Sachen die "nicht ins Auge fallen sollen" aber immer sofort zu Hand beim aussteigen.

4. Ja die Pedalerie ist für Leute wie uns eine Folter - eigentlich muß ich sagen und betonen das ist das einzige was im EL Konzept total Ungeplant und geändert gehört. Ist hier beim TÜV Süd unmöglich durch zu bekommen.

5. Knarrtz kann an einigen Stellen kommen

6.Die Hauben haben bedingt durch -> Resonanzrsum ; harte Oberflächen und schöne "Reflektor"-Form - aus akustischer Sicht ein unangenehmes Eigenleben Aufsteigend vom Cabrio zu Targa zur Vollhaube - will heisen wenn du ein Cabriodach besorgst ist es offen das leiseste. das originale Cabro Dach ist aber Konzeptionell auch verbesserungswürdig.

7. Ebso das Targa das sich leider wegen vorm und Größe des Haubenausschnitz kaum ohne Schadliche Knicke verpacken kompakt verpacken läßt.

8. Alle nicht durchsichtigen Haubeninnenflächen mit einem leichten aber langfaserigen Kunststoffvelurs bekleben - dämpft die in der Haube entstandenen unangenehmen Reflektionen etwas.

9. Der Targa-Ausschnitt ist nicht stabil und ohnehin zu Groß (sowie schon gesagt praktisch unförmig) neigt je nach gefahrener Geschnwindigkeit; Luftströmung ohne Stoffdach zu Schwingen und produziert mitunter als sehr negativ empfindbare - Infraschall. Ausserdem föngt sich durch die Abrissstömung an der Vorderkante der Fahrtwind im Hinteren Teil der Haube und wird turbulent in Rücken und Nacken geblassen.
Der Aerodynamik dann ohnehin abkömmlich......

To be continued ....muß aber jetzt aufhören
 

Anmelden

Neueste Beiträge

Adblock 😩

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Diese Meldung wird nicht angezeigt wenn du angemeldet bist.
Du kannst dich hier registrieren

Ich habe meinen Adblock deaktiviert!
Ignorieren