Innenwiderstand zu Lifepo4 130Ah

Hallo, würdet ihr euch mal bitte die Innenwiderstände meiner 16 Zellen ansehen und mir eure Meinung dazu sagen?
Die Spannungslage ist ja sehr gut aber die unterschiedlichen Werte der Widerstände beunruhigen mich schon etwas.
Bei kalten Zellen sind diese Unterschiede noch größer.
Screenshot_20200130-164615.png

mfG
Peter End.
 

E. Vornberger

Aktives Mitglied
09.10.2006
560
Hallo Peter, verstehe ich es richtig dass dieses BMS einen Innenwiderstand pro Zelle in der Größenordnung von 50 mOhm angibt? Das kann eigentlich nicht sein. Als Faustregel hat eine einzelne 100Ah-Zelle einen Innenwiderstand von 1mOhm bei mittlerem Ladezustand (wie gesagt nur als grober Anhaltspunkt für Abschätzungen wenn man das Datenblatt nicht zur Hand hat). Man müsste jetzt wissen was der Begriff "Cells wire resistance" überhaupt bedeuten soll. Jedenfalls nicht den Innenwiderstand der Zelle selbst würde ich sagen
 
  • Like
Wertungen: pavlik1

Horst Hobbie

Bekanntes Mitglied
30.05.2010
2.514
56
26452 Sande, Breslauer Str.23
moin,
kannst du beim fahren beobachten wie hoch die Diff Cell Volt ,beim beschleunigen wird ? und wenn ja, wieviel Diff ? :)

ich habe derzeit Probleme das irgendwo was nicht stimmt. daher könnte ein Bauteil , Verbinder, Stecker oder Kabel selber zu falschen Anzeigen führen, daher empfehle ich mit einem Einzelgerät immer mal wieder einzelne Zellen provisorisch . direkt an den Polen zu prüfen bzw. zu überwachen um sich der Ursache zu näheren ( Ausschlussverfahren )
cu
 

Emil

Bekanntes Mitglied
04.04.2006
2.561
Viele erhöhen mit unnötigen Spalten und korrodierten Oberflächen zwischen Anschlusskabel und Polkontakt den Übergangswiderstand. Zudem sitzen dann die Anschlusskabel für das BMS am weitesten weg vom Anschlusspol der Zelle.

Mach mal ein Foto von den Anschlüssen der Zellen und beschreibe die Abfolge der verbauten Teile an den Polen.
 

Basti

Neues Mitglied
07.10.2018
15
Hi,

ich denk nicht dass das die Innenwiderstände der Zellen sind, sondern die vom BMS vermuteten Widerstände der Balancerkabel zur Zelle
 
Hallo,
Eginhard, Basti, ich denke das müssten bei mir die Werte des Akku-Innenwiderstands, des Leitungswiderstandes und der Übergangswiderstand der Verbindungen sein. Die Übergänge sind an allen Anschlüssen identisch ausgeführt, auch die Leitungslängen sind bei allen Adern identisch (rote Leitungen). Ein gegenprüfen mit hochwertigem Messgerät ergibt bei den Einzelspannungen sowie der Gesamtspannung sehr identische Werte zu den angezeigten. Generell ist dieses System aber absolut kein BMS, sondern lediglich ein aktiver Balancer mit dem ich über Blauzahn die Spannungen, Balancerstrom und Innenwiderstand in Echtzeit sehen und den maximalen Balancerstrom einstellen kann.

Als eigentliches BMS verwende ich das LiTrade-BMS vom Sven. Das schaltet den Lader ab, und gibt mir ein Warnsignal wenn eine Spannung in einer Zelle zu niedrig ist. Damit ist aber das Betrachten der einzelnen Zellspannungen während der Fahrt sehr umständlich und letztendlich für mich teurer als dieses zusätzliche Teil.

Ja Horst ich kann das alles auch wärend der Fahrt sehen und brauche dazu nur ein einfaches Android-Handy. Zu den Änderungen der Widerstände wärend der Fahrt kann ich dir momentan noch keine Auskunft geben. Habe bisher immer nur die Zellspannungen wärend der Fahrt (unter Belastung) beobachtet

Emil, nein unterschiedliche Übergangswiderstände schließe ich aus, alles identisch, sauber und gefettet.
Lediglich in der Versorgungsleitung (wird nicht zu Messzwecken genutzt) ist ein zusätzlicher Steck-Kontakt zum abklemmen des Systems verbaut.

Generell geht es mir bei meinen Bedenken aber nicht so sehr um die eigentlichen, angezeigten Werte, sondern um die vielleicht doch zu großen Unterschiede.
K1024_Batt-Korb_01.JPG


mfG
Peter
 

E. Vornberger

Aktives Mitglied
09.10.2006
560
Hi Peter, da diese Widerstandswerte nicht die Zellinnenwiderstände sein können machen auch die Unterschiede nichts. Die Zellspannungen sind ja ok. Es können ja deswegen schon nicht die Innenwiderstände sein da ja sonst bei 10A schon ein halbes Volt pro Zelle abfallen würde. Also einfach ignorieren würde ich sagen. Diese Werte sagen nichts über die Zellgesundheit. Wäre trotzdem interessant zu wissen was die da messen. Der Widerstand der roten Messleitung kann es eigentlich auch nicht sein, auch dafür ist er zu hoch. Oder sitzt das Komma falsch und es wären ehr etwa 5mOhm? Aber auch das wäre noch zu hoch.
 

Emil

Bekanntes Mitglied
04.04.2006
2.561
Metallisch blank sieht anders aus. Wenn es zwischen den Verbinderkontaktflächen und den Poloberflächen auch so aussieht, dann ist der Kontaktwiderstand hoch.

Wichtig zu wissen ist dass Aluminium und Kupfer miteinander reagieren, und damit der Übergangswiderstand schlechter wird. Verbindungen zwischen Alu und Kupfer macht man entweder mit Cupal-Scheiben, oder man verwendet entsprechende Kontaktpaste mit Mikropartikeln.

Des weiteren haben die Zellverbinder eigentlich einen zu kleinen Querschnitt. Messe bitte mal die Dicke und die Breite der Zellverbinder. Hinzu kommt noch dass sie auch mehreren übereinander liegenden Blechen bestehen, die wiederum Kontaktflächen haben, und so für Übergangswiderstand sorgen. Der Hauptstrom fließt weitgehend nur über das unterste Blech mit einem Querschnitt von kaum 10 qmm.

Durch Edelstahlschrauben kann auch der Strom nicht von oben auf den Verbinder nicht gut fließen. Erst mal hat Edelstahl einen weit höheren Widerstand als Kupfer. Und zum Anderen wird dann durch Unterlegscheiben, Zahnscheiben, usw. der direkte Stromfluss auf das oberste Blech verhindert.

Man kann natürlich viel Aufwand treiben und die Schwachstellen optimieren, aber oft lohnt sich das gar nicht.

Auf jeden Fall ist es so dass man den Angaben zum Innenwiderstand nicht trauen kann, weil es zu viel Einflussfaktoren außerhalb der Zellen gibt.
 

Sven Salbach

Bekanntes Mitglied
15.03.2007
8.559
43
Hannover
www.litrade.de
bitte eine Kupal Scheiben.. wie er es gemacht hat ist es schon absolut richtig! Original Verbinder rund Vaseline
Schelchte Erfahrung habe ich mit Siliconfett...aber das sollte in diesem Fall auch gehen..aber im Schwachstrombereich scheint mir Silikonfett völlig ungeeignet, zumindest beim KFZ Airback hatte ich damit Probleme
Wenn er die Verbinder jetzt abnimmt sollte alles absolut blank sein, wenn vorher ordentlich Vaseline draufgegeben wurde.
Der Querschnitt der Verbinder ist DICKE ausreicehnd..die vielen LAgen sind kein Problem(habe da schon abenteuerliche Konstruktioneen mit starren Kupferschienen gesehen*schüttel*).
Das Schraubenmaterial hat hier keinen nennenswerten Einfluss.

@peter hattest du mal die Spannungen angeschaut wenn die Zellen geladen werden und nahezu voll sind?
Ist dann alles in Balance also bei 3,6V alle Zellen?
 
Hallo,
Emil, die Muttern, Gewindestangen, Verbinder sowie die aus 2 verschiedenen Materialien bestehenden Beilagscheiben die bei der Lieferung dabei waren, sind alles Orginal-Zubehör der Fa. Calb. Natürlich liegen diese Scheiben auch richtig drin und alles wurde mit Vaseline beschmiert. Das ganze mit den mitgelieferten Baumwollhandschuhen verbaut. Alles was sich oberhalb der eigentlichen Mutter befindet sind nur Kontermuttern und / oder Verbindungen zum BMS bzw den Balancern und mögen damit natürlich bei den Messungen mit einfließen. Dies hat aber nichts mit den Zell-Verbindungen selbst zu tun. Die Zellverbindungen wurden nach der ersten Montage (fasst alle) nicht wieder gelöst.
Alles was da an den Verbindungen vergammelt und dreckig aussieht sind Staub und Dreck das an der Vaseline klebt. Dann gibt"s noch einige Brandspuren von einer großen Dummheit meinerseits. Wenn"s da Probleme gäbe und unterschiedliche Übergangswiderstände vorhanden wären würde ich das durch die Wärmebildkamera erkennen.

Horst, ja, beim Beschleunigen, das ist dann so bei 200A habe ich schon Differenzen von bis zu 0,2V. Bei normaler Fahrt so bei 70A sind"s dann so um die 0,1V.
1V erscheint mir sehr hoch.

Hallo Sven, nein das sind sie nicht! Wenn ich einige Tage mal nicht geladen haben sollte, gibt es durchaus beim "Ladeende" größere Differenzen. Das geht teilweise bis zu 0,25V. Jetzt mit den aktivem Balancer in Verbindung mit den Verbrätern in deinem BMS ist dies Verhalten aber schon bedeutend besser geworden. Und bei regelmäßigem Fahren wie jetzt zur Zeit, habe ich kaum mehr Differenzen von über 0,15V. Kann aber nicht genau sagen ob das jetzt nur am stärkerem Balancieren liegt. Wie geschrieben hatte ich mit deinem BMS kaum Einzelspannungen beobachtet. Diese Unterschiede möchte ich aber noch besser in dem Griff bekommen und werde demnächst mit 2A aktiv balancieren. Mal sehen wie es dann aussieht.

Allerdings muß ich aber auch sagen dass ich mal 3 Zellen geschrottet hatte und diese dann durch Neue ersetzen musste. Diese verhalten sich aber sehr unaffällig. Beim Laden sind die Nachzügler generell aber auch nicht immer die Gleichen.

mfG
Peter
 

Horst Hobbie

Bekanntes Mitglied
30.05.2010
2.514
56
26452 Sande, Breslauer Str.23
ok, Danke, aber ich habe ja auch alte Kokams aus verschiedenen Jahren , Produktionen, 40 er grüne, 40 silber, und auch 43 sind dabei, von daher … ?!
nochwas:
man sieht wie schön sauber du das gebaut hast, aber warum stehen die so hoch ? oder schaue ich falsch :) kannst oder würdest du gerne bitte noch ein paar Bilder davon mehr , wo man es im ganzen besser sieht ? :) sieht echt gut aus....
 

Emil

Bekanntes Mitglied
04.04.2006
2.561
Irgendwas muss aber faul sein. Entweder ist es der Aufbau, oder die Messung und Berechnung des IR.

Ich verwende zum Messen des IR den Modellbaulader iCharger 208B. Ich habe momentan keinen meiner Winston 100Ah/25,6V Blöcke zum Messen da.

Aber einer meiner alten 100 Ah Pouchzellen Bike Akkus liefert bei 3,30V/Zelle gerade Werte für den IR von 5-9 mOhm, und für den gesamten 8S Pack 54 mOhm.

15874700247860-jpg.6997


Dabei sind alle internen Verbinder aus 10qmm Edelstahlblech.
 
Zuletzt bearbeitet:

Emil

Bekanntes Mitglied
04.04.2006
2.561
Die Vaseline soll doch nur dafür sorgen dass keine Luftfeuchtigkeit in die Trennschichten eindringen und so Korrosion verursachen kann.

Reine Vaseline gehört nicht auf die Kontaktflächen, sondern dient nur zur Abdichtung.
 

Sven Salbach

Bekanntes Mitglied
15.03.2007
8.559
43
Hannover
www.litrade.de
nein, sie gehört unbedingt auf die Kontaktflächen, sonst könnte sie diese nicht sauber abdichten.
Kontakfläche blank schleifen, dann dick Vaseline drauf, dann den Verbinder darüber.
Das was rausquetscht bildet den Schutz vpr Luft und FEuchtigkeit..
Das viele das denken liegt daran das sie Vaseline wie Fett einstufen.
Vaseline ist aber eine Zwischen stufe zwischen Wachs und Fett.
Bereits leichter Druck genügt, um dem Film zu durchbrechen, weshalb Vaseline auch nur sehr bedingt zum Schmieren geeignet ist
Du machst Vaseline ja auch in Steckverbinder, damit die nicht durch Korrosion mal Wackelkontakte bekommen, Am Fahrrad, Motorrad, Auto etc.
Oder auf den Kontaktgleitring am Lenkrad für den Airbag beim KFZ.
Oder als Polschutz bei Bleibatterien
 
Zuletzt bearbeitet:
  • Like
Wertungen: Horst Hobbie

Emil

Bekanntes Mitglied
04.04.2006
2.561
Polfett

Da Polfett im Gegensatz zu Kontaktfett elektrisch nicht leitend ist, erhöht es Übergangswiderstände, wenn es auf die Kontaktflächen aufgetragen wird. Wenn ein besonders geringer Übergangswiderstand gefordert ist, sollten vor dem Herstellen der elektrischen Verbindung zunächst die Kontaktflächen gereinigt und von jeglichem Fett befreit werden. Erst nachdem die Kontaktflächen fest miteinander verbunden sind, kann Polfett mittels Pinsel oder Spraydose appliziert werden, um das Eindringen von Feuchtigkeit zu reduzieren.
Es gibt also widersprüchliche Meinungen. Es gibt meiner Meinung nach keinen Grund die Oberflächen einzufetten, wenn der Zutritt von Sauerstoff und Feuchtigkeit durch Abdichten von außen verhindert wird.

Wenn dann wäre es besser Kontaktfett zu nutzen. Im Gegensatz zur nicht-leitenden Vaseline verbessert Kontaktfett durch enthaltene Kupfer-, Alu- oder Korundpartikel die Leitfähigkeit.
 

Sven Salbach

Bekanntes Mitglied
15.03.2007
8.559
43
Hannover
www.litrade.de
Da hast du so weit recht, aber Kontakfett mit Partikeln kann man auch verwenden, für Stecker etc. Aber für Schraubverbindungen ist das nicht erforderlich, da nichts überbrückt werden muss, schaden tut es natürlich auch nicht, aber es bringt hier keinen Vorteil
 

Anmelden

Neueste Beiträge