!!! HP Lader Projekt wird eingestellt !!!


Sven Salbach

Bekanntes Mitglied
15.03.2007
7.915
So,
heute sind die letzten beiden Bausätze raus..
Wie bereits hier geschrieben will wchriss das Projekt weiter führen.
Also Anfragen bitte direkt an ihn, dann kann er vielleicht besondere Wünsche noch mit berücksichtigen.
Falls noch jemand Rohlader benötigt, ich hätte da noch einige.
Also welche die nicht umgebaut oder sonstwas sind und als Grundlage für den ALder verwendet werden.
Desweiteren können auch welche direkt von wchriss geordert werden.
 

wchriss

Aktives Mitglied
30.12.2010
1.165
52
Egweil
So,
die georderten Netzteile von Sven sind da, der 1-te Prototype mit im Netzteil integrierter Steuerung aufgebaut. Bin gerade am Testen. Stromregelung funktioniert, Ladespannungsbegrenzung ebenfalls, lediglich das Starten mit aufgedrehtem Strompoti macht noch Probleme, da hierbei das Netzteil abschaltet.
Momentane Regeldaten: ca. 30 V bis 53V, darüber schaltet das NT ab.
Strom: 0- 60 A
Mein Grundsatz, möglichst wenig am NT verändern.
Gruß
Christian
 

Bernd Schlueter

Bekanntes Mitglied
10.12.2004
10.138
Nicht dumm, das Projekt einzustellen, sofern andere, für den Umbau geeignetere Lader zum nicht mehr als den dreifachen Preis unterwegs sind. Ich kann trotzdem überzählie gebrauchen, da ich inzwischen etwas umbauerfahren bin.
Es ist auch meine Meinung, am Gerät möglichst wenig ändern, sprich, eine möglichst schnelle Stromgegenkopplung mit geringer Regelverstärkung, sprich, Operationverstärker an das letzte der drei Stromshunts.
Oder, wenn die Stromaufnahme aus dem Netz eingestellt werden soll, das dicke shunt am PFC-Eingang oder den Messwandlerv auf der PFC-Platine verwenden.
An der Stelle den Istwert erfassen würde nicht mal mit Svens auf langsame Taktfrequenz gestellte Regelung zu Schwingungen verleiten.
Allerdings braucht man dann zusätzlich eine zart, aber schnell einreifende Begrenzung des Ausgangsstroms zusätzlich, um die volle Leistung des Netzteils asnutzen zu können.
Allerdings kann die Endstufe ohne Überwärmungs- und Überlastungsgefahr deutlich mehr Strom liefern, wenn man alle weiteren Strombegrenzungsabschaltungen stilleen kann, und da gibt es noch versteckte, die ich noch nicht geortet habe.
Bei 36 Volt Ausgangsspannung sollten dann 80 Ampere noch möglich sein...sollten. Ausprobiert habe ich es allerdings noch nicht. Der Trafo und die Drosseln sind dann von der Kernsättigung befreit und die freiwerdende Kühlleistung steht für ohmsche Belastung zur Verfügung, die Halbleiter sind üppig ausgelegt.
Wotanische Netzeräte erscheinen mir pflegeleichter zu sein, falls die Firma auf die Idee kommen sollte, den Elektroautomarkt zu beliefern.
Das HP ist einfach nur fürchterlich unübersichtlich und total unzugänglich. Dank Haralds Forscherdrang hat es aber offensichtlich den Ladermarkt aufgemischt und damit denke ich, kommt endlich auch weitere Elektronik ins Land. Sollte Wotans Firma gewillt sein, den Markt zu beliefern, sollten wir bestrebt sein, diese zu unterstützen, womöglich unterstützen wir dabei sogar eine deutsche Fertigung.
Es wäre überhaupt kein Problem, die verschiedenen Geräte auf alle möglichen Geräte auf alle möglichen Ausgangsspannungen umzuwickeln...
Auch mein Vorschlag, HPS und Edleres zu kreuzen, könnte dann Besserem weichen.
 

wchriss

Aktives Mitglied
30.12.2010
1.165
52
Egweil
So nun gibt es mal ein erstes Foto von der Prototypeplatine.
Habe nun ca. 5 Std in den Sand gesetzt und nach einem Fehler gesucht wo gar keiner war.
Nun ja wenn man zu doof ist mal eine Leistungsberechung meines Testaufbaus zu machen und dann auf ca. 1200 Watt kommt, mein eingesetzter Trenntrafo jedoch nur für 500 W ausgelegt ist, dann wird schnell klar das HP-Netzteil wegen unterspannung abschaltet. :confused:

p7220005-jpg.2295


Jetzt muß nur noch der fliegende Aufbau auf die Platine und dann kanns los gehen.

Noch jemand Wünsche oder Anregungen ?
Gruß
Christian
 

mani9876

Mitglied
04.02.2010
275
Hallo!

Einen Wunsch hätte ich :)

Könntest du auch Bilder machen, wie es nun im inneren mit deiner Platine aussieht?

Wäre super danke!

Lg
Manuel
 

wchriss

Aktives Mitglied
30.12.2010
1.165
52
Egweil
Klar ist is es.
Der Link wurde entfernt (404).

Da ist aber noch nicht alles am richtigen Platz. ;)
Gruß
Christian
 

Jan-EL

Aktives Mitglied
07.02.2011
775
Moin Christian

Ich bin auf der Suche nach der eilegenden Wollmilchsau :rp:

Jetzt lade ich meine 3 Bleianker mit ITV Einzelladern. Was ewig dauert.
Da hätte ich gerne etwas das schneller lädt.

Mittelfristig sollen dann diese gelben Kartons zum Einsatz kommen.
Ich denke da an 13 x 90 AH. Der Lader sollte dafür dann auch
geeignet sein.

Zuhause hab ich bis auf weiteres nur 10A Schuko. Unterwegs
darfs etwas mehr sein.

Das sollte doch eigentlich machbar sein, oder?

Was mir noch unklar ist wie man das mit den Ausgleichsladung
hinbekommt. Jetzt mit Blei-Vlies später mit LiFeYPo4. :confused:

bis denne
Jan
 

Dr. Mabuse

Aktives Mitglied
27.03.2009
530
[quote wchriss]So nun gibt es mal ein erstes Foto von der Prototypeplatine.

Noch jemand Wünsche oder Anregungen ?
Gruß
Christian
[/quote]

Hallo Christian

Wenn ich richtig vermute, machst Du mit dem blauen Spindeltrimmer die Spannungseinstellung und mit dem großen Poti die Stromeinstellung?

Vielleicht lässt sich mit einem kleinen Kondensator im Regelkreis eine kleine Rampe von 2 Sekunden realisieren, damit nicht gleich der volle Strom fließt?
(Da schalten die HP´s gerne mal ab).

Ich hätte auf jeden Fall Interesse an ein paar Platinen!

Viele Grüße Daniel
 

wchriss

Aktives Mitglied
30.12.2010
1.165
52
Egweil
[quote Dr. Mabuse]
Hallo Christian
Wenn ich richtig vermute, machst Du mit dem blauen Spindeltrimmer die Spannungseinstellung und mit dem großen Poti die Stromeinstellung?
Vielleicht lässt sich mit einem kleinen Kondensator im Regelkreis eine kleine Rampe von 2 Sekunden realisieren, damit nicht gleich der volle Strom fließt?
Ich hätte auf jeden Fall Interesse an ein paar Platinen!

Viele Grüße Daniel
[/quote]

Hallo Daniel,

du vermutest richtig Spindeltrimmer ist für Spannung und Poti für Strom. Im Regelkreis für den Storm sitzt ein Elko, je nach größe Steigt der Strom scheller oder langsamer an. Es ist ausderdem eine Einschaltverzögerung von ca. 2 Sec. integriert (fliegender Aufbau auf dem Bild), da sonst das Netzteil bei aufgedrehtem Strom sofort wieder abschaltet.
Gruß
Christian
 

wchriss

Aktives Mitglied
30.12.2010
1.165
52
Egweil
[quote Jan-EL]
Mittelfristig sollen dann diese gelben Kartons zum Einsatz kommen.
Ich denke da an 13 x 90 AH. Der Lader sollte dafür dann auch
geeignet sein.
Zuhause hab ich bis auf weiteres nur 10A Schuko. Unterwegs
darfs etwas mehr sein.
Das sollte doch eigentlich machbar sein, oder?
Was mir noch unklar ist wie man das mit den Ausgleichsladung
hinbekommt. Jetzt mit Blei-Vlies später mit LiFeYPo4. :confused:
[/quote]

Hallo Jan,
für die LiFeYpo4 brauchst du einen Balancer für jede Zelle, am besten mit Einzelzellenunterspannungsschutz, der bei erreichen den Fahrtstrom runterregelt, wie z.B. das "BMS-LI-20". Bei Bleiakkus wobei das nicht so kritisch.
Ansonsten wäre der HP-Lader genau das richtige für dich, da der Ladestrom regelbar ist und somit du auch bei 10A Netzabsicherung kein Problem hast.
Gruß
Christian
 

ba0547

Aktives Mitglied
23.07.2008
677
Nordbayern
Hallo Christian,

richtig, die dinger schalten bei ca. 54 volt ab. es gibt aber eine möglichkeit um die abschaltspannung entsprechend nach oben zu bekommen. kann dir gerne mitteilen welcher widerstand dafür verändert werden muß. werde 2 kablechen nach außen legen und den widerstand gegen einen ntc oder ptc tauschen. bei ni/cd ist dies meiner meinung nach zwingend erforderlich eine temperaturkompensation einzubauen, als finale sicherheitsabschaltung sollte doch mal irgendwas schief gehen. muss nur noch sehen das ich den richtigen thermowiderstand ausfindig mache.
hab natürlich auch bilder was, wo ausgetauscht werden muß wg. der spannung. smd widerstand 2801 bringt eine abschaltspannung über 60 volt.
leider hat dies herr salbach immer geheim gehalten. hab es aber dennoch herausbekommen...
deine lösung scheint ohne prozessor zu sein. gibt es schon was zum ausprobieren, schaltplan, etc?

servus, harald.
 

wchriss

Aktives Mitglied
30.12.2010
1.165
52
Egweil
[quote ba0547]Hallo Christian,
deine lösung scheint ohne prozessor zu sein. gibt es schon was zum ausprobieren, schaltplan, etc?
servus, harald.
[/quote]

Hallo Harald,
mich hat es bisher nicht gestört das das NT ab 54V abschaltet, da ich nur mit 14 Zellen fahre, für andere ist das sicherlich interessant.
Schaltungstechnisch müsste von meiner Steuerplatine so ca. 60 V drinnen sein. Wenn du mir die Daten zur Spannungsabschaltungerhöhung zukommen läst kann ich das ja mal versuchen.

Ja meine Lösung ist ohne µPC, hasse die Dinger. Die Steuerung wird hauptsächlich von 2OP und einen Alegro Stromsensor gesteuert. Die erste Version die ich geätzt habe (und auf den Bildern zu sehen ist) hat noch Ergänzungen bekommen. Hoffe diese Woche noch eine neue Version machen zu können.
Bin gerade mit dem Layoute fertig geworden. Die meiste Zeit benötigt die Bauteilplatzierung, da einige Bauteile wegen der Größe an bestimmten stellen sitzten müssen.
Wenn die neue Platine läuft kann ich gerne ein paar Bausätzte zusammenstellen ( hab mir ohnehin mal 40 Alegros zugelegt) :)

Sven hat so viel ich weiß noch einige Bausätzte abzugeben (die funktionieren tadellos, hab selber einen von ihm im Einsatz). Ein paar Netzteile hat er auch noch, die restlichen sind entzwischen bei mir gelandet.

Gruß
Christian

 

Sven Salbach

Bekanntes Mitglied
15.03.2007
7.915
Schön währe es das natürlich für das Forum zu Dokumentieren bzw es ins Wiki einzutragen mit Foto und so.
Damit hätten dann alle was davon...
In der Vergangenheit klappte die Gruppenarbeit mit dem Forum leider nicht..daher stellte ich das Projekt auch ein, da es alleine zu viel Zeit benötigt.
Vielleicht ändert sich da ja jetzt...
 

wchriss

Aktives Mitglied
30.12.2010
1.165
52
Egweil
[quote Sven Salbach]
In der Vergangenheit klappte die Gruppenarbeit mit dem Forum leider nicht..daher stellte ich das Projekt auch ein, da es alleine zu viel Zeit benötigt.
Vielleicht ändert sich da ja jetzt...
<[/quote]

Das wird jetzt auch nicht anders sein denke ich, und ich rechne auch gar nicht damit. Das da ein haufen Zeit zu investieren ist ist mir bekannt, is ja nicht die erste Schaltung die ich aufbaue.
Kar kommen auch noch Fotos und ne Doku ins Wiki, aber bitte doch erst wenn alles fertig ist.
Gruß
Christian
 

ba0547

Aktives Mitglied
23.07.2008
677
Nordbayern
hallo christian,

habe dir einige bilder von dem besagtem widerstand geschickt. kannst ja bei gelegenheit mal testen.
allegro stromsensoren habe ich schon 2 stück von farnell bekommen.

herr salbach hat keine seiner platinen/bausätze mehr, zumindest nicht für mich. hat ca. 4 monate gedauert bis ich das herausgefunden habe.

die bausätze von herrn salbach bewirkten bei mir eine starke stromschwankungen des netzteiles was denke ich nicht geradz zuträglich ist.

servus, harald.
 

Sven Salbach

Bekanntes Mitglied
15.03.2007
7.915
evtl wurde der Atmel nicht auf 8MHz gefused..sonst müßte ich Dir mal nen Update schicken.
Wenn er auf 1MHz läuft, die Software aber von 8MHz ausgeht hat man auch dieses Bild.Und doch ich habe noch Platinen :), nur ist das Projekt eingestellt und daher der Vetrieb eingestellt.
Schaden sollte das Netzteil davon keinen nehmen...man könnte so eine Regelung ja auch durchaus beabsichtigen bei anderen Anwendungen als Ladern ;-)
 

ba0547

Aktives Mitglied
23.07.2008
677
Nordbayern
nein, mache ich nicht. erst wenn alles fertig ist. so wie es christian geschrieben hat. ich werde einen teufel tun und wieder unruhe in die sache bringen. wer es unbedingt vorher wissen will kann mich gerne fragen. werde an dieser stelle noch eine art sicherheitsabschaltung einbauen, deshalb ohne statischen widerstand arbeiten.

zitat:

Kar kommen auch noch Fotos und ne Doku ins Wiki, aber bitte doch erst wenn alles fertig ist.
 

wchriss

Aktives Mitglied
30.12.2010
1.165
52
Egweil
Hallo Harald,
die Bilder hab ich bekommen, Danke.
Gestern hab ich noch eine neue Platine geätzt und auch schon teilweise bestückt. Ich denke daß am Samstag der erste Test in meinem El laufen wird.

Ich hab auch Svens Platine im Einsatz, bei mir läuft sie gut ohne großen Stromschwankungen.
Wie viele Ampere schwankt die denn bei dir ? und mit welcher frequenz ?

Gurß
Christian
 

Anmelden

Neue Themen