Hilfe! City El Bj 1999 Sicherung F5 fliegt immer wieder raus!?


Albrecht

Neues Mitglied
30.10.2019
35
Ich wollte doch nur das City El reparieren und schauen, warum die Rücklichter nicht gehen und die Blinker hinten so komisch tun. Da habe ich am Bremspedalschalter zwei Kabel falsch verbunden und einen Kurzschluss produziert. Ich habe die Kabel gleich wieder wie vorher verbunden. Aber jetzt fliegt die Sicherung F5 trotzdem immer wieder raus. Was kann ich jetzt tun? Woran liegt das? Ich suche eine Idee...
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.290
Hi Albrecht,
willkommen im Forum. Woher kommst du bzw hast du ortsnah EL-Fachmaennische Unterstuetzung?
Gib mal bitte etwas mehr Infos zu deinem EL, also Baujahr etc.
Wie laesst sich der Fehler reproduzieren, also wann fliegt F5? Wenn die Zuendung angeht oder beim Tritt aufs Strompedal oder so?
Hast du dir irgendwo ne Supressordiode geschossen?
Also beschreibe mal, was geht und was geht nicht.

Viele Gruesse aus dem Saarland, Sascha
 
  • Like
Wertungen: Peter End.

Albrecht

Neues Mitglied
30.10.2019
35
Hi Sascha,

ich wohne in Mittelfranken, leider ist die nächste Werkstatt 70 Kilometer weg, der Transport ist immer schwierig...

Baujahr wie beschrieben 1999, kein fact four und noch die guten alten Blei-Gel-Akkus.
Die Sicherung fliegt, sobald ich den Schlüssel im Zündschloss drehe. Dabei geht kurz der Lüfter unter dem Sitz an (als ob er laden wollte) und dann natürlich wieder aus.
Wegen der zerschossenen Sicherung geht das Instrumentenbrett nicht, aber das Auto fährt, die Warnblinkanlage geht...
Bevor ich den Kurzschluss verursacht habe, sind die Rücklichter und die Rückblinklichter nicht gut gegangen. Immer wenn ich auch noch das Licht angeschaltet habe oder auf dei bremse getreten bin, hörte der Blinker auf zu blinken... Aber das ist ein anderes Problem. Mein Hauptproblem ist die Sicherung, die immer wieder rausfliegt. Wie kann ich das Problem einkreisen? Was muss ich vom Strom nehmen, damit die Sicherung nicht fliegt?

Ich hoffe, die Beschreibung hilft weiter...

Gruß
Albrecht
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.290
Moin Albrecht,
Mittelfranken, das ist so die Gegend Nuernberg, oder? Da wimmelt es doch von El-Fahrer. Leute, setzt euch mal mit Albrecht via PM in Verbindung. Vielleicht koennt ihr unkompliziert vor Ort helfen.

Ich verstehe dich richtig, dass das EL faehrt? Wenn das Instrumentenbrett tot ist, gehe ich mal davon aus, dass da schonmal auf der Platine die Supressordiode wegen Ueberspannung geplatzt ist. Soll sie auch. Ich glaube, die kann man erstmal stillegen, indem man sie wegzwackt, bis man eine neue Diode eingeloetet hat.
Schraub mal das Display raus. Geht ganz einfach, die paar Schrauben auf, einfach nach hinten runterklappen und Stecker raus. Kuck mal, ob du einen Defekt erkennen kannst.

Der DC/DC arbeitet? Also Licht, Hupe etc. funktionieren? Auf dem DC/DC ist auch ne Supressordiode, wenn ich richtig liege.

Ich bin kein Elektriker. Hier sollte sich jemand mit entsprechender Ahnung zu Wort melden. Und bevor es zu weiteren Folgeschaeden kommt, sollte natuerlich die Ursache beseitigt werden.
Die Sicherung F5 muesste fuer Heizung, Scheibenwischer, Blinker und Instrumentenanzeige zustaendig sein, wenn ich das richtig in Erinnerung habe.

Viele Gruesse aus dem Saarland, Sascha
 

Albrecht

Neues Mitglied
30.10.2019
35
So, die Rücklichter und Rückblinklichter funktionieren wieder gut. Es lag an den Kontakten im Stecker. Ich habe sie einzeln heruasgezogen, etwas nach oben gebogen und somit hatten sie wieder guten Kontakt zur Platine. So einfach kann es manchmal sein.
Aber ich weiß nicht, ob damit die Sicherung wieder gehen würde..
 

Albrecht

Neues Mitglied
30.10.2019
35
Guten Morgen Sascha,
ok, ich schau mal nach, was geht und was nicht und dann schraub ich mal das Instrumentenbrett raus. Es ist aber nicht ganz tot. Die Anzeige für die Warnblinkanlage blinkt, wenn ich sie anschalte. Kann dann diese Diode geplatzt sein?
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
3.290
Gute Frage. Da bin ich ueberfragt. Ein EL-lektriker muss sich hier aeussern..

Viele Gruesse aus dem Saarland, Sascha
 

Albrecht

Neues Mitglied
30.10.2019
35
Also nochmal zur Zusammenfassung des bisherigen:
Wenn ich den Zündschlüssel drehe, dann geht die Lüftung unter dem Sitz an und die Sicherung F5 fliegt raus. F5 ist zuständig für Heizung, Blinker, Instrumentenanzeige und Wischer. Die gehen folgerichtig auch nicht. Was auch nicht geht ist die Rückfahrleuchte. Das passt nicht zu F5, genau weiß ich das aber nicht.
Wenn es EL-eltriker gibt, die eine Idee haben...
Danke
Albrecht
 

Albrecht

Neues Mitglied
30.10.2019
35
Hallo El Fire,
was meinst du damit? Kann auf dem Instrumentenbord etwas kaputt sein, weshalb sie nicht leuchtet, und die Anzeige für den Warnblinker geht trotzdem?
 

El Fire

Neues Mitglied
23.01.2019
25
Die Rückfahrleuchte geht auch über F5.
Einfach mal den Stecker vom Instrumentenbrett abziehen und schauen ob dann die Sicherung hält.
 

Albrecht

Neues Mitglied
30.10.2019
35
Beide Stecker hinten vom Instrumentenbrett abgezogen, F5 trotzdem wieder gesprungen.
Komisch ist: wenn ich den Zündschlüssel drehe, dann geht der Lüfter unter dem Sitz (wie beim Laden an der Steckdose) an. Nur kurz, aber das könnte an der Sicherung liegen. Warum geht der Lüfter an? Das hat er sonst nicht getan...
 

El Fire

Neues Mitglied
23.01.2019
25
Das mit dem Lüfter macht mich stutzig, der wird vom Lader angesteuert und hat eigentlich mit F5 überhaupt nichts zu tun. Ich fürchte da wurde irgendwo eine Fehlverdrahtung vorgenommen. Da ist es fast unmöglich Vermutungen anzustellen.
 

Albrecht

Neues Mitglied
30.10.2019
35
OK, dann gehe ich noch mal mein Fehlverhalten durch. Da wo ich versehentlich einen Kurzschluss produziert habe, war an der Pedalkonsole, am Mikroschalter von der Bremse. Vielleicht ist da was falsch verdrahtet.
 

El Fire

Neues Mitglied
23.01.2019
25
Der Mikroschalter an der Bremse hat nur zwei Kontakte. Einer mit 12 Volt von F6 und der zweite geht in Richtung Bremslicht.
 

Albrecht

Neues Mitglied
30.10.2019
35
Ja, die Sache ist noch, dass bei mir eine Transistornachrüstung für Gas- und Bresmpedalschalter eingebaut ist. Das heißt, die beiden Leitungen vom Bremspedalschalter gehen auf eine Transistorplatine und dann weiter.
 

Albrecht

Neues Mitglied
30.10.2019
35
Ich habe mir meine Missetat noch mal angeschaut. Mit der Transistornachrüstung ist der Weg nciht ganz so einfach zu verfolgen. Aber es sieht so aus, dass ich doch vom Gaspedalsschalter die beiden Drähte falsch verbunden hatte: entweder die Leitung 36 Volt, die zum unteren Gas-Mikroschalteranschluss geht oder die Leitung, die vom Gaspedalschalter oberer Anschluss zum Schütz (V/R) geht, jeweils mit der anderen Leitung falsch verbunden. Aber nur eine der beiden Möglichkeiten habe ich gemacht, da hat es schon geknallt.
Was könnte dann kaputt sein, dass der F5 durchgeht und der Lüfter anspringt? (Hat das was mit dem Schütz zu tun?)
 

Albrecht

Neues Mitglied
30.10.2019
35
Noch eine Beobachtung: ich habe den Sitz ausgebaut und in die Elektronikteile geschaut. Ich habe an der Ladeeinheit den Stecker von der Hauptleitung gezogen. Als ich ihn wieder einsteckte, ging der Lüfter kurz an (genauso wie beim Drehen des Zündschlossschlüssels). Und das ohne Sicherung F5. Also liegt der Kurzschluss nicht bei Ladeeinheit / Lüfter.
Wie kann ich den Fehler finden, der F5 immer raushaut? 4 Sicherungen habe ich noch zum Ausprobieren...
 

HighControl

Mitglied
06.01.2019
83
Da ich keinen Schaltplan von deiner Schaltung habe, aber das Problem mit dem Kurzschluss begann, würde ich in diese Richtung suchen.
Hast du die Transistorschaltung schon einmal abgeklemmt?
 

Anmelden

Neue Themen

Neueste Beiträge