Heizung


weiss

Administrator
15.01.2004
1.952
hallo stefan :cool:
dann schau dir mal die 10-er diode mal an. die war bei mir auf der rechten seite, ob die hops gegangen ist.

euer werner ad
 

planetplasma

Mitglied
12.06.2017
198
Hallo Werner,
wo soll die sitzen? Gibt ja so viele Dioden...ich schau nochmal in der Anleitung...
Danke für den Tipp (y)
Viele Grüße,
Stefan
 

El Fire

Neues Mitglied
23.01.2019
8
Für die Erste Lüfterstufe wird die Drehzahl des Lüfters über einen Vorwiderstand gedrosselt. Dieser Vorwiderstand befindet sich zusammen mit einer Diode auf der Relaisplatine. Der Motorstrom kommt über J6 Pin 2, geht weiter über die Diode und den Widerstand zu J9 Pin 6 und von dort zum Gebläseschalter.

stufe_1-jpg.4126
 
Wertungen: planetplasma

planetplasma

Mitglied
12.06.2017
198
Habe den Wiederstand nachgemessen, hat 100 Ohm. Die Diode funktioniert auch, habe sicherheitshalber eine 1N4002 drangehalten, geht auch nicht. Die Stecker habe ich auch mal abgezogen, den Schalter nochmal kontrolliert, nix zu holen, läuft immer auf Stufe 2

Ich fürchte ich muss mit Stufe 2 am Gebläse leben müssen :cry:
 

planetplasma

Mitglied
12.06.2017
198
Jau, aber nur in der "zweiten" Gebläsestufe. Die Heizung zeigt auch nur die 2. Heizstufe an obwohl die erste auch geht.
 

El Fire

Neues Mitglied
23.01.2019
8
OK, wenden wir uns nun dem Gebläseschalter und seiner Verdrahtung zu. Von Hinten sollte er ungefähr so aussehen:
geblaeseschalter-jpg.4147

Kontakt 12 und 25 sind jeweils mit der Masse verbunden (Schwarze Kabel).

Von Kontakt 24 sollte ein braun/rotes Kabel abgehen, das gleichzeitig an den Heizungsschalter führt.
An Kontakt 11 ist es wohl blau/grau und geht an die Relaisplatine.

Mein Verdacht ist, dass hier der Anschluss 11 und 24 vertauscht sind.

Ist das braun/rote Kabel richtig gesteckt, muss in jedem Fall die Gebläsekontrollleuchte sowohl in Stellung 1 als auch in Stellung 2 an sein.
 
Zuletzt bearbeitet:
Wertungen: planetplasma

planetplasma

Mitglied
12.06.2017
198
Mmmmh, erst mal danke für Deine Mühe und Geduld!
Den Kontakt 11 und 24 habe ich schon mal getauscht, ich schaue aber sicherheitshalber noch mal nach und probier das aus. Ich weiß die Farben gerade auch nicht auswendig und mach mal ein Foto...
 

planetplasma

Mitglied
12.06.2017
198
img_20190128_091921-jpg.4148


Das ist der neue Schalter. Was mich wundert, ist das ein schwarzes Kabel einfach beide Stecker verbindet. Vielleicht ist das ja falsch?
 

El Fire

Neues Mitglied
23.01.2019
8
Nein, das ist schon richtig so. In dem Schalter sind zwei getrennte Schaltelemente verbaut.
Stellung AUS: Verbindung zwischen 12 und 13
Stellung 1: Verbindung zwischen 12 und 13 & zwischen 24 und 25
Stellung 2: Verbindung zwischen 11 und 12 & zwischen 24 und 25
 
Wertungen: planetplasma

planetplasma

Mitglied
12.06.2017
198
Yuchu! Fertig! Der Schalter war tatsächlich falsch angeschlossen. Ich habe den umgeklemmt und siehe da, die 1. Lüftungsstufe läuft an. Allerdings nur 3 mal, dann war sie tot. Da ist die Diode kaputt gegangen. Ich habe jetzt die 1N4002 angelötet. Ich hoffe das hält jetzt. Mal sehen wenn ich nach Hause fahre...

Tausend Dank für Eure Hilfen! Und besonders an "El Fire" für die Fehlersuche (y)(y)(y)
 

Christian s

Bekanntes Mitglied
28.10.2006
2.445
El Fire scheint neu im Forum zu sein ?? oder wieder dabei ?

Jedenfalls offensichtlich schon tief in der El Materie drin !
so wen können wir brauchen ! herzlich willkommen !
 

El Fire

Neues Mitglied
23.01.2019
8
Herzlichen Dank für den Willkommensgruß. In der Tat bin ich neu hier im Forum, lese aber schon seit einiger Zeit passiv mit. Ich denke im Bereich Elektrik und Elektronik bin ich gar nicht so schlecht aufgestellt.
 

planetplasma

Mitglied
12.06.2017
198
Hallo,
Lüftung läuft noch.(y):) Und genau: Willkommen!
Jetzt kommt noch eine Frage :) Der Heizungsschalter schaltet 2 Heizstufen. Das macht er auch. Er schaltet erst das eine Relais, und dann das andere dazu. Komischerweise leuchtet aber immer nur die Kontrolllampe der ersten Heizungsstufe? Richtig warm wirds nicht. Hast Du da noch ne Idee?

Aus welcher Gegend kommst Du? Und was für einen EL hast Du?

Viele Grüße,
Stefan
 

Kai_aus_Krefeld

Mitglied
03.09.2018
101
Hallo Stefan,

die zweite Stufe läuft nur wenn man nicht fährt, also das Strompedal nicht betätigt. Das wusste ich vor kurzen auch nicht. Wer braucht schon eine Heizung...

Mal im Ernst, die Heizung im EL dient nur zum entschleiern der Sicht. Also den Beschlag von der Frontscheibe zu pusten.
Warm wird es im EL nur im Sommer ;-)
 

El Fire

Neues Mitglied
23.01.2019
8
Wenn Stefan aber schreibt, dass das zweite Relais auch schaltet, liegt es nicht daran. Die Kontrollleuchte der zweiten Stufe geht nur an, wenn auch tatsächlich Spannung am Heizelement liegt. Am Heizelement gibt es noch eine Temperatursicherung die das verhindern kann.
 

planetplasma

Mitglied
12.06.2017
198
Hallo Kai,
den Microschalter am Gaspedal hab ich ja abgeklemmt. Mich nervt sonst das Klackern der Schütze :)
Recht haste schon, ne Heizung brauch ich nicht wirklich. Ist halt blöd, wenn was nicht funktioniert wie es soll.
Aber ich habe gerne alles in Funktion, dann macht das EL mehr Spaß...

Hallo "EL Fire",
hatte mich vertan. Da geht immer die Lampe der 2. Heizstufe an. Die Anzeige der 1. Heizstufe zeigt nichts an...da wird doch auch was falsch verschaltet sein? Die beiden Heizspiralen werden auf alle Fälle warm (ich hab jetzt am Finger nette Brandzeichen :) )

Viele Grüße,
Stefan
 

El Fire

Neues Mitglied
23.01.2019
8
Jetzt funktioniert das Meiste, da werden wir doch das Anzeigelämpchen auch noch zur Mitarbeit überreden können.
Die Kontrolle für beide Heizstufen funktionieren in gleicher Art und Weise und laufen praktisch parallel.
Die Spannung wird am jeweiligen Heizelement abgegriffen und wieder zurück an die Relaisplatine geführt (Stecker J6). Das Signal geht durch die Relaisplatine an Stecker J16 und von da an die Anzeige Stecker J3.
Stufe 1: J6/3 -> J16/11 -> J3/12
Stufe2: J6/4 -> J16/12 -> J3/11
Liegen 36 Volt auf der Leitung soll die Anzeige leuchten.
Viel Spass bei der Suche.
 
Wertungen: planetplasma