Feldschwächung beim Kewet 3

GDE

Aktives Mitglied
03.04.2006
518
Hallo,

heute habe ich in meinen 3-er Kewet den alten Akkusatz aus meinerm 2-er Kewet montiert. Die Spannung ist 54 Volt. Leider ist die Beschleunigung aus dem Stand so schwach, daß hier etwas faul sein muß. Sobald ich Gas gebe schaltet in der Gear-Box ein Relais. Wenn ich dann fahre spüre ich keinen Unterschied in der Beschleunigung.
Damit ich der Sache auf den Grund gehen kann fehlen mir noch einige Kenntnisse mit der Feldschwächung. Wenn ich das bisher richtig verstanden habe, wird das Magnetfeld im Motor (äußere Wicklung) zum Anfahren stärker und ab einer bestimmten Geschwindigkeit schwächer aufgebaut. Dazu dient die Gearbox, die über den Sensor im Getriebe diese Feldschwächung durchführt. Welche Spannungen und Ströme werden da im Motor verwendet? Der Fahrstrom wird über den Curtis auf die Kohlen bzw. auf den Anker gegeben.
Hat noch jemand so eine Platine der Gearbox, die er nicht mehr braucht? Hat die andere Platine (Kapazitätsanzeige) etwas mit dem Schaltvorgang zu tun?


Gruß
Gunther
 

Reinhold Schebler

Aktives Mitglied
17.12.2005
510
Hallo Gunther!
Die Gearbox schaltet den Compoundstrom ein.
Ab 25Km/h wieder aus.
Es ist ein Relais im Gearcontroller.

Der+ geht von der Batterie zum Hauptschütz; zum Spuleneingang. D1+ E1;
D2 ist die Reihenschlussspule; von da über Wendeschütze; Anker; Curtis;-Masse.
E2 hingegen über Gearcontroller zur Masse.
Probier halt folgendes:
Leg den E2 direkt auf Masse; (Chassis)
Dann verringert sich die Endgeschwindigkeit auf ~ 50 (Bei~60A!)
Sind vieleicht die Batterien matt?
Tschau
Reinhold
 

GDE

Aktives Mitglied
03.04.2006
518
Hallo Reinhold,

wenn ich rückwärts fahre zieht die Karre viel besser weg. Deshalb denke ich, daß die Akkus nicht schlapp sind. Im 2er-Kewet haben die Akkus auch noch funktioniert.

Sind Deine Angaben von E2 auf die Gearbox bezogen oder wo finde ich den Anschluß.

Danke
Gunther
 

Reinhold Schebler

Aktives Mitglied
17.12.2005
510
Hallo Gunther!
Warum er vorwärts und rückwärts unterschiedlich geht?
Eigentlich ist es nur eine Umschaltung der Richtungsschütze; hinter dem Motor.
Am Motor kannst Du direkt messen...
Also am bessten: 1 Hinterrad aufbocken;
Heckklappe auf; Abdeckungen raus; dann kommst Du an das Klemmbrett und an die Klemmen ran.
Am Motor findest Du 6; 4 dicke 2 dünne
Die Bezeichnung sind normalerweise auf so Hülsen.
Der eine dünne ist die Kohlenüberwachung.
Der andere der Compoundanschluss. (Schwarz)
Die Kohlenüberwachung ist normalerweise rot.
ungefähr so 2,5mmQ.
Den brauchst Du nur gegen Masse messen.
Und wenn du schon dabei bist:
Überprüf den Collector; ob er abgebrannt ist; ob die Glimmerisolation zwischen den Lamellen noch zurücksteht.
Ob die Kohlebürsten locker in den Kulissen flutschen;
Ob die Anschlusslitzen in den Kohlen fest sitzen (Konnen lose werden; kein Kontakt mehr)
Ob die Kohlen noch länger 20mm sind
Ob die Schrauben alle fest sind;
Ob die Kohleandruckfedern alle gleichmässig fest andrücken...
Falls die Litzen lose waren, müssen die Federn den Strom übertragen und werden weich; glühen aus...
Ob die Richtungsschütz sauber "Klack" machen...
Ich hatte es auch schon mal dass durch Winterbetrieb die Anker schlecht gingen und dann hat der Vorwärtsgang manchmal keine Leistung mehr.

Jedenfalls muss da der Compoundanschluss; gegen Masse gemessen;
beim anschalten des Gasmikroschalters zuerst mal Masse sein.
Dann bei erreichen von 25Km/h schaltet das Relais ab; es ist volle Spannung (~48V)
zu messen.
Tschau
Reinhold
 

Andreas Friesecke

Aktives Mitglied
27.04.2006
743
Hallo Gunther,

der Battman hat mit der Gearbox NICHTS zu zun. Wenn das Schalten nicht mehr geht, ist entweder das Kabel für den "Compoundanschluss" (4mm²) am Motor ab oder das Relais (hinterm Radio das rechte) schaltet nicht mehr durch oder der Gearbox Controller ist im Eimer (glaube ich nicht, wenn sonst könntest Du auch nicht mehr Rückwärts fahren).
Der Schaltstrom ist nicht abgesichert, wohl aber das Relais, das den Schaltvorgang ausführt (hinterm Radio das rechte).

Wie Reinhold schon sagte, der "Compoundanschluss" am Motor kann einfach auf Masse gelegt werden, dann müssten etwa 10A fließen und der Motor sein Feld erzeugen. Die Shuntwicklung des Motors (oft auch "Compoundwicklung" genannt) hat etwa 6Ohm Widerstand. Zumessen zwischen Plus und dem "Compoundanschluss".

Gruß
Andreas
 

GDE

Aktives Mitglied
03.04.2006
518
Hallo Andreas,

das Relais hinter dem Radio war es. Nachdem ich es ausgetauscht habe, hat der Kewet wieder normal angezogen.

Danke
Gunther
 

Anmelden

Neue Themen