Elektrolyse im Schaltnetzteil



400 € THG-Prämie für alle Fahrer von Elektroautos!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt 750 € für 2 Jahre bei Juicify sichern
Für 2022 noch nicht beantragt? Beeilung, sonst bekommt der Staat DEIN Geld!
(Werbung)

bastelwastel24

Aktives Mitglied
30.03.2005
878
Hallo,

heute hat es bei uns kräftig gewittert.
Dabei ist mir einer der drei Einzellader zum U-Boot mutiert.
Da die Batterie angeschlossen war, kam es zur Elektrolyse im Gehäuse.
Die Kontroll-LED leuchtet Unterwasser aber besonders schön!

*#&#%$§$# !!! = Zensiert!

Hat jemand eine Idee? Außer mit Dest-Wasser ausspülen und trocknen?

Gruß Peter J. 3 (2) Einzellader Dryfit 12V 18A
 

Sinus

Mitglied
16.05.2005
53
Hallo Peter,

am besten mit Spiritus ausspülen, der nimmt das Wasser und gut troknen lassen.
Wenn die 230V nicht dran waren, hast Du gute Chancen das die Kiste noch geht.

 

bastelwastel24

Aktives Mitglied
30.03.2005
878
Hallo Jürgen,

der Saft ist nicht mehr mit mir ( dem Schaltnetzteil ).
Ein Kurzschluß liegt nicht vor. 12V sowie 220V können ohne
indianische Verständigungszeichen zugeführt werden.
Die Batterieerkennung leidet aber unter Verdunkelung..
Das Netzrelais zieht nicht an.
Die Baugruppen um das Steuereprom ( SMD-Teile ) sehen auch arg gebeutelt aus.
Ich werde eine würdevolle Bestattung vornehmen und es zum Ersatzteilspender
degradieren.

Merksatz:
Schaltnetzteile sind als U-Boote nicht zu gebrauchen! Besonders hinterher!
Obwohl... geleuchtet hat´s schon schön!

Gruß Peter J.
 

Anmelden

Neue Themen

Neueste Beiträge