Durcheinander in der Vorwärts-Rückwärts Schaltung


Werni

Mitglied
19.02.2019
52
Hallo allerseits,

irgendein netter Mensch hat in der Motorsteuerung von meinem El herumgebastelt. Das Ergebnis: Es fährt nur vorwärts...

Studium der Schaltpläne ergab: Das EL 2159 sollte vier Einzelschütze haben, von denen jeweils zwei zusammen eine Richtung schalten: Also ein paar für Vorwärts, und ein paar für Rückwärts. Das hat wohl mal jemand gegen diese Doppelschützgruppe getauscht (die mit den gekreuzten Brücken obenauf). Das muss ja nun kein Fehler sein...

Das erste komische: nur das eine Doppelschütz ist angeschlossen, das andere nicht. Ergäbe eine mögliche Fahrtrichtung... Das EL fährt aber vorwärts, egal ob der Wahlschalter auf Vor oder Zurück steht! Also mal die Potentiale der Steuerleitungen gemessen. Die liegen ja praktischerweise an der Steckerleiste des Curtis an. Dabei das zweite komische: Vorwärtspin: 36V . Rückwärtspin auch, egal wie der Schalter vorne steht. Ok, vielleicht hat der Curtis ne Meise und brückt das? Also Stecker am Curtis ab, das gleiche Spiel mit gleichem Ergebnis. Öhmmmmm?!?!?!

Testweise dann nochmal das andere Doppelschütz ageschlossen: EL fährt rückwärts. Also die Leistungsverschaltung an dem Schütz wie auch die Schütze selbst sind ok... Und der Vor-Rückwärtsschalter ist auch durchgemessen und ok.

Jetzt zwei Fragen:

Unter dem Doppelschütz tief sitzt noch ein Schütz. Was macht das, weil ist doch eigentlich nicht mehr nötig? Aufm Schaltplan konnte ich es nicht zuordnen. Ladeschaltung?

Vorne am Amaturenbrett gehen von 'Rückwärts' drei Kabel weg. Die Logik sagt, eines nach hinten, eines zum bei mir nicht verbautem Rückfahrlicht und das dritte ist ein großes Fragezeichen... Weil auch ein drittes Zel hab ich aufm Schaltplan nicht gefunden.

Ich hab echt keine Ahnung, was mit da den Tag versaut. Eigentlich kanns nur noch ne Scheuerstelle im Kabelbaum sein.

Nebenbei ist da noch ne andere Bastelei: Am Compound ist so ein kleines kabelchen, das im Kabelbaum verschwindet. Das könnte zum Compoud-Relais führen. Dann sitzt da aber noch etwas, was wie dieser Compound-Widerstand aussieht. Der hat aber keine verbindung zum Motor, sondern verschwindet auf zwei Kabeln, deren Ziel ich auch noch nicht gefunden habe. Danach kann ich aber später suchen, um beim Tüv ne Vollabnahme zu machen muss das Dingens rückwärts fahren können.

Grüße von nem rauchendem Kopf,

Werner
 

Ralf Wagner

Administrator
15.03.2007
4.494
Filderstadt
www.elweb.info
Wenn der 5 Schütz ein Umschalter ist, hast Du vielleich eine JME Rekubox eingebaut. Für den Fall hat man den Zusatzschütz verwendet und auch den Speedwiderstand noch etwas anders verschaltet. Die Steuerugn der Reku war in der Regel im Überrollbügel rechts verbaut. Ist da ein schwarzes Kästchen?
 

Werni

Mitglied
19.02.2019
52
Hi,

danke für die Info. Gestern Abend wars leider schon dunkel, daher konnte ich den zusätzlichen Schütz unten drin nicht im Detail sehen, da kann ich erst morgen wieder gucken. Bis auf die beschriebenen Änderungen ist mir bis jetzt aber nichts geändertes aufgefallen - aber ich bin da ja auch noch grün hinter den Ohren ;-) Ich werde berichten...

Gruß,

Werner
 

Enno

Mitglied
15.05.2006
151
Moin Werner,
noch eine Idee: Mit dem Vorwärts/Rückwärtsschalter, vorne im Cockpit werden ja 2 Mikroschalter (dahinter) geschaltet - dort alles ok?
Viele Grüße
Enno
 

Werni

Mitglied
19.02.2019
52
Hi Enno,

zwei Mikroschalter? Ich hab das Ding ausgebaut, da ist ein 'Drehschalter' mit drei Kontakten dran. Quasi wie ein Poti, nur halt als Schalter. Am Multimeter funktioniert der auch wie er soll.

Gruß,

Werner
 

Werni

Mitglied
19.02.2019
52
Hallihallo,

nachdem ich jetzt mal wieder zeit hatte, kann ich mit neuen Infos dienen:

Ralf, du hast wohl ins Schwarze getroffen. Das zusätzliche Schütz ist tatsächlich ein Umschalter, und 'das kleine schwarze Kästchen' sitzt bei mir unterm Sitz. Das Kabelchaos hinter der Handbremsabdeckung ist sehenswert... Morgen hab ich die gelegenheit zu ner Testfahrt, da werd ich mal schauen ob das System tatsächlich funktioniert. Wäre ja quasi Jackpot...

Trotzdem muss ich das jetzt lösen. Anruf beim Hersteller erbrachte keinen Schaltplan, aber es wäre alles ganz einfach mit Relais aufgebaut. Da bin ich morgen mal gespannt (jetzt ists zu dunkel).

Ich hoffe, es hat da nur irgendwelche Dioden gebraten, die jetzt einen Kurzen zwischen Vorwärts und Rückwärts ergeben.

Gruss,

Werner
 

Bernd Schlüter

Aktives Mitglied
19.01.2004
309
Krefeld, 02151 9287045
Ja, die Schaltung ist aufwendig, weil sie unter Einsatz der sparsamen Motorsteuerungskomponenten des Cityels die nicht vorhandene Reku mit sehr viel Relaisgeklapper auf eine funktionierende Rekuperation umbaut. Nein, da darfst Du auch niemanden dran lassen, der sich nicht damit auskennt.
Du hast aber Glück, weil der Ralf Wagner schon mitgelesen hat, der diese Schaltung mit entwickelt hat und sich wie kein Zweiter damit auskennt. Also warte auf seine Antwort!
Der Schaltplan war irgendwo hier veröffentlicht, aber dieses Forum ist leider sehr groß.
Gleich zwei Nadeln im Heuhaufen zu finden, wird auch Deine Kräfte übersteigen, aber die Lösung ist ja schon da: der Ralf.
Ich hatte seinerzeit wegen des gewaltigen Aufwandes eine eigene Schaltung entwickelt, die ich Einfach-Reku nannte, die aber nicht mit Relais klapperte und auch nicht alle die schönen Eigenschaften von "Ralfs" Schaltung hatte.
Nein , in Deiner Schaltung darf nicht eines der vielen Relais im Klapperkanon daneben klappern, das ist der Nachteil der sonst gut funktionierenden Schaltung.
Die bei Dir verbaute Schaltung speist im Rekuperationsfall den Motor nicht über den Curtis mit der Batteriespannung, sondern schließt diesen zeitweise kurz, um das schwache Feld der Compoundspule "mechanisch auseinanderzuziehen" und so zu verstärken (=magnetische Spannung aufzubauen), dessen Energie dann schließlich in die Batterie entleert wird. Dem Curtis fehlt einfach die erforderliche Halbbrücke, die die Entwickler, also auch Ralf, erfolgreich hineingestrickt haben.
Damals wurden Motorcontroller noch mit Gold aufgewogen, Relais gab es auf jedem Schrottplatz. Die Zeiten haben sich geändert, aber solche Museumsstücke haben ihren Wert. Schau, mit Hilfe von Ralf, ob Du es wieder zum Laufen bringst!

ein Fund
 
Zuletzt bearbeitet:

Ralf Wagner

Administrator
15.03.2007
4.494
Filderstadt
www.elweb.info
ok die Info zur Reku hast Du gesehen?
wenn ich etwas suche finde ich noch die Pläne wie die Reku einzubauen war.
Et Voila Wenn Du sagst 4 Schütze, dann sollte es der Plan 2000 sein. Die Verschaltung im Hauptstromkreis war verschieden.

Die REKU hat das Bremslicht abgegriffen als Signal, dann den Hauptstrom umgesteuert. Im Prinzip hat der Curtis den Motor kurzgeschlossen getaktet, die Induktionsspannung war dann höher als die Batteriespannung udn man konnte Rekuoerieren. Das Taktverhältnis wurde analog über das Geschwindigkeitssignal angepasst.

In heutigen Zeiten von 4 Quadranten Stellern lässt sich das eleganter lösen. 1992 /1993 als das von JME entwicklelt wurde, war es eine sinnvolle Variante.
reku3005-gif.4374
reku2000-gif.4375
 
Zuletzt bearbeitet:
Wertungen: pavlik1

Werni

Mitglied
19.02.2019
52
Hi Ralf,

ja, diese Infos hatte ich schon gelesen.

Tausendundeinen Dank für die Schaltpläne. Meine Schützschaltung ist die neuere mit dem Doppelschütz, obwohl ich ein 2000er EL hab. Ich vermute, da war mal ein Einzelschütz platt, und wenn ich richtig gelesen hab ist der Doppelschütz robuster. Dann noch davon ausgehend, die Rekubox ist bei beiden Plänen die Gleiche, sagt mir der zweite Plan was ich gesucht habe: Zwischen 2a/3a und 2b/3b steckt mein Fehlerteufel: Vom Schalter kommts richtig, geht aber falsch raus. Das sollte sich doch finden lassen... Ich geh mal gucken (und hoffe die Bezeichnungen stehen auch auf der Platine ;-) ).

Gruß,

Werner
 

Werni

Mitglied
19.02.2019
52
So, da bin ich wieder.

Ich konnte alle Anschlüsse zuordnen, leider verschwinden die Leiterbahnen von 2a/b und 3a/b direkt in/unter so nem gelborangenen Bauteil. Da komme ich nicht weit. Allerdings sind an dem Doppelschütz keine Freilaufdioden zu sehen, das könnte zu einem Defekt an der Elektronik der Rekubox geführt haben (zur Vorsorge hätte man da in der Box vielleicht einfach einen zusätzlichen Satz einbauen sollen).

Eine Frage noch: Ist dieser Anschluss 1.9 ein Ein- oder Ausgang. Mein EL hat kein Rückfahrlicht, daher ist da noch ein potentieller Bug, wenn es ein Eingang wäre.

Gruß,

Werner

Edit: Nochmal in den Schaltplan geschaut - meines hat auch ebenfalls nicht den zweiten Kontakt am Richtungsschalter, um das Rückfahrlicht zu schalten.
 

Ralf Wagner

Administrator
15.03.2007
4.494
Filderstadt
www.elweb.info
Der Rückfahrlicht und Bremsanschluß sind Eingänge. Das Rückfahrlicht geht?

Fehlerchen die es ab und zu gab, dass die Printrelais auf der Platine aufgegeben haben. Von der Platine selbst habe ich leider keinen Schaltplan und er ist meines Wissens nach nicht öffentlich.

Schau mal ob die Relais schalten beim bremsen.
 

Werni

Mitglied
19.02.2019
52
Hi Ralf,

die Relais auf dem Platinchen schalten in Folge, das scheint alles gut zu sein. Ich werde morgen die Kontakte nochmal durchmessen. Da sitzt so ein grosses eckiges Ding in gelb oder orangener Farbe direkt neben den Anschlüssen für diese vor- zurück-Leitungen. Da ist mir unklar, was das für ein Bauteil ist... Aber wenn gar nix anderes möglich ist, muss ich die Umsteuerung bei Bremse selbst neu stricken - anscheinend ist ja nur die Auswahl vor- zurück defekt.

Das Rückfahrlicht gibt es bei mir nicht. Auch den zusätzlichen Kontakt am Fahrtrichtungsschalter nicht. Der Eingang am Kästchen ist zwar verschaltet, aber die Leitung hat keinen Pegel. Versuchsweise auf Masse ziehen bringt keine Änderung.

Werde morgen noch etwas experimentieren...

Gruß,

Werner
 

Ralf Wagner

Administrator
15.03.2007
4.494
Filderstadt
www.elweb.info
Hallo Werner,

wenn dann sollte der Rückfahrkontakt auf + 12V reagieren, da er ja auf das Rückfahrlämpchen parallel geschaltet wird.

Es gab Baureihen vom City el wo das Rückfahrlicht über einen Vorschaltwiederstand betrieben wurde an +36V. Ist es keine DE Zulassung? Welche Seriennummer hat dei EL?

Mach mal ein Bild von der Platine der Reku, das fehlt ohnehin in meinem Archiv ;-). Vielleicht können wir das Teil identifizieren.
 

Werni

Mitglied
19.02.2019
52
Hi Ralf,

ein Bild hab ich schon, siehe unten. Für dein Archiv sollte ich aber noch ein besseres machen... Ich vermute mal, die Schützspulen ohne Freilaufdiode haben da was verbraten - das klackert ja häufig hin und her da - bei jedem Bremsvorgang... Bei meiner ersten Testfahrt hatte ich mich schon gewundert, warum es hinter mir so oft klackert.

Unten in einer Reihe sind die fünf Relais, rechts oben ist (von den Kabeln halb verdeckt) so ein orangenes viereckiges Dingens, das ich nicht zuordnen kann. Von den Anschlüssen könnten es zwei Wechselkontakte mit jeweils zwei Spulen sein, das wäre dann ein bistabiles Doppelrelais? Hab ich aber so noch nie gesehen... Jemand hat da noch '36V' draufgeschrieben. Direkt daneben sind halt die Vor-Rückstrippen angeschlossen.

20190301_171915-1-jpg.4380
 

Ralf Wagner

Administrator
15.03.2007
4.494
Filderstadt
www.elweb.info
Ja das könnte ein Umschaltrelais sein. Die 36V waren wichtig, da manche auch mit 42 oder 48V gefahren sind, dort musste man die Reku in der Spannung begrenzen.

Falls Du gar nicht weiter kommst....Nun ja, der Entwickler Jürgen Mittnacht sollte noch greifbar sein, ich weiß aber nicht ob er noch Support anbietet.

Nachdem er sein junges Pferd enttwickelt hat, geht er in Rente und sollte wieder mehr Zeit haben.

Ein Versuch wäre es wert
 

Werni

Mitglied
19.02.2019
52
Hi Ralf,

da habe ich schon angerufen, und der Mensch am Telefon wusste auch, worum es geht. Er mochte aber keinen Schaltplan herausrücken. Ich werde die Pins von dem fraglichen Bauteil ausmessen und dann nochmal anrufen... Dann kann ich konkretere Fragen nach diesem Teil stellen.

Da die Klackerreihenfolge der Relais aber anscheinend noch funktioniert, bin ich guter Hoffnung mir die fehlende Vor/Zurück-Umsteuerung notfalls auch selbst hinzufriemeln. Nachdem ich dank deines Plans die grundsätzliche Funktion verstanden habe ist das jetzt easy :)

Gruß,

Werner
 

Werni

Mitglied
19.02.2019
52
So, Neuigkeiten.

Ich denke, ich habe das Relais identifiziert:


Ein vierfach Wechsler. Dann brauch ich jetzt noch die Verschaltung um das ganze zu verstehen und die Spulenspannung, die kann ich morgen messen (fürs Ident hab ich mal 12V angenommen). Leider bekomm ich das EL im Moment nirgendwo rein... Und draussen ist ungemütlich.

Wenn ich in dem Tempo weitermache hab ich in zwei Wochen den kompletten Schaltplan der Platine selbst fabriziert...

Gute Nacht,

Werner
 
Wertungen: Ralf Wagner

Ralf Wagner

Administrator
15.03.2007
4.494
Filderstadt
www.elweb.info
Das Jürgen seinen Schaltplan nicht rausrückt, dachte ich mir schon, schließlich ist es sein Eigentum und das Produkt wird ja nochvon Roger Stoll verkauft...

Weiter frohes basteln. Ich bin gespannt.
 

Werni

Mitglied
19.02.2019
52
Hallo Ralf,

eigentlich hatte ich mir die ELs ja nur als Einstieg in die Elektrowelt geholt. Das das jetzt so interessant wird, war gar nicht vorgesehen ;-) Allerdings ist der Plan, das papierlose EL (wo ich ja nun die Reku gefunden habe) auf 45 zu machen, hinfällig - das wäre ja Verschwendung... Gerade wo die Reku ja noch den Speedwiderstand umschaltet. Du hattest auch zwischendurch nach der Seriennummer gefragt, die steht ganz oben: 2159. Mein aktueller Plan ist jetzt eher, den Kettenantrieb vom Kokel-EL in das Reku-EL zu pflanzen, und das Kokel-EL auf 45 umzuschreiben. Dazu muss ich aber noch schauen, was da für ein Controller drin ist - der orginale ist es laut Verkäufer nämlich nicht.

Das analysieren von Schaltungen sehe ich immer als Herausforderung - im Moment hab ich hier für den Sommer noch einen anderen 'Patienten' liegen: Einen kleinen süssen Lichteffekt.


Da ist auch die Steuerung hin, die hat die Zündspannung der Lampe infolge von Feuchtigkeit abbekommen. Etwa ähnlich alt wie das EL, ist ne Europlatine mit lauter diversen Logikkäferchen drin. Immerhin sind da aber nicht alle Bezeichnungen abgeschliffen, wobei das einen auch nur dann länger aufhält, wenn es echt ungewöhnliche Typen sind.

Jetzt hau ich mich erstmal aufs Ohr,

Werner
 

Werni

Mitglied
19.02.2019
52
Sodele,

zwei von den Relais sind bestellt - da gibt es nur noch Restbestände, die werden nicht mehr gefertigt. Laut den Angeboten bei ebay ist das für Revox-Bandmaschinenbesitzer anscheinend ein größeres Problem, da die Dinger dort im Audiopfad verbaut sind. Eine Firma hat daher einen 'Ersatz' geschaffen:


Beim Einsatz im EL kann das aber böse enden, wenn eines der beiden Ersatzrelais ausfällt - zumindest wenn es um die Fahrtrichtungsumschaltung geht. Weil beide großen Schütze auf ein gibt großes Badabum, da kann man dann nur hoffen die Hauptsicherung geht als erstes durch. Daher nehme ich doch lieber erstmal das orginale Relais, auch wenns teurer ist... Wenn ich mir den Schaltplan erarbeitet habe und genau weiss was da geschaltet wird kann ich diese Entscheidung für die Zukunft ja eventuell nochmal überdenken.

Gruß,

Werner
 

Anmelden

Neue Themen

Neueste Beiträge