Diagnosesoftware ZEBRAmonitor wegen Isolationsfehler



400 € THG-Prämie für alle Fahrer von Elektroautos!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt 750 € für 2 Jahre bei Juicify sichern
Für 2022 noch nicht beantragt? Beeilung, sonst bekommt der Staat DEIN Geld!
(Werbung)

Werni

Aktives Mitglied
19.02.2019
1.598
Heidenrod
Wenn man das nicht geresettet bekommt, bleibt dann nur Wechsel auf Lithium-Akku. Bei dem Kilometerstand keine Totinvestition.

Aber bevor man das macht:

Die Elektronik mal stromlos gemacht und neu gestartet? Also 12V für ne Minute abgeklemmt? Neustarts sind bei Elektronik immer ne Option ;-) Und ordentliche Werte bekommt man von der Batterie ja eh erst, wenn sie auf Temperatur ist. Also viel Warten inklusiv.

Gruß,

Werner
 

S.H.A.SINCLAIR

Neues Mitglied
18.11.2022
7
Hallo Simonwulf,
habe den Beitrag "mit einer "gepatchten Version" des Zebra Monitor ohne Passwörter gelesen. Mein Think City A306 macht seit 5 Tagen nichts mehr. Ich wollte den Fehlerspeicher löschen habe aber keine Zugangsrechte für alles. Ich würde es gerne mal mit dieser Version ausprobieren. Könntest Du mir da weiter helfen ? Danke...
 

Anhänge

  • Cap20.jpg
    Cap20.jpg
    115,7 KB · Aufrufe: 17

Jens-Uwe Runge

Neues Mitglied
22.06.2007
46
Lübeck
Hallo Kollege,
der im Anhang gezeigte Fehler braucht nicht gelöscht werden, Category "notice" führt nicht zur Batterieabschaltung. Was gibt es denn noch an weiteren Meldungen und Anzeigen (auch Cockpit)?
Mit hoher Wahrscheinlichkeit liegt hier die Fehlerursache außerhalb der Batterie.

Viele Grüße, Jens
 

S.H.A.SINCLAIR

Neues Mitglied
18.11.2022
7
Hallo Jens,

Die letzte Fahrt vor der Fehlermeldung war mit 122Km und einer 20% Restkapazität ohne Probleme beendet worden.

Dann die Ladung normal noch bis 70% und dann kam der Ladestopp, Stecker abgezogen, der Motor ließ sich noch starten, danach wieder starten der Ladung , ging auch weiter, aber sehr Langsam mit um die 800W - 500W.

Dann war die Kapazitätsanzeige Batterie beim nächsten nach schauen am Abend auf Null und der Schraubenschlüssel in der Anzeige an.

im Angang habe ich die Fotos vom Monitor.

- Computer verbunden mit Think City Bild 1-2
- Fehler gelöscht Bild 20 rechte Maustaste über Externer Iso Error
- Bild 3-4 Ladung startet keine Fehlermeldung mehr,.dann geht das laden weiter für einige Minuten…. bis Bild 5-6 die Fehlermeldung erneut kommt.
Die anderen Bilder zeigen die weiteren Auslese-Daten.

Der Bosch Car Service den Ich die Daten auch schickte, hatte folgende Antwort:

Bosch Car Service,
die Bilder sagen nichts gutes.

1. Es liegt offensichtlich ein externer Isolationsfehler vor.
Dieser muss lokalisiert und behoben werden.

2. Durch das Reset des BMS ist wohl der SOC auf Null gesetzt worden.
Großes Problem, da mit 380 V die Batterie voll geladen ist.
Hier ist eine manuelle SOC-Einstellung notwendig. Dafür wird Zugangslevel 3 benötigt, den wir nicht haben.

3. Die Batterie hat doch schon 7 Thermalzyklen hinter sich.
Das heißt, sie war schon abgekühlt und musste wieder Aufgeheizt werden.
Dadurch werden öfters Zellen beschädigt. In Ihrer Diagnose wird bereits eine Zelle als Fehlerhaft eingestuft.
Hier kann ich nur noch auf Österreich verweisen.


Ich hoffe mit der "gepatchten Version 2.7.6" des Zebra Monitor weiter zu kommen, die ich suche.
Abgekühlt ist die Batterie nicht, denn Sie zieht noch immer jeden Tag Ihre 3 KWh .

Grüße von hier und Bitte an Alle ich benötige den Zebra Monitor Version 2.7.6.

Danke...
 

Anhänge

  • Cap26.jpg
    Cap26.jpg
    190,5 KB · Aufrufe: 12
  • Cap27.jpg
    Cap27.jpg
    118,2 KB · Aufrufe: 11
  • Cap29.jpg
    Cap29.jpg
    51,9 KB · Aufrufe: 10
  • Cap30.jpg
    Cap30.jpg
    54,9 KB · Aufrufe: 11
  • Cap31.jpg
    Cap31.jpg
    49 KB · Aufrufe: 15
  • Cap32.jpg
    Cap32.jpg
    155,9 KB · Aufrufe: 13
  • Cap33.jpg
    Cap33.jpg
    186,5 KB · Aufrufe: 15
  • Cap34.jpg
    Cap34.jpg
    186,7 KB · Aufrufe: 11
  • Cap25.jpg
    Cap25.jpg
    123,7 KB · Aufrufe: 11
  • Cap24.jpg
    Cap24.jpg
    156,6 KB · Aufrufe: 10
  • Cap23.jpg
    Cap23.jpg
    196,4 KB · Aufrufe: 10
  • Neu-1.jpg
    Neu-1.jpg
    100 KB · Aufrufe: 11
  • Neu-2.jpg
    Neu-2.jpg
    76,9 KB · Aufrufe: 13
  • Cap20.jpg
    Cap20.jpg
    115,7 KB · Aufrufe: 13
  • Neu-3.jpg
    Neu-3.jpg
    76,4 KB · Aufrufe: 12
  • Neu-4.jpg
    Neu-4.jpg
    92,4 KB · Aufrufe: 11
  • Neu-5.jpg
    Neu-5.jpg
    117,7 KB · Aufrufe: 17
  • Neu-6.jpg
    Neu-6.jpg
    73,2 KB · Aufrufe: 11
  • Cap21.jpg
    Cap21.jpg
    192 KB · Aufrufe: 14
  • 1668925437497.png
    1668925437497.png
    168 Bytes · Aufrufe: 12

Jens-Uwe Runge

Neues Mitglied
22.06.2007
46
Lübeck
Ein paar unvollständige Gedanken dazu:

- allgemein: die Batterie ist alt und hat ihre kalendarische Lebensdauer schon durch. Im Log fällt auf, das mindestens 7 Zellen schon defekt sind, aber nicht (mehr) bei allen der Zeitpunkt angezeigt wird. Wenn sich diese Defekte nicht gleichmäßig auf die beiden parallelen Stränge verteilen, gibt es irgendwann auch Ladeprobleme. Vielleicht war das die Ursache für den Ladeabbruch? Jedenfalls kann auch das BMI bereits beschädigt sein.
- zur Lademethodik bei Zebras siehe auch
- offenbar scheint die interne Heizung die Batterie weiter zu entladen. Nach wenigen Tagen sollte auch so 0% SOC erreicht sein. Da könnte man theoretisch wieder einen Ladeversuch starten.
- Level 3 Access ist meines Wissens die remote-Zugriffsebene für Servicetechniker von FZSoNick. Wenn man sich nicht genau auskennt, jede Menge Möglichkeiten, großen Schaden anzurichten. Nachdem ich von mehreren Fällen erfahren habe, wo ZEBRAs in der Folge von gröberen Eingriffen in die S/W spontan ihre aktive Masse als weißen Staub im Auto verteilt haben, verzichte ich lieber auf die höheren Level.
- der externe Iso-Fehler muß weg und deutet auf die PCU (hast du Gen1 oder Gen2?)
- Hast du zufällig auch PeakCAN View installiert? Dann laß dir den Bustraffic im eingeschalteten Zusatnd anzeigen, speichere den ab und poste die Datei. Nicht alles was vom Rest des Autos gemeldet wird, wird in ZEBRAmonitor angezeigt.
- und dann gibt es noch CHAS als Diagnoseprogramm für die PCU. Ist aber nur wenig dokumentiert...

Viele Grüße und viel Glück
Jens
 

S.H.A.SINCLAIR

Neues Mitglied
18.11.2022
7
Danke für die Infos ;)(y)

Ich habe eine PCU Gen2 und den Peakadapter. Wo bekommt man das CHAS Diagnoseprogramm für die PCU ? Ich muß mich erstmal richtig rein lesen und diesen externen Fehler finden. Alle Werkstätten hier bei uns sind nicht für Elekromobilität zu haben oder ausgerüstet. Ich schaue gerade im Internet nach son eine Art

 

S.H.A.SINCLAIR

Neues Mitglied
18.11.2022
7
Milenco Wagenheber Aluminium Leveler oder Herkules Werkzeuge 2 x Rangierhilfe hydraulisch Wagenheber Autoheber Rangierroller Rangierheber für alle 4 Räder , bezahlbar . 🙂
 

MEEMo

Mitglied
14.10.2012
130
Schweiz ost
Bei PCU-Gen2 hast du oben links an der PCU ein oder zwei rechteckige Stecker. Einer für die Heizung und einer für Klima. Steck mal beide aus, wenn du dann immer noch ext isol Fehler hast, fallen diese zwei Komponenten nicht mehr in Betracht und die Suche geht weiter.
Viel Erfolg beim Suchen wünscht: MEEMo
 

jamesnotti

Neues Mitglied
29.11.2022
1
Ich bin um jede Fatei oder jedes Programm dankbar. Gibt es jemanden der in der Nähe von Basel wohnt und mich bei der Fehlersuche unterstützen kann?