Diagnose Renault CLIP für Renault Electricite / Electroad


Elektro Spielzeug

Neues Mitglied
01.10.2019
13
Halle / Leipzig
Hallo Community,

Ich habe mir Ende des vorigen Jahres auch ein Kangoo Electroad aus 2004 zugelegt. Er war günstig, passt zu meinen Anforderungen und war relativ günstig. Er hat 21Tkm runter und eine super Substanz, da er im E-werk immer trocken stand. In den letzten freien Tagen wolt ich mich mal drum kümmern und seit dem geht nichts mehr. Ich habe eure Forenbeiträge alle gelesen und fand sie sehr interessant und mehr und mehr meinen Tatendrang an dem Fahrzeug geweckt. Ich bin selbst gelernter Kfz-Mechaniker und keine Scheu vor den Arbeiten. Aber es ist doch recht neues Gebiet. Daher würde ich mich über eure Unterstützung freuen.

1. Frage: Wasserwartung habe ich durchgeführt, aber bekomm den Service nicht zurück gestellt. Hab es schon mit einem Guthmann Tester probiert. Aber der kann noch nicht einmal sich mit dem Steuergerät verbinden. Welche Empfehlung gibt es von euch bzgl. des Diagnose Gerätes? Leider leiht mir kein Renault Händler sein CLIP aus und hinfahren klappt ja nicht mehr. ;-)
 

Hintermeier Sepp

Mitglied
06.10.2018
136
Hab Renault tester equipment mit SD aber weiss nicht ob das zeug geht
Ist von Renault Händler der aufgehört hat.
Alles für 80€
 

Elektro Spielzeug

Neues Mitglied
01.10.2019
13
Halle / Leipzig
Hallo mein Einzugsbereich ist Halle / Leipzig. Sorry für die späte Rückmeldung, aber die Feiertage...
Danke schön für euer Feedback.
@ Reiner106: benötigst du noch eine 106/Saxo E als Ersatzteilspender?
@ Sepp: Kann ich das so verstehen, dass du mir das ganze für 80€ überlassen würdest? Wenn es orig. Renault ist, sollte es ja funktionieren.
 

Hintermeier Sepp

Mitglied
06.10.2018
136
Hallo!
Ich habe Bilder gemacht, habe aber keine Ahnung von dem Zeug!
Hab ich von einem Renault Händler der aufgehört hat!
Mache PSA El Fzge aber keine Renaults!
mfg
Habe Fotos wenn mögl e-Mail schreiben
 

Reiner106

Mitglied
07.05.2018
250
nahe Giessen / Hessen
@Elektro Spielzeug : Ich hab noch einen 106er, ja. Was hast Du denn noch bei Dir? Kannst mir ja eine PN schreiben :)
@Hintermeier Sepp : Da ich mit Chekelec arbeite, das aber anscheinend bestimmte Werte nicht dauerhaft speichert (die sind dann weg, wenn man einen Reset macht, Akkus abklemmt, usw..), wäre mir eine Lösung gelegen, mit der ich die Werte dauerhaft einspeichern kann und meine mich zu erinnern, dass damit dem Werkstatt Tool möglich... Lange Rede - ich hätte Interesse. Magst Dg mir eine Mail mit Bildern schicken? Ich schick Dir meine Mail mal per PN :)

Danke :)
 

e-Marie

Neues Mitglied
29.09.2020
1
@Elektro Spielzeug @Reiner106

Hallo zusammen!
Ich habe das gleiche Problem. Hier steht auch ein Kangoo Electroad seit einigen Jahren rum, der auf eine Wasserwartung und entsprechenden Servicereset wartet. Konntet ihr das Problem inzwischen lösen bzw. habt ihr herausgefunden mit welchen Geräten man dies bewerkstelligen kann. Ich habe es schon mit einem XR25 probiert, bin damit aber nicht weitergekommen.

Vielen Dank schon einmal! :)
 

Elektro Spielzeug

Neues Mitglied
01.10.2019
13
Halle / Leipzig
Hallo E-Kangoo Fans,

ich flipp völlig aus. Über die Feiertag und der Hilfe des Lock downs habe ich es geschafft, die Batterien vor zu bauen, alle zu füllen, einzeln zu laden, Kontakte zur reinigen und endliche eine vernünftige (wieder trennbare) Verbindung zu installieren. etc. und war danach auf 50% Akkuleistung. Juhu

Vor Freude bin ich elektrische alle Feldwege in der Umgebung abgefahren (war ja noch nicht zugelassen) ;)

Bist die Akkuanzeige fast 0% angezeigt hat und dann wollte ich ordnungsgemäß laden und es ging nichts! :mad:

Was mach ich falsch? Auto fahren, anhalten und auf P
Dann dann Stecker in 230V Schukodose und dann ans Auto. Es leuchtet keine Blinker oder Ladeanzeige.
Mach ich die Zündung an, zeigt er auch das der Steckersymbol und die Dose leuchtet orange.

Noch eine kleiner Lichtblick: Ich habe Ihm auch noch eine AHK spendiert. :ROFLMAO:
 

MEEMo

Mitglied
14.10.2012
73
Hallo Elektro Spielzeug

So spontan würde ich mal schauen, ob beim Marechal-Kabel kein Kabelbruch vorliegt und ob die Kontaktstifte auch o.k. sind. Schraub den Kunststoffdeckel des Umrichters weg, rechts unten sind dann zwei kleine Kabelschuhe, dort muss 230VAC anliegen.
Hoffentlich hast du die Akku-Wartung andersherum gemacht, als geschrieben (zuerst Ausgleichsladung und dann Wasser füllen)
schau auch, ob der Schutzleiter vorhanden ist
mach einen Reset: 1. Hochvolt-Fahrbatterie Sicherung entfernen (132V)
2. 12 Volt-Batterie trennen
nach 1/4h in umgekehrter Reihenfolge verbinden - 1. 12V 2. 132V NiCd

kannst du mir verraten, welche AHK, — und beim TÜV ?
 

Reiner106

Mitglied
07.05.2018
250
nahe Giessen / Hessen
Hi Elektro Spielzeug,

freut mich, dass Du Fortschritte machst.
Kann mich der hoffnung von Meemo nur anschliessen, hoffentlich hast Du vor dem Befüllen richtig dolle vollgeladen (=wartungsladung) und nicht andersrum...


Miss mal mit einem Multimeter die Spannung des Akkustrangs.

Hast Du ein Strommessgerät für Schuko? Du könntest schauen, ob und wie viel Strom gezogen wird, wenn Du den Marechal drin hast.

An sich kann man beim Laden nich viel falsch machen, aber zur Sicherheit:


Prüf doch mal mit dem Multimeter das Marechal Kabel durch. Die Plastikabdeckung lässt sich zur Seite schieben, dann kommen die Kontakte zum Vorschein. Dabei kannst Du auch gleich schauen, wie es um die Kontakte bestellt ist - sind die evtl. dreckig?

Die Idee mit dem Reset oben ist auch sinnvoll. Ganz wichtig ist die reihenfolge des Abklemmen der Akkus.

Was sagt Deine 12V Batterie? Vorsicht - wenn die nicht mehr in Ordnung ist, kann das dem DC-DC Wandler in der Sagem Box schaden. Wenn die also beim "nixtun und stehen" nich minimum ca 12,4 Volt hat - lieber erst mal mit einem guten Bleiladegerät aufladen - oder mal testen mit einem Akkutester (die sind wenig aussagekräftig, aber zumindest völligen Schrott kann man damit identifizieren).

Die Hauptsicherungen hast Du bei Deiner Umbauaktion sicher alle geprüft (bei mir waren sie teilweise mit den Jahren einfach verdreckt - Kontakte reinigen...)





Viel Erfolg.

Edit: Man sollte doch vorher lesen was vorher geschriebenb wurde - jetzt hab ich lauter Saxo Tipps da drin gehabt....
 

citicar75

Mitglied
13.08.2018
182
... und da gibt es noch eine Schwachstelle bei dieser Konstruktion.
Zumindest bei den PSA elektrorennern ist es der Schalter an der Fahrzeugseitigen MARECHAL Buchse (Bild).
Da gibt es einen Schalter ( der eigentlich nur für den Fahrzeuginnenraum konstruiert wurde) welcher „Klappe zu“ und somit die ladefreigabe signalisiert. Leicht zu testen:
- Klappe auf, Stecker gesteckt Strom an:
glimmlampe oben links leuchtet, 230v ist da, Beleuchtung 12V leuchtet
2E2825D8-118F-4053-B919-272EC5F1CB56.jpeg
- Klappe langsam schließen: irgendwann sollte die 12V Beleuchtung ausgehen - damit ist der
Schaltkontakt o.k. Und das Ladestartsignal liegt an, also Blinker an, Strom wird hochgeregelt
usw
- geht natürlich besser mit einem zugehörigen Prüfgerät, bei den Zitronen- & Co Autos ist es das
„ELIT“ - dort wird aus dem Rechner ausgelesen, ob Madame „SAGEM“ mit diesem Signal
beliefert wurde und willens ist, dieser Anweisung zu folgen ...💃
Bei den PSA‘s liegt der Schalter hinter den Innenkotflügeln und somit im absoluten „Dreckbereich“. Schalter gibts einzeln, habe ich schon oft bei den PSA-Kleinen gewechselt, ist ne fummelige Arbeit.
Ich nehme mal an, beim Kangoo hat man sich auch nischt anderes einfallen lassen.
 

MEEMo

Mitglied
14.10.2012
73
@Reiner106
diese Tipps passen alle auch beim Kangoo

übrigens, für die, die es nicht wissen: der Kangoo ist bereits ein nächster Entwicklungssschritt zu den NiCd-PSA - Fahrzeugen mit Reihenschlussmotoren
er hat einen wesentlich wartungsärmeren Drehstrommotor, nur der Erregerstrom ~ 10 A geht mit kleinen Schleifringen (Kohlen) auf den Rotor. Der Hauptstrom versorgt die in Sternschaltung gewickelte Statorwicklung. Deshalb entfällt die Wartung der massiven Kohlebürsten.
was aber nicht heisst, dass es keinen Ärger mit den Kohlen geben kann, siehe



@ Elektro Spielzeug
wenn es denn der Ladeklappenschalter wäre, abhängen und überbrücken
bei mir war der noch nie in Funktion, auch der Ladeklappenverriegelungsmagnet war bei mir schon vor dem Kauf (Occ. 30’000km) entfernt
 

Elektro Spielzeug

Neues Mitglied
01.10.2019
13
Halle / Leipzig
@ MEEMo

Kabel, Stecker, Kontakte, Schutzleiter. Es liegen auch am Umrichter 236V an. Hab dabei aber einen interessanten "Fund" gemacht. Ein "Schaltplan" vom E-Kangoo aus einem Werkstatthandbuch. Wird morgen eingescannt und euch zur Verfügung gestellt.

Die Wartung habe ich andersrum gemacht. Darum ärgere ich mich so. Vor dem Ausbau noch eine Ausgleichsladung gemacht und danach will er nicht mehr laden!

Und zum Schluss das wohl interessanteste für dich die AHK. Ich habe bei Kleinanzeigen eine originale AHK von der KC0 Baureihe gekauft und hab sie drunter gebaut. Du muss für die Streben der Längsträger nur Schlossschrauben verwenden. Die normalen 6-Kant Schrauben sind schon zu breit und stören dem Batteriekasten. Die Muttern Bleche des Rammbügels muss du entfernen und dann passt auch die Bügel im Querträger. Elektrosatzsatz passt von Verbrenner Känguru

Ich mach morgen mal ein Foto.

Der TÜV war von dem Fahrzeug so begeistert, dass Ihm nur das original Renault Typenschild interessiert hat.
Auf seine Frage: Ein E-Auto aus 2004 mit AHK? Habe ich nur gesagt: War eine Service Fahrzeug im E-Werk, die werden das wohl so bei Renault bestellt haben. :LOL: Der Hundefänger darf doch eh keine 2,5tonnen Anhänger ziehen.
Da die Dinger nicht mehr Eintragungspflichtig sind und es ein Original Teil ist, war alles gut.

Ich habe vorab mit einer Clio AHK experimentiert, passt auch gut, aber dafür muss du die Stoßstange entkernen und die Bügel für den Längsträger bekommst du nicht weit genug rein geschoben. Die Batteriehalterung stört.
 
Zuletzt bearbeitet:

Anmelden

Neue Themen

Adblock ?

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Alternativ wird die Meldung wird nicht mehr angezeigt, wenn du angemeldet bist.
Als Mitglied kostenlos registrieren
Login für Mitglieder

Ich habe meinen Adblock deaktiviert!