Cityel BJ 1998 Schütze ziehen an aber er fährt nicht. Was kann das noch sein?

Utopietester

Neues Mitglied
23.03.2014
29
45
Thüringer Wald
Hallo Leute,
Bin gefahren, hab eingeparkt wollte noch mal
kleines Stück nach vorn fahren aber nichts rührt sich. Licht,Lüfter Heizung,Warnblinker, Blinker, Fernlicht, Bremslicht, Rückfahrlicht, Scheibenwischer, Schütze klacken... alles geht, aber fahren will er nicht. woran kann das nur liegen?
Ich hoffe ihr könnt mir weiterhelfen.
herzl. Gruß aus dem Thüringer Wald.
Ben
 

Utopietester

Neues Mitglied
23.03.2014
29
45
Thüringer Wald
Wie kann es die Hauptsicherung sein, wenn doch alles Andere funktioniert? Sogar die Schütze ziehen an und es gibt ein anschwellendes Geräusch wenn man das Strompedal weiter drückt. Potentiometer schließe ich daher auch aus.
 

Utopietester

Neues Mitglied
23.03.2014
29
45
Thüringer Wald
Ich kann einfach nicht verstehen, wie da was am Curtis kaputt gehen kann obwohl kaum Leistung entnommen wird und nur noch Parkkorrektur gemacht wird. Heißt von Rückwärts auf vorwärts umgeschaltet wird.
Ist hier Jemandem schon das Selbe passiert mit nem El?
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
4.456
Hi Ben,
beim Umschalten stand das EL vollstaendig? Mir sind mal bei ner kleinen Bodenwelle (auch beim Anfahren) durch nen Kurzschluss die Schutzdioden auf ich glaub der Relais- und der Displayplatine durchgegangen.

Viele Gruesse aus dem Saarland, Sascha
 

Werni

Aktives Mitglied
19.02.2019
1.447
Heidenrod
Wie kann es die Hauptsicherung sein, wenn doch alles Andere funktioniert? Sogar die Schütze ziehen an und es gibt ein anschwellendes Geräusch wenn man das Strompedal weiter drückt. Potentiometer schließe ich daher auch aus.

Es gibt zwei Hauptsicherungen:

Die für den Motorstromkreis mit orginal 120A, wird auch gern mal größer gemacht.
Die für alles andere mit 35A.

Die haben auch gern mal nen 'Riss', der optisch nicht gleich so sichtbar ist... Die Sicherung wäre wohl der günstigste Fehlerfall neben nem Wackelkotakt, den du ja anscheinend schon ausgeschlossen hast.

Haste das EL mal ein Stück geschoben, und dann nochmal versucht? Eventuell hat dein Motor auch einen Windungsschluss. Solange es fährt, fällt das eventuell gar nicht so auf, aber wenn du auf genau der Windung stehen bleibst, kannst du mit dieser Windung nicht mehr anfahren.

Du schreibst noch, an den Motorkabeln kommt nix mehr an, auch das kann für nen Windunsgschluss sprechen. Kurzschluss ergibt nun mal Null Volt ;-)

Zum testen kannste das EL aufbocken (Batteriekasten ne Bierkiste drunter) und dann ohne Gefahr, dass das EL wegdüst testen. Fiepsen aus dem Curtis bedeutet aber normalerweise schon entweder Überlast oder Curtis defekt. Die Dinger sind halt auch schon so alt wie das EL...

Viel Erfolg,

Werner
 
  • Like
Wertungen: Peter End.

Christian s

Bekanntes Mitglied
28.10.2006
2.907
Hallo Ben ! kannst Du Serien Nummer u Bauart bekanntgeben. Hat der Curtis noch den Kammstecker?

Prinzipiell Funktioniert bei meiner Bauart (dzt ohne Kammstecker) der Curtis auch bei zerstörter Hauptsicherung 120A und regelt brav die Compoundspule rauf und runter da diese an der 35 A Sicheung
( rechtwinklig daneben) hängt wie die gesamte andere Elektrik. ohne dass die Hauptschlußspulen strom kriegen. Ohne Hauptschlußstrom steht das El natürlich . das kann man gut messen ist ja höchstens 2 A und es beruhigt da man weiß es ist nicht der Curtis sondern z B die Hauptsicherung

Bei den alten Curtissen mit Kammstecker merkt die schlaue Logikplatine dass etwas nicht stimmt und der Curtis tut gar nichts...

@Werni : ein musikalisches summen bis Fiepsen kommt aus der Richtung des Curtiskastens bei mir schon seit Jahrzehnten immer wenn der Strombegrenzer irgendwie tätig ist . das muss kein schlechtes Zeichen sein
 
Zuletzt bearbeitet:

Kamikaze

Aktives Mitglied
@peter sehr sehr unwahrscheinlich dass BEIDE Schütze gleichzeitig verkleben oder verbrannt sind ohne gestank
Bei mir war das Vorwärts-Schütz auch mal "verbrannt".
War im Grunde nur eine kleine Fehlstelle in den Kontakten, aber zusammen mit ein paar kleinen Bröseln kam plötzlich kein Kontakt mehr zustande.
Mein Curtis gab damals auch ein leises Fiepen von sich (vermutlich weil er den Strom nicht los wurde).
Probier mal aus, die Schütze zu zerlegen und die Kontakte mit feinem (!!!) Schleifpapier wieder glatt zu machen. Die Schützmechanik ist nach so langer Zeit vermutlich auch um ein wenig Fett/Öl nicht böse.
Wenn's das nicht war kannst du wenigstens sicher sein, dass die Schütze wieder einwandfrei sind. 🤷‍♂️

Hier ist der Strang von damals: https://elektroauto-forum.de/beitrag/hilfe-mein-el-fährt-nur-noch-rückwärts.467017/
 

jugge

Neues Mitglied
08.03.2019
36
Per Diagnose wurde Dir der Fehlerspeicher im Curtis Controller genau sagen was Sache ist. Kann nie Schaden so nen Adapter zu haben. Ich wurde mal den Stecker vom Curtis Controller ziehen, Kontaktspray rein und wieder einstecken. Wenn man mit Blei fährt, oxidiert alles in der Umgebung viel schneller. Dann wurde ich den Schleifer vom Poti mal checken. Bei den meisten Fehlern im Fahrzeug wurde die Hauptschütze gar nicht auslösen. Da wurde der Conroller auf error gehen und nichts passiert. Der Controller checkt die Komponenten und Stromkreise bevor die Hauptschütze ausgelöst wird. Es gibt auch Controller die checken den Motor auf Isolationsfehler.
 
Zuletzt bearbeitet:

Utopietester

Neues Mitglied
23.03.2014
29
45
Thüringer Wald
Erst mal vielen herzlichen Dank für die vielen Tipps und Hilfestellungen. Ich bekomme morgen Besuch von einem guten Freund der Elektroniker ist und dann werden wir die Tage mal schauen was da Phase ist. Das mit den Schützen schließe ich allerdings aus, da das El ja weder vorwärts noch rückwärts fährt. Geschoben hab ich nur mal so 50cm und das brachte auch nichts. fiepsen tat mein Curtis auch schon seit ich ihn habe beim bergauffahren und starkem beschleunigen. Eher so ein sich langsam veränderndes fiepsen bis summen. Der Vorbesitzer sagte auch daß das schon seit Anfang an so war.
Ich hatte beim rückwärts einparken im sehr langsam Rollen den Vorwärtsgang eingelegt und wollte noch minimal nach vorn doch der Motor sprach schon nicht mehr an.
 

Kamikaze

Aktives Mitglied
Das mit den Schützen schließe ich allerdings aus
Schau doch mal mit dem Voltmeter, ob am Schützeingang noch Spannung anliegt. Wenn ja, dann ist wahrscheinlich, dass die Schütze die "Bremse" sind. Wenn du weißt, bis wohin die Spannung kommt, dann kannst du ja auch feststellen, wo es nicht mehr weiter geht.

Die Hauptsicherung in meinem EL sitzt in der Leitung zum Minuspol der Batterie - recht nahe bei deselben.
Ist ein kleines, schwarzes Plastik-Kästchen, und wenn man das aufmacht ist da drin die Sicherung verschraubt.

Ich betätige den Fahrtrichtungsumschalter häufig noch beim rollen. Was dir dabei aber klar sein sollte: Ein E-Motor ist im Grunde nur eine Drahtspule. So lange sich die nicht (oder schlimmstenfalls falschrum) bewegt ist der einzige Widerstand der, der die Spule aufheizt. Die so fließenden Ströme können enorm sein (quasi ein Kurzschluss).
Theoretisch (!!!) sollte der Curtis da den Maximalstrom begrenzen, aber je nachdem, wie schnell du noch in die anderer Richtung rollst kann der initiale Stromschub schon ausreichen, dass da was in die Binsen geht.
Von daher: Fahrtrichtungsumschalter betätigen während das EL rollt ist kein Problem. Dann direkt Vollgas kann (!!!) ein Problem werden.
 

Christian s

Bekanntes Mitglied
28.10.2006
2.907
Wenn Dein Curtis und dei Schützgruppe noch an der originalen stelle sitzt , sind unter dessen abdeckung die Hauptsicherungen . Wahrscheinlich ist die 120er tot und dei 35er geht noch..
Man kann den ganzen Bauteil curtis , schütze Hauptsicherungen als Block vom kofferraum aus mit den flachen Imbusschrauben abschrauben und nach oben herausnehmen .Wen man sich dabei auf das El hinten kniet geht es in die Federn, der Thrige wandert vor und man hat mehr Platz das ganze Teil rauszufädeln. Man muß dei schwarze abdeckung der Schütze nicht in eingebautemZustand entfernen , wenn alles heraussen ist gehts leichter.

. Man muß normalerweise nur die beiden Kabel von den Akkus abschrauben.

Pflege ( einsprühen ) u lockere heute schon die Imbusschrauben u deren Jacketmuttern, die dei Curtisabdeckung und die Trägerplatte für Curtis u Schüze befestigen Du mußt natürlich die beiden Schrauben die die Verstärkungseisen vom Batt korb zum Kofferraum halten, nicht öffnen.
für den Techniker morgen spart das zeit
 
Zuletzt bearbeitet:

Anmelden

Neue Themen