C Zero lässt sich nicht mehr laden


iOnier

Mitglied
10.01.2016
82
Na, das ist doch mal eine schöne Nachricht. Herzlichen Glühstrumpf und weiter viel Freude mit dem Wagen!
 

H_Thomas

Neues Mitglied
05.02.2018
2
Hallo,

habe das gleiche Problem wie Elcit. Von jetzt auf nachher verweigert der C-Zero 5_2011 das Laden. Es gehen für c.a. 3-5 Sekunden alle Lichter am Ziegelstein an, der C-Zero Lüfter geht an. Anschließend schalted sich alles ab und der Ziegelstein geht auf grün.
Kann man irgendwie testen ob es der Boardlader ist?

Vielen lieben Dank u. Gruß Thomas
 

iOnier

Mitglied
10.01.2016
82
Einen "einfachen" Test kenne ich nicht. Die Werkstatt (oder ein Privatmensch, der über ein Lexia3-Diagnosegerät verfügt) könnte den Fehlerspeicher auslesen.

Was Du tun könntest, wenn dafür aktuell noch genug Ladung im Akku ist und wenn Du über ein Typ1-Typ2-Ladekabel verfügst: eine öffentliche Ladestation anfahren - AC natürlich, nicht CHAdeMO :). Wenn er daran lädt, dann ist der onboard-Lader in Ordnung. Wenn nicht, dann liegt es wahrscheinlich am Auto (leider gibt es auch Ladesäulen, mit denen ältere Drillinge auch wenn sie intakt sind nicht vernünftig kommunizieren können, ich meine, das betraf Ladesäulen mit Controllern von Phoenix Contact).

Alternative: anderen ICCB ausprobieren. Vielleicht gibt es ja jemanden in Deiner Nähe, evtl. hier aus dem Forum, der Dir für den Versuch einen leihen könnte? Du kannst ja mal Deinen ungefähren Wohnort hier posten, und ruhig auch mal beim "Konkurrenzforum" goingelectric.de.
 

H_Thomas

Neues Mitglied
05.02.2018
2
Hallo iOnier,

vielen Dank für die Info`s. 2 Km von hier gibt`s einen Autohaus für div. Marken.
Können die eine Fehlerauslese durchführen.

Wie schaut`s mit Chademo aus, funktionert der Lader noch wenn der Wechselstromlader defekt ist?

Danke u. Gruß Thomas
 

iOnier

Mitglied
10.01.2016
82
vielen Dank für die Info`s. 2 Km von hier gibt`s einen Autohaus für div. Marken.
Können die eine Fehlerauslese durchführen.
Meine Glaskugel ist gerade kaputt. Keine Ahnung, ob die ein PSA-Diagnosegerät (Lexia 3) haben ...
Wie schaut`s mit Chademo aus, funktionert der Lader noch wenn der Wechselstromlader defekt ist?
Schaust Du mal bisschen weiter oben im Thread ... CHAdeMO ist im Prinzip vom onboard-Lader völlig unabhängig.
 

Bernd Schlueter

Bekanntes Mitglied
10.12.2004
10.138
Citroen in Verbindung mit einem Japaner ist natürlich eine ganz besonders ungünstige Konstruktion. Da erfährst Du nichts. Unter aus dem Finger gesogenen etlichen tausend Euro tut sich da nichts. Man sieht es an den Massen verschrotteter Venturi-Berlingos. Citroen gibt das Wissen der italienischen Mes Dea nicht weiter, sonst wüsste man, woran man ist, wenn angeblich das Ladegerät mal wieder nicht funktioniert. In Wirklichkeit ist dort meist die Zebra-Batterie defekt. So teuer, dass nur der Schrottplatz für recht junge Fahrzeuge bleibt. Ehe ich mir einen C-Zero hole, muss ich jedenfalls erst ein geeignetes französisches Forum auftun. Beim Venturi ist es auch der Canbus, der furchtbar meckert, wenn man auf gesittetere Batterien umbauen will.
Das Protokoll dürfte ja wohl inzwischen einheitlich genug sein, dass weltweit problemlos ausgelesen werden kann und der Bus ist ja ziemlich redundant gebaut.
Ja, tolle Sache, dass das ganze Fahrzeug nicht läuft, wenn die Klimaanlage ausgefallen ist oder hier ein Lämpchen Kuzschluss hat.
Oder hatte der Wackelkontakt etwa den CANBUS tangiert?

Wir haben für unser BMS-System ein sehr instabiles Bussystem installiert, das unendlich viele Störungen empfängt.
All diese Störungen haben wir durch ein komplexes Plausibilitätstestsystem zuverlässig eliminieren können. Tritt eine Inplausibilität auf, wird die Messung verworfen und neu gemessen.
Diese Hausaufgabe hat offensichtlich in Japan niemand gemacht. Elektrisch kann weder eine defekte Innenbeleuchtung , noch eine durchgebrannte Klimaanlage ein Fahrzeug stillegen, das kann eigentlich nur über einen fehlprogrammierten CANBUS geschehen sein.
Die Plausibilitätsidee, dass man bei einem ungekühlten Reaktor unbedingt Wasser, gleich welcher Art, heranschaffen muss, war auf "höheren" Befehl hin nicht einmal erlaubt. ich sehe hier eine Parallele. 2 Stunden nach der Welle wusste ich , was weiter passierte.
Ich sage jetzt voraus, dass es bald genügend Ersatzteile für unsere japanisch-französischen Elektroautos gibt. Auch meine Zitrone habe ich vom Schrottplatz. An die kommt kein Zitronenhändler mehr heran.
Mach die Kiste auf und schaue hinein. Bei Citroen in Deutschland darf das keiner und keiner traut sich. Ich habs getan und seitdem fahre ich mit dem Saxo herum, bisher mein zuverlässigstes Fahrzeug. Ich fahre fast nur Zitronen.
Erkenntnisse sollten wir unbedingt hier weitergeben.
Eigentlich müssten wir auch so weit in das CANBUS-System eindringen, dass wird eine Plausibilitätsprüfung einbauen, die nicht bei jeder Lappalie den ganzen Antrieb stilllegt.
Das eine fehlende Innenbeleuchtung das ganz Auto stilllegt, ist einfach absurd, wie es absurd war, dass man die Gebrauchsanleitung der Reaktoren in Fukushima beachtete, die besagt, dass entmineralisiertes Wasser als Kühlmittel verwendet werden "muss" . Es war nur Meerwasser da.
Ich behaupte, das ist absichtlich so in den C-Zero programmiert worden, verbunden mit Blödheit.
Immerhin hat man bei Venturi zwei Bussysteme , möglichst getrennt voneinander in die Zitrone eingebaut. Wohlwissend, dass eine Innenbeleuchtungsfehler dann nicht den ganzen Antrieb stillegen kann. Auch die Zebrabatterie hat eine eigene , getrennte Überwachung. Aber eine kundenverständliche Dokumentation ist wohl nur in Deutschland erhältlich, für andere Fabrikate.

An uns liegt es, die Werkstätten auf Vordermann zu bringen. Messgeräte haben wir in Bochum, und Programmierwissen ist auch genug vorhanden...
Die Canbusprotokolle sind inzwischen so gut dokumentiert und vereinheitlicht, dass es keinen Grund gibt, die Flinte vorschnell ins Korn zu werfen.

Was man braucht, ist vor allem ein Speicheroszillograph . Selbst Pollin verkauft einen solchen für knapp 50 Euro. Das reicht, zusammen mit einem Multimeter, jeden Fehler zu finden. Vorausgesetzt, das CANBUS ist gut dokumentiert und man hält sich an die Normen.
Ohne Dokumentation ist es ein fast hoffnungsloses Unterfangen.
Wenn ich mich nicht irre, kann man über fast jedes CANBUS-Diagnosegerät für 20 Euro, beliebige Signalsequenzen auslesen. Dann ist selbst das Speicheroszilloskop nicht erforderlich.

Chademo ist doch eine feine Sache, ich habe mich für meine C-Zero-Pläne mit HP- Ladern eingedeckt. Die gehören auch in Deinen C-Zero, falls das CANBUS das zulässt. Meine Idee: den chademo-Zugang emulieren, falls dies erforderlich sein sollte. Ich kann mir nicht vorstellen, dass der Antrieb stillgelegt wird, wenn Du ein "unbefugtes Gerät" am Chademostecker anschließst.

GANZ FETTE WARNUNG!! NICHT NUR 300 VOLT, SONDERN ZUSÄTZLICH ETLICHE HUNDERT AMPERE VERWANDELN DEIN AUTO IN EIN KREMATORIUM, WENN DU NICHT AUFPASSST!!! Kürzlich gab es eine Leiche. War zwar nur die Hand und dauerhafte Nervenschäden, aber immerhin.

Meine Gedanken sind bekanntlich auch nicht immer ganz ausgegoren: Soeben macht mich Michael darauf aufmerksam, dass das CANBUS verteufelt schnell ist. Das Ding arbeitet teilweise im Megabitbereich, womit mein angepriesener Speicherossi wohl stark überfordert sein sollte. Also, wenn wir uns zukünftig ernsthaft damit befassen wollen, ist wohl ei ESP32- Adapter dafür erforderlich. Das Pollin-Teil dürfte dabei zumindest teilweise aussteigen.
 

Bernd Schlueter

Bekanntes Mitglied
10.12.2004
10.138
Unser serieller Bus arbeitet lediglich mit den eingebauten Pull-Up-Widerständen des mit 3,3 Volt versorgten seriellen USB-Adapters, gesteuert über die billigsten Optokoppler. Keine Prüfbits.
Zunächst war wegen der aus der Motorsteuerung eintreffenden Störimpulse überhaupt nichts zu messen, als Verbindungskabel dient ein unabgeschirmtes vieradriges Telefonkabel. Wir waren selbst sehr überrascht, wie störsicher das ganze jetzt arbeitet.
Ja, es sind eine ganze Menge Plausibilitätstests eingebaut, rein softwaremäßig und die funktionieren erstaunlich gut. Wir summieren die Signale auf und überprüfen den Mittelwert, ob er ungefähr mit dem gerade eintrudelnden Messwert übereinstimmt. das läuft im Hintergrund ab. Sozusagen ein Integrator mit einer intelligenteren Auswertung, als es eine R-C-Kombination vermag. Allerdings ist unser Bus langsam, wir arbeiten mit 9,6 kbaud. Mit Quarzstabilisierung ist das 10 fache drin. Ist aber nicht erforderlich, Quarze kosten auch Geld und Platz und der Stromverbrauch von 30 µA/Tiny steigt mit der Taktfrequenz.
Aber tröstlich, was Du zu Euren Citroen-Erfahrungen sagst. Ich habe gerade in der Kölner Zentrale die schlimmsten Erfahrungen gemacht.
In der Waldmühle hatten wir ein wunderschöne USV-Anlage. Obwohl ich einen kooperationsbereiten Mitarbeiter der französischen Firma Schneider fand, auch der konnte nicht auf die benötigten Unterlagen zugreifen.
Aber richtig, Innenbeleuchtungen sind heute dimmbar und benötigen also zusätzliche Verbindungen. Vermutlich hier zum Zentralcomputer. Totalausfall. Da nutzt eine getrennte 10A-Sicherung nichts.

Mein Saxo läuft mit OBD2. Da hatte ich noch keine Störung. Mit dem Lexia lässt sich eine ganze Menge auslesen. Es kann auch einige Verbrenner.
 

C-Zero_Uli

Neues Mitglied
10.11.2018
2
Hallo, wenn jemand ein funktionierendes AC-Ladegerät für einen 88er-Drilling hat oder jemanden kennt, der ein solches verkaufen will, dann bitte melden. Gerne auch aus einem Unfaller... Grüße vom Bodensee, Uli
 

iOnico

Neues Mitglied
07.06.2021
1
Hallo,

auch ich stehe vor der Situation, dass unser iOn nicht am Wechselstrom laden möchte. Weiß jemand ob irgendwo einzelne Platinen für das AC-Ladegerät zu bekommen sind? In meinem speziellen Falle suche ich nach der Steuerungsplatine vom Bordladegerät (oberste Platine wenn man den oberen Deckel der ins Fahrzeug eingebauten Bordladegerät/Gleichspannungswandler-Einheit öffnet; die Platine ist ca. 14 cm x 15,5 cm groß).

Zum Hintergrund:
Ich hatte das offenbar relativ häufig vorkommende Problem der aufgeplatzten Kondensatoren auf der unteren Platine des Bordladegeräts an unserem iOn. Die Symptome des Schadens, die am Fahrzeug zu beobachten waren, waren: kein AC-Ladevorgang mehr möglich, 12-V-Batterie wurde nicht mehr von der Antriebsbatterie geladen wenn Fahrzeug "Ready" und im Armaturenbrett waren die Warnleuchten der roten Batterie und des gelben Fahrzeugs mit dem Ausrufezeichen dauerhaft an. Die letzten 3 Symptome bin ich durch den Austausch der Kondensatoren losgeworden. Somit bleibt "nur" das Problem, dass ich zu Hause von der 230 V-Steckdose nicht mehr laden kann. Dieses Problem habe ich bereits vor Wochen auf einem australischen Forum geteilt, was eine längere Fehlersuche nach sich gezogen hat. Ich mache es daher hier kurz und schildere nur das Ergebnis: als die Kondensatoren aufgeplatzt sind, kam es offensichtlich zur Ausbildung von Lichtbögen zwischen einem der Kondensatoren und der oberhalb liegenden Platine ("Steuerungsplatine"). Diese Entladung hat eine unbestimmte Anzahl an Teilen auf der Steuerungsplatine beschädigt (ich konnte zahlreiche niederohmige ICs feststellen), evtl. kam es auch zu Verschmelzungen zwischen Leiterschichten und einem daraus resultierenden Kurzschluss. Sprich: die Platine ist wohl unwiederbringlich verloren.

Nun würde ich gerne nur diese Platine austauschen, statt einer kompletten Bordladegerät/Gleichspannungswandler-Einheit. Hat da noch jemand die entsprechende Platine übrig? Oder weiß jemand von jemandem, der sich für den Austausch einer anderen der drei Platinen eine ganze Bordladegerät/Gleichspannungswandler-Einheit besorgt hatte und die Platine übrig haben könnte?

Hier ist noch ein Bild, welches die Platine zeigt, um die es geht:
ion-obere-platine-bordladeger%C3%A4t-jpg.9178
 
Zuletzt bearbeitet:

Anmelden

Neue Themen

Adblock ?

Wir verstehen, dass Werbung nervig sein kann!

Der Adblock macht einen großartigen Job bei der Blockierung von Anzeigen, aber er blockiert auch nützliche Funktionen unserer Website. Für die beste Website-Erfahrung deaktiviere bitte deinen AdBlocker.

Alternativ wird die Meldung wird nicht mehr angezeigt, wenn du angemeldet bist.
Als Mitglied kostenlos registrieren
Login für Mitglieder

Ich habe meinen Adblock deaktiviert!