Billig-"BMS" (A, V, W, Ah-Anzeige)



Nur bis 20.02.2023 bis zu 780 € THG-Prämie für alle Fahrer von Elektroautos (2022 & 2023)!
» Jetzt die höchste Quote am Markt sichern
» Oder direkt FIX 275 € für 2023 erhalten.

Für 2022 & 2023 noch nicht beantragt? Beeile dich, sonst bekommt der Staat DEIN Geld!
(Werbung)

laase

Aktives Mitglied
08.10.2009
1.220
hier mal ein kleines Update zum Thema nachträglicher Einbau einer Ah-Zählung bzw. Ladezustandsermittlung: ich selbst habe ja seit langer Zeit ein TF-01N drin. Auch ein Gehäuse dazu gedruckt (siehe oben) und einfach an die vorn unter dashbord befindliche Diagnosebuchse angeschlossen. Das Gerät ging immer recht gut, dann aber mal nicht mehr (lag an vergammelten Anschlussleitungen am Shunt hinten neben der Motorsteuerung, siehe kurze volle Schübe) und nach der Reparatur wieder ganz hervorragend bzw. besser als je zuvor. Ich ziehe regelmäßig zB 40Ah durch Fahren raus und lade danach wieder 39Ah rein (mit zweitem Gerät am Ladeshunt ermittelt; das TF-01N zählt dabei 40Ah, Fehler also nur ca. 2,5%. Dann wird noch 1Ah weiter reingeladen, bis das BMS das Ladegerät abschaltet. Die Anzeige am TF-01N ist dabei dann weiterhin auf 100% SoC und "voller" Kapazität ).
Das TF-01N scheint es nicht mehr zu geben (jedenfalls bei Ebay nicht mehr), aber auf der Website der Firma Baiway findet man sehr ähnlich aussehende Nachfolger. Die Geräte gibts dann auch wieder bei Ebay, zB das hier. Ich tippe, daß man auch bei diesen Geräten durch eine Tastenkombi in ein Menü kommt, wo man den Wert des angeschlossenen Shuntwiderstands eingeben und so den im El schon vorhandenen Shunt und die Verkabelung vor zum Armaturenbrett verwenden kann.
Auf das Gerät schaue ich mittlerweile häufiger, als auf alle anderen "Instrumente" im Cockpit zusammen: wie bricht gerade die Batteriespannung bei Bergfahrt ein (wann wird das BMS wohl ggf. abschalten), mit wieviel Leistung fahre ich eigtl gerade, oh, schon wieder nicht vollständig aufgeladen, Mist, ich ziehe nun schon seit x Minuten über 60A, ich muß mal das Gas etwas zurücknehmen usw. Ist echt hilfreich!
 

wolfram_f4

Aktives Mitglied
20.12.2007
1.500
... einfach an die vorn unter dashbord befindliche Diagnosebuchse angeschlossen.
Hallo Lars,
ich bin gerade dran, eine (hoffentlich! bessere - Bericht folgt) Alternative zum TF01N einzubauen, und will die Verkabelung diesmal gleich etwas "sauberer" machen als vorher beim TF01N.

Falls Du hier noch mit liest: Was meinst Du mit "Diagnosebuchse unter dem Dashboard"?
Hast Du die Messleitungen (+48 V und -48 V, Shuntleitung muss ja entweder aus dem Motorraum oder zumind. vom Sitz kommen) an den rückseitigen Steckern J3/J4 am Instrumentenbrett abgegriffen?
Instrumentenbrett.png
 

Anmelden

Neue Themen