Berlingo electrique Motorschaden?

wukro

Neues Mitglied
06.06.2021
8
Hallo, ich heiße Markus bin neu im Forum und besitze seit ca 6 Monaten einen Berling mit NiCd. Leider gibt es Probleme.
Die Akkus waren so lala, d.h. bestimmt ein paar schlechte Zellen dabei. Die Reichweite lag bei ca 40 Kilometer bequem + 10km mit reduzierter Leistung.
Orange Warnlampe und Ladeaufforderung kam je nach Last schon bei einer Akkuanzeige von 50-40%. Ab 30% nur noch sehr eingeschränkte Leistung.
Aber die Reichweite lag immer noch in meinem Profil.
Jetzt aber zum Hauptproblem: der Berlingo hatte zwei Tage lang beim Beschleunigen "rumort" ich dachte erst an Antriebswelle oder Radlager.
Dann bei der letzten Fahrt auf einmal Ruckeln bei Vollstrom und auch bei voller Reku. Dachte ich komme noch nach Hause aber bei konstanter Geschwindikeit und mittlerer Strompedalstellung plötzlich Leistung weg. Habe mich ausrollen lassen und die Motorhaube geöffnet, Rauchentwicklung am Motor, zumindest stieg der Rauch neben den Lüfter für den Motor auf. Habe mich dann nach Hause schleppen lassen. Es sind keine Warnleuchten an, das Hauptschütz scheint anzuziehen bei Motorstart, allerdings passiert nichts wenn man dann auf das Strompedal steigt. Checkelec gibt 3 Fehler aus:
1. sporadischer Fehler: Drehzahlsensor
2. Fehler: Parameter des Steuergeräts
3. Fehler: Funktion: Hochstromschalter
Bin leider nicht vom Fach was Elektrotechnik angeht. Daher jetzt meine Fragen:
Ist hier von einem Motorschaden auszugehen?
Ruckeln soll ja auf verschlissene Kohlen hindeuten. Aber was passiert wenn die Kohlen zu Ende sind? Führt das zur Zerstörung des E-Motors?
Welche Haupsicherungen muss ich ziehen wenn ich unten in den Motor auf die Kohlen schauen möchte? Nur die zwei im Motorraum?
Lg Markus
 

BB-Saxo

Neues Mitglied
30.06.2012
14
Hallo und Beileid erstmal....
Wenn die Kohlen zu kurz sind gibt es durch das Anschlusskabel Riefen auf dem Kommutator. Das führt dazu, dass auch neue Kohlen dann schneller verschleißen. Wenn die Riefen schon tief sind oder der Kommutator durch Lichtbögen verbruzzelt ist, muss man ihn abdrehen lassen.
Ob weitergehende Schäden an der SAGEM entstehen können, weiß ich nicht. denkbar ist alles. Fachmann für Diagnose und Reparaturen ist Dieter Eckhard bei Mainz, keine Ahnung ob er hier noch regelmäßig mitliest.
Sicherungen: Kann nur für den saxo sprechen, da reicht es eine einzge der 6 Sicherungen/Brücken (je 2 an den 3 Batteriekästen) im Stromkreis zu ziehen, dann sollte es ungefährlich sein.
Viel erfolg!
 

wchriss

Aktives Mitglied
30.12.2010
1.525
54
Egweil
Na als erstes solltest du mal die Kohlen prüfen. Vorher natürlich eine der Hauptsicherungen am Batteriekasten ziehen.
Wenn du dir das nicht zutraust, ist das E-mobilcenter oberfranken eine gute anlaufstelle.
LG
Chrisitan
 

thegray

Bekanntes Mitglied
15.04.2008
8.380
Nun Weiterfahren mit sowas ist schon mal ; ungunstig ; unheilvoll; wenig smart.....
Ergebnis um so mehr.....
Vor allen wenn man jetzt erst anfängt zu fragen ...

Wie kommt man den auf das Thema Kohlen ?
Wunsch das es nur DIESE sein sollen oder hat bzw. man muß ja sagen hatte das noch eine "vor"-Geschichte ....wie die Kohlen müßen gemacht werden ... oder wenn sih sowas so anhört dann könnte das die Kohlen sein ....
UND ja wenn man mit defekten/Abgenutzten Kohlen weiter fährt dann -
1. geht die Oberfläsche des Kumutators kaputt -> Alles ausbauen und Überdrehen und den Lamellenfreiraum ausräumen.
1.1 Man braucht aber Erfahrung - aus eigener Sicht habe ich gesehen,(multimegatrucker) wenn das nicht absolut sauber im Sinne gut gemacht wird eiert der Kummutator und brennt wieder ab.

2. oder der Kommutator brennt - wegen totaler Überhizung -> da bilden sich Lichtbögen- völlig ab bis sich auch Lamellen lösen können - dann heist es ein Spezailist muß die Windungen lösen und einen neuen Kumutator auf die Welle bringen ; die Windungen wieder verbinden; zentrieren und abdrehen; neune Kohlen einlaufen lassen und dann den Motor wieder einbauen.

2.1Übel wird es wenn sich Lamellen abgelöst haben und in den Motor gewandert sind.
 
Zuletzt bearbeitet:

wukro

Neues Mitglied
06.06.2021
8
Herzlichen Dank für die Antworten. Ja war natürlich nicht schlau von mir das "rumpelige" Beschleunigen 2 Tage lang zu ignorieren. Gehört hab ich leider vorher nichts weil die Unterdruckpumpe fast immer läuft (nächste Baustelle). Das alles waren auch nur ca 20-25km. Naja jetzt ist das Kind schon im Brunnen. So Auto auf die Rampen gezogen, 2x Sicherungen im Motorraum gezogen und Deckel geöffnet. Sieht nicht so toll aus. Viel Kohlenstaub und etwas Abrieb. Die Kabel von der unteren Kohle scheinen gebrannt zu haben. Versuche Bilder hochzuladen. Suche mir jetzt die Anleitung raus wie man die Kohlen rausbekommt bzw den Träger drehen kann. LG Markus
 

Anhänge

wukro

Neues Mitglied
06.06.2021
8
Der Kohlenhalter ist nur 2 mal "geklemmt" und die Konterschrauben kommen dafür von Außen durch das Gehäuse. Wenn man auf das linke Vorderrad sieht sozusagen eine auf 8 Uhr (vor der Antriebswelle) und eine gegenüber auf 2 Uhr (hinter der Antriebswelle).IMG_20210608_204329.jpg Habe ich nur ein Stück gelockert. Dann noch die zwei Kabel zur Kohlen Brücke abgemacht. Dann ließ sich das drehen. IMG_20210608_204356.jpg
Konnte drei der Kohlen dann entnehmen. Die letzte mit den verbrannten Kabeln saß allerdings fest im Halter. Habe die dann mit zärtlichen Hammerschlägen und einem Schraubenzieher in der Halterung zerbrochen um sie raus zu bekommen. Zwei der Kohlen sind wohl auf der Verschleißgrenze, die zerstörte war wohl schon mit den Kabelenden am Kollektor (oder wie das heißt) und die vierte ist wie neu klemmte wohl im Halter und ist gar nicht mitgelaufen.
 

Anhänge

citicar75

Mitglied
13.08.2018
224
... das sieht ja übel aus, obwohl die richtigen/zugehörigen Kohlen drin steckten. Die "Straßenbahnschienen" auf dem Kollektor sind ja nicht zu übersehen.
Ich würde den Motor ausbauen, zerlegen, d.h. in Getriebe-/ Erregerspule und Anker/Kollektorbrücke trennen, sind nur vier Schrauben/Muttern/Stehbolzen, die Bürstenhalterung/Ring ausbauen und alles wieder gängig machen, den
Anker zum Kollektor überdrehen/schleifen in eine Werkstatt geben, das sollten sie gut können, auch mit einer Kollektorsäge die Lamellen wider in Ordnung bringen und den Anker elektrisch messen ... zusammenbauen, gleich mit die 3 Simmerringe wechseln, sind bestimmt auch schon über 20 Jahre alt, Öl im Getriebeteil wechseln, neue Kohlen einbauen ... ja und mit dem "regenerierten" Motor sollte es weitergehen.
Achtung - der Motor ist schwer !!!

Antriebsmanschetten ansehen - keine Risse, Bremse begutachten ... ja so das übliche, was sich auch beim "verbrenner" anbietet.

Damit dieses Ungemach nicht wieder passiert, mache ich immer zum Sommer/Winterreifenwechsel die kleine Klappe am Motor auf und messe die Länge der unteren Kohle. Das wird dann zusammen mit km-Stand und Datum
auf einen kleinen Aufkleber geschrieben - nach dem nächstem "Messen" kann dann prognostiziert werden:
mm Kohlenabrieb pro 1000km Fahrtstrecke - damit kann man sich ungefähr ausrechnen, wenn die Kohlen ihr
"Lebensende" erreicht haben - Bild
Viel Erfolg

Kohlen Aufkleber.jpg
 
  • Like
Wertungen: Peter End.

Admini

Mitglied
03.07.2010
53
...und nicht vergessen, das bei den Kastenwägen noch der Seilzug der Parkbremse demontiert werden muß.
Entweder man bricht sich die Finger und demontiert den Kugelkopf und Halter oben auf dem Motor oder man wagt sich an die 20 Jahre alten Plasteklemmen, die ihn am Schalthebel fixieren....

Man erspart sich einige Wutausbrüche, wenn man das ganze auf einer vernünftigen Hebebühne durchführt und zudem den vorderen unteren Akkukasten ausbaut. Das verschafft deutlich mehr Bauraum.
Aber jeder wie es ihm beliebt. ;-)

MfG. Admini
 

thegray

Bekanntes Mitglied
15.04.2008
8.380
Tja ich denke da gibt es nichts hinzuzufügen.

Ach ja bei dem der Klemmte und bei dem der zusätzlich überhitzt. ....Die Gleitbahn des Kohlenhalters kontrolieren - ich kann mir vorstellen das die Gleitbahn "pits" hat durch Funkenersion. Wäre ungünstig, evtl. mit Hartlot auffüllen und dann mit viel Arbeit auf Mass-Glätten., weil 2Hand Kohlenhalter wo zu welchen Preis zu bekommen?

Und was das überdrehen angeht - nicht weil jemand eine Drehbahnk.......kann....hat oder einen Guten Freund.
Kein Risiko eingehen, das von einem machen lassen der wirklich damit sein Geld verdient. Sind zwar selten geworden weil auch in dem Motorenbau wurde die letzte dekade vorzugsweise weggeschmissen statt repariert aber es wöre örgerlich in ein paar Tausend KM wider ein öhnlichen probelem wegen "hüpfender" kohlen zu haben.
 

saxobernd

Mitglied
23.07.2020
287
Es sind schlechte Kohlen im Umlauf, die sich, trotz gleicher Charge, völlig ungleich abnützen. Unverantwortlich, was manche verkaufen.
Nur an die untere Kohle kommt man gut heran. Es lohnt sich, sich die Lage der beiden Klemmuttern der beiden Gewindestangen genau einzuprägen. Ich musste bei -20 Grad , Nacht und Nebel, auf dem Mittelstreifen der Autobahn unter dem Auto liegend, auch noch ein Blech zur Seite biegen, um an die obere Mutter des Saxo-Motors zu kommen. Früher gab es wenigstens noch die "HB"-Zigaretten. Dann ging alles wie von selbst.
 

citicar75

Mitglied
13.08.2018
224
Den bürstenhalterring (mit „r“ !) gibts nicht einzeln. Dafür aber viele kaputte Motoren, mit defektem Anker, durchgebrannter Erregerwicklung, einfach einen defekten „schießen“, und den Ring recyceln. Achtung: Zwei Versionen - die für die schrägen und die für die geraden Kohlen, nicht tauschbar. Einzelne Kohlehalter wechseln geht auch nicht, der Ring ist aus Keramik, spätestens beim Vernieten gibt er seinen Geist auf. Und so sieht das Teil für gerade Kohlen aus:

E1B95A8A-788A-4305-B53A-1ADE4FBC0D53.jpeg
 

wukro

Neues Mitglied
06.06.2021
8
Hallo, habe nun neue Kohlen eingebaut und der Motor läuft wieder. Er nimmt Strom an und rekuperiert auch. Allerdings haben ich nun folgendes Problem mit dem Berlingo: Er erkennt nicht mehr welche GetriebePosition eingestellt ist. Also ob P, N, D, oder R gewählt ist. Das Auto fährt immer vorwärts. Der Motor lässt sich immer "starten" also das Hauptschütz zieht an, die grüne Kontrollleuchte für "vorwärts" leuchtet und der Motor nimmt Strom an auch wenn der Getriebewahlschalter auf N oder gar auf P steht. Weiß jemand Rat? Muss ja an der Sagembox liegen bzw dem Controller?
Lg Markus
 

wukro

Neues Mitglied
06.06.2021
8
Habe heute festgestellt dass sich der Berlingo nicht laden lässt. Entweder ein weiterer Fehler oder weil das Fahrzeug denkt es hat den Gang "D" drin. Es leuchtet ein rotes Lämpchen oben links in der Ladebuchse wenn man den Marechal ein steckt. Weiß jemand zufällig ob sich die Autos laden lassen auf Fahrstufe D bei ausgeschaltener Zündung?
Lg Markus
 

citicar75

Mitglied
13.08.2018
224
Hallo,
anbei der Schaltungsauszug für den "Gangwählschalter" aus der Kundendienstschule.
Damit müßte es möglich sein, das erste Problem zu lösen. Bestimmt ist dann die "Ladeverhinderung" auch Geschichte.
Das "rote Lämpchen" in der Ladebuchse ist eine Glimmlampe, die zeigt an, daß 230V anliegen - nischt weiter.
Wenns nicht geht - Rechner tauschen - beim Berlingo sind nur Rechner mit der S/W 3.3 willig zu arbeiten, die Rechner von den "Kleinen" mit S/W 3.5 will der Berlingo nisch ...
Schönes Wochenende und viel Erfolg
 

Anhänge

wukro

Neues Mitglied
06.06.2021
8
Herzlichen Dank. Konnte die Spannung am Wahlhebel abgreifen - er funktioniert. (leider?)
Das wars dann wohl. Besitzt jemand noch einen passenden Rechner oder hat jemand Interesse an einem Citroen Berlingo Electrique mit defektem Rechner?
 

citicar75

Mitglied
13.08.2018
224
... Rechner mit S/W 3.3 hätte ich zum Probieren und Verbleib bis Dein eigener Rechner repariert wurde.
Reparaturen macht Dieter Eckhart ...
 

Anmelden

Neue Themen