Benötige Hilfe für cityel im Raum Berlin/Brandenburg

Joschka

Neues Mitglied
20.07.2022
13
Ich habe einen cityel mit 15 Lifepo4 Akkus 3,2 V a 60 Ah. Habe die Vermutung, daß mein BMS nicht mehr ok ist. Auf dem Display sind Zellenausfälle 1-15 im Schnelldurchlauf angezeigt. Die Akkus habe ich alle ausbalanciert, d.h. 8/9 Tage stehen lassen (also Plus hintereinander rund alle Minus hintereinander verbunden). Alle zeigen 3,33 V an. Im Display steht Gute Fahrt und grüner Bereich wird angezeigt zwischen 40 und 36. Fahren kann ich, möchte aber nicht größere Strecken bewältigen, erst mal einige Straßen umher gefahren. Habe aus Sicherheitsgründen erstmal Minus-Pol abgeklemmt. Vorher habe ich mit dem fahrzeugeigenen Ladegerät geladen und kontrollierte mittels separatem Voltmesser die Akkuspannung. Bei knapp 3,7 Volt bei einem Akku, hab ich erstmal den Netzstecker gezogen. Mir fiel auf, daß das BMS doch recht warm geworden ist, aber nicht heiß. Keine Ahnung, ob das im Betrieb bei der Fahrt oder durchs Laden hervorgerufen wurde. Hab im Prinzip wenig Erfahrung mit diesem Fahrzeug, muß mich erst mal einarbeiten in diese Materie. Kann sein, daß ich davor mal einen Fehler gemacht habe und einen Kurzen verursachte mit dem dünnen schwarzem Kabel von Akku 1, wo dann ein wenig
die Isolierung schmolz, hm, ist halt passiert. Das Fahrzeug hat erst knapp 8.500 km runter, ist also nicht runtergeritten.
Erstzulassung 09/08, Ende 2010 mit Lithium- Batteriesystem von der Smiles AG ausgerüstet. Meine Frage lautet: gibt es hier in Berlin oder Brandenburger Land noch Experten auf diesem Gebiet, die eventuelle Reparaturen vornehmen? Natürlich sind auch Hinweise/Erfahrungen hilfreich. Es ist natürlich ne andere Hausnummer an so einem E-Mobil zu arbeiten als an "normalen" Fahrzeugen. Habe selbst Rohkarossen aufgebaut mit aller Elektrik raus rein, Motor/Getriebe, Achsen, Scheiben usw. . Wenn aber so eine Elektrik streikt, muß man als alter Schrauber erst mal lernen, wie alles mit Allem zusammenhängt
 

Anhänge

  • IMG_20220720_123700.jpg
    IMG_20220720_123700.jpg
    266,5 KB · Aufrufe: 43
  • IMG_20220720_123904.jpg
    IMG_20220720_123904.jpg
    287,6 KB · Aufrufe: 43
  • IMG_20220720_124353.jpg
    IMG_20220720_124353.jpg
    213,8 KB · Aufrufe: 42

Werni

Aktives Mitglied
19.02.2019
1.447
Heidenrod
Hi,

ich kenne diese BMS-Version nicht, aber anhand deiner Infos kann ich schonmal ne gute Nachricht geben: Die Akkuzellen scheinen in Ordnung zu sein. 3,3 Volt Leerlauf und 3,7 Volt Ladeschluss sind gut.

Ich kenne das BMS nur mit einzelnen Platinen auf den einzelnen Akkuzellen. Wenn das hier nur eine mechanisch andere aber elektrisch gleiche Version ist, kann durch den Ausfall von Zellenmessung 1 auch die Messung der anderen Zellen in Mitleidenschaft gezogen sein.Aber da sollte sich mal einer zu Wort melden, der diese Version kennt.

Gruß,

Werner
 

Joschka

Neues Mitglied
20.07.2022
13
Danke für die Info. Bei um 3,7 V habe ich einfach abgebrochen, nicht das diese dann überladen werden, wenn man nicht kontrolliert, die Voltzahl stieg schnell, in ca. 2/3 Minuten etwa. Alle Akkus habe ich dann nicht so schnell messen können. Ich habe gehört, daß es ein BMS mit interner Überwachung/Balancierung gab und anderes mit den aufgesetzten Platinen. Hoffe, das sich noch jemand auskennt über dieses BMS. ich möchte da erstmal nichts Falsches machen. Bei Bonn ist eine Firma, die sich u.a. auf cityels spezialisiert hat, aber dorthin fahren mit n Anhänger von Berlin aus, Hotel, Sprit und Rep.-Kosten, puh. Ich bleib optimistisch.
 

Kamikaze

Aktives Mitglied
Hmmm... Das BMS sieht irgendwie seltsam aus.

Im Armaturenbrett rechts ist die Zentraleinheit des Boostech-BMS verbaut, das ich auch nutze.
Dieses BMS braucht aber je eine Platine auf jeder Zelle.
Die scheinen nicht da zu sein.
Dem entsprechend bekommt dieses BMS natürlich keine Spannungsmeldungen und folgert: Alle Zellen defekt.
Je nachdem, ob das bei dir noch vorhanden ist, löst das BMS dann den Sicherheitskreis aus und das EL lässt sich nicht mehr bewegen (und es piept ohrenbetäubend laut im Cockpit).
Die entsprechenden Platinen kann man im Boostech-Shop nach wie vor kaufen. Sind gar nicht so teuer.

Die Messkabelchen hinten an der Batterie sehen aus wie die Schaltungen, die klassischerweise die modernen "China-BMS" nutzen.
Hierbei werden all diese Messkabel an einer Zentraleinheit angeschlossen - ebenso wie die Fahrstromleitungen.
Diese BMS lassen sich jedoch meist nur über die LED- (selten auch Display-)Anzeige "auslesen". Manchmal haben diese BMS auch ein Bluetooth-Modul an Bord, das man mit einer Smartphone-App auslesen kann.
Evtl ist der Smiles-Kasten links im Bild das alte Äquivalent zu so einem System?

Zwei BMS parallel zu betreiben finktioniert erfahrungsgemäß eher schlecht als recht, weil sich die beiden Systeme gegenseitig die Messwerte zerhageln.

Zum Ladevorgang:
3,3V Leerlaufspannung sind völlig okay.
3,7V Ladespannung liegt allerdings bereits außerhalb der Spezifikation (angegebene Ladespannung ist 3,65V siehe Datenblatt)
An diesem Punkt sollte dein BMS eigentlich den Ladevorgang bereits unterbrochen haben (Überspannungsabschaltung).
Da du an diesem Punkt den Ladevorgang manuell unterbrochen hast heißt das, dass:
1.: Dein BMS nicht richtig funktioniert bzw. nicht richtig eingestellt ist
2.: Dein Ladegerät nicht zu deinem Batteriesetup passt (das sollte schon wesentlich früher abgeschaltet haben).
Dass die Spannung gegen Ende der Ladung sehr schnell steigt zeigt, dass die Zellen voll sind. Das passiert nämlich idR: erst ab ca. 95% SOC. Erst in diesem Spannungsbereich (ca. 3,5-3,6V) macht Balancing übrigens wirklich Sinn, denn im mittleren SOC-Bereich liegen die Zellspannungen sehr nah beieinander - auch wenn die Zellen sehr unterschiedlich voll sind. ;)
 
Zuletzt bearbeitet:

matzetronics

Mitglied
08.07.2020
254
Berlin, DE
Wenn alle Stricke reissen - ich bin am westlichen Stadtrand von Berlin beheimatet, am Fuss des schönen Hahneberg.

Wir können da gerne mal messen - allerdings haben meine Vorredner schon alles gesagt. 3,65V sollte das Ende der Ladung signalisieren. Die Ladeschlussspannung über alle 15 Zellen darf also die 54,75V nicht überschreiten. Das muss auch dein Ladegerät wissen.
 

Joschka

Neues Mitglied
20.07.2022
13
Vielen Dank für die Infos. Vom vorigen Besitzer wurde an der Elektrik/Elektronic nichts verändert, alles noch so
im Auslieferungszustand von Ende 2010 mit Umrüstung auf den Li-Zellen. Gerne komme ich mal vorbei, ist ja nicht soweit vom östl. Stadtrand bis Hahneberg. Wie können wir kommunizieren, übers Forum, Tel., e-mail?

Gruß
Joschka
 

Marek Kernbach

Mitglied
30.07.2004
200
Hallo Joschka,

das BMS ist die Boxversion von Gero, also original von Smiles bzw Citycom.
Bitte schalte in Deinen Einstellung deine Mail-Adresse frei, dann kann ich Dir eine Anleitung zu diesem BMS schicken.

Was mir auf den Photos aufgefallen ist:
1. Ich sehe keinen Haputschütz. Also ein Schütz der den Cityel komplett stromlos macht. Falls dem so ist, mußt Du wissen, wie Du die Batterie wieder anschließt, sonst läufst Du Gefahr das BMS kaputt zu machen.
2. Am Thiessen-HF-Lader ist der Temperaturfühler angeschlossen. Das ist das gelb-blaue verdrillte Kabel. Das diente zu Blei-Batterie-Zeit zur Temperaturanpassung des Ladestroms. Das ist bei Lithium hinfällig und sollte abgezogen werden.

Beim Anschließen der Batterie ist wichtig, dass Du zuerst alle Käbelchen zum BMS abziehst. Vorher die Markierung an den Steckern prüfen. Sollte von 1 unten rechts bis 15 oben links sein, für die Kabel, die am Pluspol aufgesteckt werden. Das Kabel am Minuspol der ersten Zelle ist dann das "nullte" Kabel. Auf dem Photo kann ich das nicht richtig erkennen, vermute sogar, das da etwas nicht stimmt.

Dann Batterie anklemmen, dann den großen Stecker am BMS anklemmen.
Dann das Kabel am Minuspol der ersten Zelle aufstecken, dann das Kabel am Pluspol der erste Zelle. Den Eest dann in der Reihenfolge der Zellen, bis Du links oben angekommen bist.
Das ist in der Anleitung ganz gut erklärt.....

Falls Du keinen Hauptschütz hast, bitte über einen Widerstand gehen, sonst patscht das ganz ordentlich. Das können Dir andere besser erklären.

Ich hoffe, dass noch nicht viel passiert ist. Die Zellausfälle und, dass Du einen Kurzen hattes, lassen nichts Gutes ahnen.
Frage: ist es das Kabel vom Minuspol oder vom Pluspol der ersten Zelle gewesen.

Grüße aus Würzburg
Marek
 

Joschka

Neues Mitglied
20.07.2022
13
Danke nochmal für die tel. Beratung von matzetronics. Habe mal die Black Box von Smiles BMS geöffnet und zum Vorschein kam eine "Smoky"-Platine. Nun ist guter Rat hilfreich. Hat jemand eine Idee zur Reparatur oder ein gleiches Teil, evtl. von einer Umrüstung von 60 auf 100er Li-Akkus? Diese sind bestimmt nicht gleich. Kann mir vorstellen, daß dieses durch meinen verursachten Kurzschluß passiert ist:cry:
 

Anhänge

  • IMG_20220721_201811.jpg
    IMG_20220721_201811.jpg
    259,4 KB · Aufrufe: 26
  • IMG_20220721_201912.jpg
    IMG_20220721_201912.jpg
    204,4 KB · Aufrufe: 25

matzetronics

Mitglied
08.07.2020
254
Berlin, DE
Reparieren ist vermutlich so gut wie nicht möglich. Nicht, weil es die Bauteile nicht gäbe, sondern weil die Platine verkohlt ist und damit leitend geworden ist. Die kriegst du nicht mehr in einen brauchbaren Zustand. Also Ersatz beschaffen oder Umrüsten. Es scheint ja mehrere Anbieter des Systems zu geben, was nützlich wäre, weil du ja das passende Display vorne drin hast.
 

Marek Kernbach

Mitglied
30.07.2004
200
Nachtrag:
die "Zellplatinen" sind in der Box. Also ist es normal, dass diese beim Laden warm bis heiß wird.
In der Ladeendphase ist es normal, dass die Spannung sehr schnell steigt. Ich vermute, dass Du auch beobachtet hast, dass das BMS den Lader mehrfach abschaltet und nach kurzer Zeit springt der Lader wieder an. Das Problem ist, dass der Lader ursprünglich für Blei ausgelgt ist. Bei der 48 V Version auf eine Ladeendspannung von ca. 57,6 V evtl sogar etwas höher. Bedeutet, dass der Lader die Zellen auf über 3,84 V hochtreibt. Das BMS merkt, dass das zu viel ist und schaltet ab. So findet kein vernünftiges balanzieren statt.
Dafür gibt es eine Hilfe: Fa. Fleichmann in Hirschaid kann den Lader programmieren. so dass der Lader nur bis ca. 54,6 V lädt. Dann muss das BMS nicht ständig dazwischengrätschen. Außerdem kann dann der Lader so programmiert werden, dass ein wirkliches Balancing stattfindet.
Das habe ich bei meinen Cityels auch machen lassen und funktioniert seit 2011 hervorragend.
 
Zuletzt bearbeitet:

Marek Kernbach

Mitglied
30.07.2004
200
So ein Mist. Ich schreib mir einen Wolf und ich lese gerade, dass das BMS nicht mehr zu retten ist. Da stimme ich voll und ganz zu.
Frage mal Jürgen Fleischmann in Hirschaid. Eventuell bekommst Du da eine. Einfach nach Fleischmann und Hirschaid googlen.
Kopf hoch!

Marek
 
Zuletzt bearbeitet:

Joschka

Neues Mitglied
20.07.2022
13
Hallo Marek, super erklärt. Das schwarze Käbelchen war auf Akku 1. Der Fehler war, das ich die Schraubverbindung vom Akku gelöst habe und nicht den Plastestecker an der Schraube abgezogen hatte:mad: und das dann auf einen Minus-Kontakt gefallen ist. Das gelbe Kabel geht auf Akku 1 minus. Ist natürlich sehr umständlich, das Akku-Paket anzuschleißen mit nur 2 Händen. Einen Widerstand hab ich genommen (220 v Glühlampe), damit der Kondensator nicht kaputt geht. und dann noch anschrauben und Glühlampe weg nehmen, der Widerstand soll ja nicht so lange dran bleiben. Theoretisch ist alle immer sehr gut beschrieben, hab aber auch nicht die ganzen Forum-Seiten studiert. So ein Filmchen wär da schön. So, nun ist es aber passiert. Stromlose Verbindung werde ich noch machen müssen. eigentlich müßte das n 2. Notschalter sein. Die beschriebenen Reihenfolgen werde ich so machen. Frage mich nur, wie wurden in den Anfangsjahren die Spezialisten instruiert, gab es da Reparaturanleitungen? Die müßten doch irgendwo evtl. da sein, oder darf das nicht veröffentlicht werden? Zu "alten" Zeiten gabs noch Literatur " Wie helfe ich mir selbst". Na ja, da kommen selbst die heutigen Mechatroniker nicht mehr hinterher bei den Modellwechseln:confused:. So, nun wird sich mein el
erstmal ausruhen müssen, bis da wieder ein paar Strömlinge fließen werden. Ach so, die Mailfreischaltung, muß mal schauen, wo die hier versteckt ist.

Viele grüße aus Neuenhagen b. Berlin von Joschka
 

Sascha Meyer

Bekanntes Mitglied
18.05.2007
4.458
Hi,
Ellert bedeutet uebrigens EL auf daenisch. Eine Abwandlung des "Knallert", also des Mofas. Ein elektrisches Mofa ist demnach ein Ellert..


Viele Gruesse aus dem Saarland, Sascha
 

Kamikaze

Aktives Mitglied
Frage mich nur, wie wurden in den Anfangsjahren die Spezialisten instruiert, gab es da Reparaturanleitungen? Die müßten doch irgendwo evtl. da sein, oder darf das nicht veröffentlicht werden? Zu "alten" Zeiten gabs noch Literatur " Wie helfe ich mir selbst".
In meiner Signatur findest du sowohl ein Benutzerhandbuch zum CityEL, als auch einen Scan des Servicehandbuchs. ;)
 

Marek Kernbach

Mitglied
30.07.2004
200
Hallo Joschka,

noch etwas: der Spalt zwischen Lüfter und dem ersten Kühlkörper des HF-Laders sollte mit einem breiten Klebeband abgedichtet werden, damit der Luftstrom wirklich durch die Kühlkorper geht, Du siehst ja die Klebespuren ,,,,
Den HF-Lader kann man recht einfach ausbauen und verschicken. Mit einer ordentlichen Programmierung ginge das Laden auch ohne BMS. Dann sollte man in der Endphase ein Auge drauf haben. Bei mir muss das BMS beim Laden nicht eingreifen.
Leider kommunizieren Lader und BMS nicht. Insofern ist die Programmierung des Laders auf deine Konfiguration der Beste Schutz und das "schonenste" für die Zellen. Falls etwas nicht stimmt, schaltet das BMS den Ladevorgang ab.

Marek
 

Joschka

Neues Mitglied
20.07.2022
13
Hallo Marek,
mit der Abdichtung ist ein nützlicher Hinweiß, das dürfte kein Problem sein und leicht lösbar. Hm, mit einer
ordentlichen Programmierung......., da fehlen mir die Kenntnisse. Laden ohne BMS? Wie stell ich denn fest, wie
hoch die Kapazität der Akkus ist. Wenn dann nach einer Zeit x eine Voltzahl max. von 54,75 bei den Akkus erreicht ist? Kann man ein "normales" 48 V 15S 60 Ah BMS nach der Ladung evtl. zuschalten, um zu kontrollieren? Oder benötige ich das originale von Smiles, weil das schon im System eingebaut war? Versuche, mich da einzuarbeiten und die Zusammenhänge zu verstehen.
 

Anmelden

Neue Themen

Neueste Beiträge