Batterieanordnung im Kewet


25.06.2006
253
0
#1
Hallo Leute

Ist vielleicht ne dämliche Frage, aber wie sind die originalen Fahrakkus im Kewet eingebaut. Hintergrund ist, daß mein vierer auf 72 Volt aufgerüstet ist mit 6x12V 140AH C20. Davon habe ich 4Stück unter den Sitzen und 2Stück im vorderen Batterieraum. zusätzlich noch die Bordbatterie, die wenn ich auf sie verzichten würde nochmal Platz für einen siebten 12V 140Ah Akku bieten würde. Die 12V Blöcke könnte ich natürlich auch gegen jeweils zwei 6V Blöcke tauschen. Dann hätte ich bei dem vorhandenen Platz aber auch 72V. Wie waren die originalen Batterien angeordnet um den Platz auszunutzen, aber nur 60V zu erreichen. Welche Maße hatten sie und welche AH. Vielleicht gibts ja irgendwo ein Foto von der originalen Anordnung.(nicht dass ich downgraden will, aber interessehalber.)
An dieser Stelle nochmal vielen Dank an Vit Sterba für seinen Schaltplan, der es mir ermöglicht den Batteriecontroller nun richtig anzuschließen.
Ich hoffe, daß bei angezeigtern 80% Restkapatität die Spannung nicht mehr unter 9V sinkt.(bei stromsparenster Fahrweise)

Grüsse
Stefan
 

Reinhold Schebler

Aktives Mitglied
17.12.2005
510
0
#2
Hallo Stefan!
Normalerweise sind je 2 Bats 72Ah parallel verbaut;
Und zwar; je unter den Sitzen 3; L+R; also 6;
die anderen 4 in der Nase; + der Bordbatterie; so 24Ah...Gel...
Wie hast Du den Bordcontroller verändert?
Was hieltest Du von einem Wechsel auf 10x STM 100 / 60V?
Hast Du die Software aufm BC verändert?
Tschau
Reinhold
 
25.06.2006
253
0
#3
Hallo Reinhold

Danke für die Beschreibung, mit der mir jetzt einiges klar wird.
Also ich habe den Controller nicht verändert und so wie der Umbauer gearbeitet hat, hat er wohl nichts verändert.
Der hats tatsächlich geschafft ne Minuspolklemme an den Pluspol und ne Pluspolklemme an den Minuspol anzuschließen. Die Kabel vom Batteriecontroller waren garnicht bzw völlig falsch (schwarzes GND- Kabel an +36V) angeschlossen. Batterieverbindungskabel zu lang, kein Problem. Wird ca 1 Meter aufgewickelt und auf die Batterie gelegt. Ladespannungspannung NG3 auf 84V Gel eingestellt, passt selbstverständlich auch für offene Blei - Säure.

Habe die Kabel vom BC jetzt in der Reihenfolge bis 60V angeschlossen. Bezeichnung +9 auf 12V +7 auf 24V bis +1 auf 60V und hoffe, daß das jetzt richtig war. Das letzte Kabel ist auf +72V gelegt. Es ist das Kabel welches den Batteriecontroller dazu bewegt die Fahrrelais freizuschalten und Tacho, Kapazitätsanzeige und Kilometerzähler einzuschalten.

Was meinst du ist es besser es wieder auf 60V zu legen. Bei mir war es von Anfang an auf 72V und ich bin ca 2000km gefahren. Da von den 6 Batterien schon eine erneuert wurde, und die anderen 5 schon so eine hohe Antimonvergiftung hatten, daß sie schon bei 13V gegast haben und mit einem normalen Ladegerät mit 8AH Ladestrom nur noch auf 13,65 Volt kamen, hat der Vorbesitzer wohl auch etliche km mit dem Auto in der gleichen Konfiguration gefahren. Der DC DC Wandler macht auch keine Probleme bei der höheren Spannung.

Du hast doch schon etliche Mobile umgebaut, was hälst du von einer Spannungserhöhung auf 84V, die problemlos möglich wäre, da der Platz für die dritte Batterie im vorderen Batterieraum nur von der Bordbatterie beansprucht wird. Ich weiß aber nicht ob ich die höhere Spannung vom Batteriecontroller fernhalten kann. Der Umbau des Curtis wäre ja wohl für Gero kein Problem.

Grüsse Stefan
 

Anmelden

Neue Themen