Aixam eCity Bordcomputer versteht LiFePo Akku nicht.

wchriss

Aktives Mitglied
30.12.2010
1.623
55
Egweil
Rudi was hast du für Antwort erwarten. Mit 0 input gibt es auch 0 Autput. :-
Spass beiseite. Es gibt viele Aixam Varianten. Welches Modell ? Welche Spannung ? Welcher Motor ? Welcher Controller ?
Ohne Controllerprogramierung wird es eh schwierig. By the way, es erlischt die Betriebserlaubnis, ist dir schon klar oder ?
Gruß
 

AixamRudi

Neues Mitglied
22.02.2021
8
naja ich steh noch am Anfang sie möchte einen Aixiam GT nicht älter als 2 -3 Jahre.
Unterlagen über die Steuerung fehl am Platz findet man nichts .
ich glaube 72 Volt haben die Modelle über den Regel und Ladebereich erfährt man ebenfalls nichts
Aktuell habe ich 5 x5 KWH 48 Volt LIPOS hier liegen , die wollte ich dort einbauen . die BMS müsste ich neu besorgen ist kein Problem nur sind das wirklich 72 Volt ?
 

sentry3

Neues Mitglied
16.10.2011
30
Kassel
Mein Aixam Mega Elektro hatte 3x 78Ah Stränge zu 4x 12V (48V) Bleiakkus parallel. Somit ein 48V System. Das Original Steuergerät schaut sich auch die Zwischenspannungen 12V, 24V und 36V an. Bei einem Umbau auf ein anderes Akkusystem müssen diese Spannungen z.B. per Widerstandsnetzwerk aus der 48V Gesamtspannung simuliert werden. Ich habe ein paar Tage damit verbracht bis das endlich lief.
 
  • Like
Wertungen: AixamRudi

wchriss

Aktives Mitglied
30.12.2010
1.623
55
Egweil
Also die Modelle die ich kenne haben alle 48V-Systeme, entweder mit Bürstenmotor oder Drehstrommotor. Ohne möglichkeit zur Programmierung des Controllers kannst du das mit dem schneller machen vergessen.
Bei meinem alten MegaTruck war das noch einfach. Dafür gab es von Curtis ein Programmiergerät da konntest du schon einiges Tunen.
 
  • Like
Wertungen: AixamRudi

AixamRudi

Neues Mitglied
22.02.2021
8
ich weiß eben nicht was die neuen Modelle für eine Spannung haben und ja das Programmiergerät oder sie Software sollte schon erhältlich sein
 

AixamRudi

Neues Mitglied
22.02.2021
8
Mein Aixam Mega Elektro hatte 3x 78Ah Stränge zu 4x 12V (48V) Bleiakkus parallel. Somit ein 48V System. Das Original Steuergerät schaut sich auch die Zwischenspannungen 12V, 24V und 36V an. Bei einem Umbau auf ein anderes Akkusystem müssen diese Spannungen z.B. per Widerstandsnetzwerk aus der 48V Gesamtspannung simuliert werden. Ich habe ein paar Tage damit verbracht bis das endlich lief.
Hi danke für die Info , wie alt ist dein Modell ?
 

sentry3

Neues Mitglied
16.10.2011
30
Kassel
Meiner ist eine 8kW Ausführung von 2010, ist also TÜV/HU-pflichtig, läuft trotzdem nur 45km/h abgeregelt und hat einen Sevcon Controller. Das IXXAT Canbus Programmiergerät kostet ab 600 Euro, die Software zum Programmieren des Sevcons bekommen nur OEMs.
 

sentry3

Neues Mitglied
16.10.2011
30
Kassel
Das habe ich doch oben geschrieben.
Originalausstattung 4x 12V in Reihe (48V) und davon 3 Stränge zu 78Ah parallel.
 

el3331

Aktives Mitglied
03.12.2008
773
Köln
Hallo,
ich hatte mich vor Jahren mal für einen eCity interessiert und mich mit einem offiziellen Händler unterhalten und war auch mal im der Werksniederlassung.
Ab Werk wird keinerlei Batterieumbau unterstützt. Erforderliche Unterlagen erhalten auch Händler nicht, auch nötige Angaben zu manchen Reparaturen an nicht modifizierten Fahrzeugen werden unter geheim abgeheftet und nicht herausgegeben, bestimmte Dinge will man nur selber machen.
Ob das heute noch so ist, kann ich natürlich nicht sagen, zu vermuten ist es aber.
Grüße

Lothar
 

Heiko68

Neues Mitglied
08.03.2022
3
Hallo zusammen,

Ich bin seit einer Woche Besitzer eines Mega E von 2010. Bin elektrisch eher Laie. Habe nach Vorschlägen des Vorbesitzers die Bordbatterie erneuert und die Fahrbatterien gegen Lifepo4 Akkus getauscht. Jetzt blinkt die Ladekontrolle schnell und das Ausrufezeichen leuchtet.
Da ich erstmal nur 8 neue Akkus habe (aus Kostengründen) bin ich nicht sicher, in alle "blauen Messkabeln" wieder richtig angeschlossen sind.
Auto fährt mit 15 kmh im Not- Modus.
@Adrian83: wo finde ich das "rote Kabel", um einen Unterbrecher einzubauen, um die "Akku leer" Anzeige zu überlisten?
Muss ich dann weiteres ändern, um das Ausrufezeichen wegzukriegen??

Ich hoffe, ich bin hier erstmal an der richtigen Stelle, um meinen " Kleinen" zu laufen zu bekommen.

Beste Grüße,

Heiko
 

Maxia

Mitglied
06.12.2013
102
Höheinöd
Hallo Heiko,

wenn die Ladeanzeige schnell blinkt, dann meldet der Batterietemperaturfühler zu hohe Werte, > 40°C.
Die Ladung wird dann unterbrochen.

Peter
 

Heiko68

Neues Mitglied
08.03.2022
3
Hallo Peter,
Danke für die schnelle Antwort. Leider ist jetzt die gesamte Anzeige tot und eine "Diagnose" LED im Motorraum blinkt nicht mehr so wie vorher.
Da muss mehr defekt oder falsch angeschlossen sein! Ich versuche mal einen Fachmann in Hamburg zu finden, vielleicht muss ja das Steuergerät (EVE) auch irgendwie ausgelesen oder zurückgesetzt werden. Wenn ich die Display Sicherung ziehe und wieder einsetze, dann zeigt das Display ohne Zündung etwas an: D 61.0 oder so??
Gruß Heiko
 

Heiko68

Neues Mitglied
08.03.2022
3
Hallo liebe Aixam Profis,

So wie es scheint, habe ich durch einen Anschlussfehler den ECU-Rechner (1MF722) zerschossen. Ob danach auch das Eve oder andere Teile defekt sind ist nicht nicht feststellbar. Auto steht jetzt beim Fachmann (Barthels in HH). Könnte es gebrauchte Elektronikteile für den Aixam City E geben?
Eve komplett? Ausgemusterte Aixam oder ähnliches? Über sachdienliche Hinweise würde ich mich freuen!
 

Anmelden

Neue Themen