60A auf SSB Blei-Vlies / Zivan einstellen

M

Manuel

Guest
Hallo zusammen,

was würdet ihr zu einer 60A Ladung (natürlich nur am Anfang) von SSB Blei-Vlies 100Ah Blöcken sagen? Ist das zu viel und was kann passieren? Laut Theorie ist mehr immer besser, aber wo sind die Grenzen?

Ich würde den Strom ja begrenzen, aber irgendwie nimmt mein Zivan NG3 den Potiwert (I-Poti) nicht an - hab 5 Umdrehungen nach links vorgenommen und nichts ist passiert...

Was meint ihr?

Gruß

Manuel
 
C

Carlo

Guest
Hi Manuel!

Also den Strom nehmen die die Akkus solange nicht übel,wie es 1. nicht über 14,1V geht(als Bespiel bei 25-28°C)bei deinen Fliess Akkus,und 2. sie temeraturgeregelt geladen werden.Ich habe das sicherlich nicht so schön ausgedrückt wie es manch andere können,aber ich hoffe du verstehst was ich meine.CTM 100Ah Gelakkus habe ich in meinem Roller schon oft mit Anfangsströmen von 80A geladen-das ist nur einen Moment,dann begrenzen sie sich selber.Aber ich vermute,dass gerade der Moment auch dazu beiträgt,Sulfaierungen zu beseitigen/verhindern.

Und bitte:nimm zum überprüfen der Zivan Einstellung ein genaues Thermometer,und geeichtes Voltmeter.Am besten den Temp-Fühler auf 25°C im Wasserbad bringen,dann die Akkuspannung in der rot-blinkend-Phase U auf deinen Wert einstellen.

Kann dein NG3 denn die gewünschten 1-1,4A Ausgleichsladestrom(IUIa),oder lädtst du nur mit der IU Kennlinie(nicht so toll)??

Sonnige Grüsse

Carlo

Für eingeweihte: VARTA GEL Akkus im Skoda bei 76.500 km...
 
M

Manuel

Guest
Hi Carlo,

war bei mir bis 14,3V bei 20° - ist das zu hoch? Der Zivan läd mit IUIa wobei in der Nachladephase bis 16,5V am Akku anliegen.

Nach wie vor aber das Problem: Der I-Poti auf der Steuerplatine bewirkt nichts! Auch nicht in der Nachladephase (3A ist zu viel, denke ich)... weiß jemand warum?

Gruß

Manuel
 
G

Gunther Diehl

Guest
Hallo Manuel,

ich hatte mal einen Zivan zu Atech geschickt. Diese haben mir den Lader neu eingestellt und mit einem neuen Eprom versehen. Der Techniker sagte mir, daß durch das neue Eprom die Verstellung an den Potis nichts mehr bringen würde.

Warum das so ist, kann ich aber nicht sagen. Und getestet habe ich es an meinem umgestellten Zivan dann auch nicht mehr.

Gunther
 
C

Carlo

Guest
Hi Manuel!

So bitte nicht weiter laden!!Deine Akkus wirst du sonst ganz schnell wegwerfen müssen.Anhand des Ausgleichsladestromes,und der U-Phasen-Spannung nehme ich an,dass der Zivan für etwa 300Ah Gelakkus/Fliessakkus gedacht ist.Die Spannung kannst du in der rot-blinkend-Phase U auf deine umgerechnet 14,1V pro 12V Block einstellen(Gesamtspannung messen,und deine Gesamtspannung errechnen!Nicht am Einzelakku messen-hab ich zuletzt bei jemandem gesehen...).Und den Temp-fühler auf 25-28 Grad C. bringen.Versuche mal im Elweb die Jumperung des NG3 zu finden.Und stell lieber auf IU Ladung um.Besser so als überladen!!!Im Kewet bei mir der provisorische IU Lader lädt auch seit Monaten die 4 Bleiklötze bis 56,0V(er hat keine Temp-Kompensation;darum die 0,4V Reserve nach unten!),und sie werden besser statt schlechter.Im Augenblick ist der Lader aber leider durchgebrannt...

Sonnige Grüsse

Carlo
 

Anmelden

Neue Themen